• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Manually installing the fastboot driver... drivers not found

14 posts in this topic

Posted · Report post

I have sim free device, ROM 1.6, stock,

Dell PC suite installed, I cannot manually find drivers,

Google INC doesn't exist.

Note: The screen doesn't display ‗FASTBOOT_MODE in fastboot mode and connected to PC...

It is possible to add drivers to my PC?

Or a different solution?

thanks for the attention

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have sim free device, ROM 1.6, stock,

Dell PC suite installed, I cannot manually find drivers,

Google INC doesn't exist.

Note: The screen doesn't display ‗FASTBOOT_MODE in fastboot mode and connected to PC...

It is possible to add drivers to my PC?

Or a different solution?

thanks for the attention

Make sure you de-tick the show compatible hardware button (??)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Make sure you de-tick the show compatible hardware button (??)

Hi,

I do not understand what I have to do :lol:

I tried ClockworkMod Rom Manager, is it a complete solutio to flash without fastboot?

I installed this application but when I start to flash from microDS the device restart but doesn't perform backup and upgrade...

I ask if there is a user can expalin me the proces step by step, in chat could be perfect.

Sorry but I do not know this operative system because my past experiuence is on Windows Phone, easy to unlock and flash...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I do not understand what I have to do :lol:

I tried ClockworkMod Rom Manager, is it a complete solutio to flash without fastboot?

I installed this application but when I start to flash from microDS the device restart but doesn't perform backup and upgrade...

I ask if there is a user can expalin me the proces step by step, in chat could be perfect.

Sorry but I do not know this operative system because my past experiuence is on Windows Phone, easy to unlock and flash...

root the streak first with universal androot then rom manager then you can put custom roms on your streak , I presume thats what you want to do ?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

root the streak first with universal androot then rom manager then you can put custom roms on your streak , I presume thats what you want to do ?

I done what do you write, the result is not backup and not flash.

Is the Rom to unzip or rename befor to put it in microSD?

With the stock rom 1.3 b4399.

I have current and latest recovery Clockworkmod 2.5.0.1

If I reflash recovery, a message show error.

Reboot into recovery doesn't work

Install rom from sd card starts but after set backup and wièe data, doesn't start.

Edited by fcasoli
0

Share this post


Link to post
Share on other sites

Posted · Report post

I never installed the Dell PC suite. I just plugged in my phone and Windows 7 installed the appropriate drivers automagically. What OS are you running?

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK guys, my firs post here so be tolerant pls,

I have this problem today with drivers on Windows 7 64bit and yes I have installed Dell PC Suite but this is not a problem.

Dell give only basic driver, so fastboot don't work simply. What you need to do:

- connect your Dell in fastboot and change manually drivers one of the method:

go into device manager> click android 1.0 device > update driver >browse my computer for driver software >Let me pick from list >Android Device >Android Bootloader Interface

- reconnect and repeat fastboot - this time you should have ‗FASTBOOT_MODE

- U don't need to uninstall Dell PC Suite, actually I think this is a Dell driver so you need to have it, but not for sure

Let me know if this is work, at list work for me :lol:

Thx

All Best

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK guys, my firs post here so be tolerant pls,

I have this problem today with drivers on Windows 7 64bit and yes I have installed Dell PC Suite but this is not a problem.

Dell give only basic driver, so fastboot don't work simply. What you need to do:

- connect your Dell in fastboot and change manually drivers one of the method:

go into device manager> click android 1.0 device > update driver >browse my computer for driver software >Let me pick from list >Android Device >Android Bootloader Interface

- reconnect and repeat fastboot - this time you should have ‗FASTBOOT_MODE

- U don't need to uninstall Dell PC Suite, actually I think this is a Dell driver so you need to have it, but not for sure

Let me know if this is work, at list work for me :)

Thx

All Best

Thanks it worked for me

0

Share this post


Link to post
Share on other sites

Posted · Report post

On my computer there is no option to install the driver from the android device! :rolleyes: what do I do? I have Suite installed and that doesn't do anything.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

OK guys, my firs post here so be tolerant pls,

I have this problem today with drivers on Windows 7 64bit and yes I have installed Dell PC Suite but this is not a problem.

Dell give only basic driver, so fastboot don't work simply. What you need to do:

- connect your Dell in fastboot and change manually drivers one of the method:

go into device manager> click android 1.0 device > update driver >browse my computer for driver software >Let me pick from list >Android Device >Android Bootloader Interface

- reconnect and repeat fastboot - this time you should have ‗FASTBOOT_MODE

- U don't need to uninstall Dell PC Suite, actually I think this is a Dell driver so you need to have it, but not for sure

Let me know if this is work, at list work for me :D

Thx

All Best

I get to the 'ANDROID DEVICE' and no matter what options i use there are no drivers, i have trawled the dell website through every link on this website and Xda developers site and still no luck... i may just smash it to pieces and get myself another i-phone lol

Can someone please just give me the exact name of the driver i am actually trying to install instead of instructions on how to update it? surely thats gotta be saved online or a torrent somewhere right?

Edited by Nuttykunt
0

Share this post


Link to post
Share on other sites

Posted · Report post

Every post on tis site? ... I posted a link to the drivers for windows a couple of days ago...

I get to the 'ANDROID DEVICE' and no matter what options i use there are no drivers, i have trawled the dell website through every link on this website and Xda developers site and still no luck... i may just smash it to pieces and get myself another i-phone lol

Can someone please just give me the exact name of the driver i am actually trying to install instead of instructions on how to update it? surely thats gotta be saved online or a torrent somewhere right?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Every post on tis site? ... I posted a link to the drivers for windows a couple of days ago...

i also seem to be having this problem. Every version of the driver packages i have tried doesnt have "android bootloader interface" included.

Well, i'll correct that, they INCLUDE it but they dont enable it for the dell streak. I think the issue lies in what i presume is the driver install file (android_winusb.inf)

heres the line that i think is causing the problem (or rather not correcting the problem)

; Dell Mini5

%SingleAdbInterface% = USB_Install, USB\VID_413C&PID_B007

%CompositeAdbInterface% = USB_Install, USB\VID_413C&PID_B007&MI_01

;

where another device such as the HTC Dream has this line

; HTC Dream

%SingleAdbInterface% = USB_Install, USB\VID_0BB4&PID_0C01

%CompositeAdbInterface% = USB_Install, USB\VID_0BB4&PID_0C02&MI_01

%SingleBootLoaderInterface% = USB_Install, USB\VID_0BB4&PID_0FFF

at the bottom of this file, is this

[strings]

ProviderName = "Google, Inc."

SingleAdbInterface = "Android ADB Interface"

CompositeAdbInterface = "Android Composite ADB Interface"

SingleBootLoaderInterface = "Android Bootloader Interface"

WinUSB_SvcDesc = "Android USB Driver"

DISK_NAME = "Android WinUsb installation disk"

ClassName = "Android Phone"

i have installed 2 versions of dell pc suite and other software to no avail

i also tried to edit the file to include the bootloader interface into the streak, but got an error that it wasnt signed properly

can anyone please help me, this is also causing me to not be able to use QDL tool properly on my bricked streak

Edited by offthahorse
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi I suggest checking this out - as I think you might find what you are looking for, if it is still a problem.

The files that you are looking for... androidusb.sys - android_usb - fastboot drivers are in the link above -:)

Happy new year!

0

Share this post


Link to post
Share on other sites

Posted · Report post

im with the same problem... this is my 4th streak7 repaired from dell (great service btw)

went from 2.2 -> nvflash honeystreak r2 (which was stuck with just a clock at lock screen) -> nvflash stock 4g HC with wifi not working

now i need to flash back to 4g 2.2 to CWM into stock 4g HC.... but my win7 cant find a fastboot driver and i cant find the fastboot driver

can someone just post the driver instead of saying what they did to get it to work?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.