• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
mixlis

Android 2.1 Update From LG

279 posts in this topic

I have my 2.1 too :)

od kade go najde 2.1 android i dali ti e instaliran na LG GT540

Pozdrav

0

Share this post


Link to post
Share on other sites

Can you pls give me the link for english KDZ Updater .i wanna add this to first post.

Also if new roms are out post here too :)

....I found english updater post here new roms

ty

Edited by mixlis
0

Share this post


Link to post
Share on other sites

People help me, I took phone lg 540 about 2 days ago, and I just tried to process the upgrade to 2.1 as described, but procedure took over 15 minutes with blue screen on for 8-9 minutes and nothing was happening, so I clicked on ?????? and then I got some message on my computer that there was some error. I disconnected my phone from computer while the blue screen with text ''emergency'' was still on phone. I tried to turn off my phone but I couldn't, so I remove the battery and turn it off, when I tried to turn it on, it comes only till part where is LG logo and that is all. I cannot turn on my phone anymre :)

What should I do now ? Pls help :)

P.S. When I was upgrading I forgotten to put usb in debugging mode :(

0

Share this post


Link to post
Share on other sites
People help me, I took phone lg 540 about 2 days ago, and I just tried to process the upgrade to 2.1 as described, but procedure took over 15 minutes with blue screen on for 8-9 minutes and nothing was happening, so I clicked on ?????? and then I got some message on my computer that there was some error. I disconnected my phone from computer while the blue screen with text ''emergency'' was still on phone. I tried to turn off my phone but I couldn't, so I remove the battery and turn it off, when I tried to turn it on, it comes only till part where is LG logo and that is all. I cannot turn on my phone anymre :)

What should I do now ? Pls help :)

P.S. When I was upgrading I forgotten to put usb in debugging mode :(

Try the combination volume down+home+search button for 5 seconds to enter on download mode and then try to reflash. If the computer do not recognize the phone disable lge virtual modem on the control panel

0

Share this post


Link to post
Share on other sites
People help me, I took phone lg 540 about 2 days ago, and I just tried to process the upgrade to 2.1 as described, but procedure took over 15 minutes with blue screen on for 8-9 minutes and nothing was happening, so I clicked on ?????? and then I got some message on my computer that there was some error. I disconnected my phone from computer while the blue screen with text ''emergency'' was still on phone. I tried to turn off my phone but I couldn't, so I remove the battery and turn it off, when I tried to turn it on, it comes only till part where is LG logo and that is all. I cannot turn on my phone anymre :(

What should I do now ? Pls help :(

P.S. When I was upgrading I forgotten to put usb in debugging mode :(

1. Use English KDZ updater. (Download it from here: http://www.megaupload.com/?d=M6SPX17D )

2. Put in the USB Cable.

3. Launch KDZ Updater And choose the PhoneMode from DIAG to EMERGENCY.

4. Boot the phone up into Emergency/Download Mode ( VOL DOWN + POWER )

5. Load the ROM in KDZ Updater. ( Use Baltic/Greek/France/CIS roms )

6. Press Launch software update button.

7. ???

8. Profit.

Hope you will get this fixed :)

  • MAKE SURE YOU HAVE ANDROID DRIVERS INSTALLED, IF YOU HAVE LG PC SUITE, THAT MEANS U HAVE IT. IF YOU DONT, DOWNLOAD THEM HERE:
http://files.gameworld.kz/c5z46n1ukk.html
  • MAKE SURE IN KDZ UPDATER TYPE IS SET TO: 3GQCT.
    • IF THE METHOD STILL DOSNT WORK TRY TO DISABLE LGE VIRTUAL MODEM IN THE CONTROL PANEL OF YOUR WINDOWS OS.

I DID NOT TEST IF THIS METHOD WORK, ITS ONLY A THEORY, BUT IT SHOULD WORK. PLEASE RESPOND AND LET US KNOW DOES IT WORK NOW. YOU HAVE NOTHING TO LOOSE, RIGHT ? :) IF THE PHONE WILL GET BRICKED JUST SEND IT TOO LG WARANTY AND TELL THEM THEY SOLD U A FUCKD UP PHONE AND MAKE ANGRY FACE, SOMETHING LIKE THIS: >:[

GOOD LUCK.

Edited by ilovelg
0

Share this post


Link to post
Share on other sites
Try the combination volume down+home+search button for 5 seconds to enter on download mode and then try to reflash. If the computer do not recognize the phone disable lge virtual modem on the control panel

Thank you for your advice, I somehow manage to upgrade to 2.1.

Here is what I did, first I disabled LG android modem on my computer, then I plug usb in back of my computer (not in front usb slots, maybe they where in bad condition) and then I started upgrade to 2.1

0

Share this post


Link to post
Share on other sites
Thank you for your advice, I somehow manage to upgrade to 2.1.

Here is what I did, first I disabled LG android modem on my computer, then I plug usb in back of my computer (not in front usb slots, maybe they where in bad condition) and then I started upgrade to 2.1

Wonderful, i wrote a wall of text for nothing, QQ, anyway congratulations, enjoy your fresh 2.1 ! :)

Edited by ilovelg
0

Share this post


Link to post
Share on other sites
Wonderful, i wrote a wall of text for nothing, QQ, anyway congratulations, enjoy your fresh 2.1 ! :)

Thank you very much, I am thankful for your post :)

0

Share this post


Link to post
Share on other sites

hello everyone!

i bought the phone just yesterday in india.

can anyone look up and give me the necessary files for the update in india?

the updater by LG is not moving beyond 4-5 % (LGMobile phone software update toolinstall) and hence i am not able to update the phone.

thnx

0

Share this post


Link to post
Share on other sites

KDZ FW upd file not running on my comp.

win7 64 bit. :-o

help.

have downloaded the indian KDZ file, bt cant do anything.

the LG mobile phone software tool install also doesnt work.

and lg pc suite is trying to connect to something for almost 20 mins now. not the phone, it has connected to it.

stuck. please help

0

Share this post


Link to post
Share on other sites
The Russian confused me also, but I just sort of used my years of Computer common-sense and clicked what I thought was right.

I made sure that I re-wrote the Russian tut in a language I understood as I did it myself over at Android Forums.

The one problem I am having here is synchronising contacts from Facebook. They are now read-only, meaning you cannot edit them with a phone number you might have for them. Instead you have to have two contacts that cannot be joined up. And if I try to join them, an Android process crashes.

Contacts saved on Facebook also don't show up when they call me once sync has been completed. It just shows the actual number, rather than the contact or their photo, which is something I didn't have a problem on 1.6.

I tried to update my optimus with kdz,i got the blue screen,but when it reached 4% the phone booted itself and then I unplugged it from the pc.was there anything wrong?

0

Share this post


Link to post
Share on other sites

I updated my Optimus today!It's really great!

0

Share this post


Link to post
Share on other sites

I tried this method with the P500 and the according ROM for it. Now, i cant turn it one anymore. does anyone have the key-combo to boot into recovery mode for the p500? all the ones given here seem not to work... i really need some help here! cheers :rolleyes:

0

Share this post


Link to post
Share on other sites

Hi! this is really depressing for me cuz since im a korean and all the korean features are gone,

especially when writing messages (I can no longer write korean.. all other languages are fine tho)

And music, half the korean music doesn't read korean, it reads in Russian characters,

since i updated mine with a V20B_00.kdz from a Russian website.

SO, when the official 2.1 update comes out in NZ, can i update mine again?!!!!!

because I am already using 2.1-update1....... I really want to get back to the normal update.

0

Share this post


Link to post
Share on other sites
Hi! this is really depressing for me cuz since im a korean and all the korean features are gone,

especially when writing messages (I can no longer write korean.. all other languages are fine tho)

And music, half the korean music doesn't read korean, it reads in Russian characters,

since i updated mine with a V20B_00.kdz from a Russian website.

SO, when the official 2.1 update comes out in NZ, can i update mine again?!!!!!

because I am already using 2.1-update1....... I really want to get back to the normal update.

Yes...you can flash another 2.1 ROM over the current 2.1 ROM, and there should be no ill effects!

0

Share this post


Link to post
Share on other sites

Hi guys.

Could do with some help if possible. I updated my girlfriends LG GT540 from android 1.6 to 2.1.

Her phone is a dutch operator/brand. I updated with the UK rom as suggested by another site (cant remember which). All was ok whilst she was over in the UK, but now shes back in Holland, she is having problems getting on the internet and using apps such as Google Talk, MSN etc.

She can make calls etc and the phone can connect via Wifi, so I know that the phone does work, just no connection is getting out to her internet etc whilst she is on the move away from her Wifi connection.

Maybe there are some settings somewhere that need amending to suit Holland usage. Or do I need to re-flash her phone with a different rom?

Can anyone shed some light on this issue, and maybe explain where the settings are (or correct rom to use) to fix this small problem.

Thanks in advance.

Edited by VoxT3R
0

Share this post


Link to post
Share on other sites
Hi guys.

Could do with some help if possible. I updated my girlfriends LG GT540 from android 1.6 to 2.1.

Her phone is a dutch operator/brand. I updated with the UK rom as suggested by another site (cant remember which). All was ok whilst she was over in the UK, but now shes back in Holland, she is having problems getting on the internet and using apps such as Google Talk, MSN etc.

She can make calls etc and the phone can connect via Wifi, so I know that the phone does work, just no connection is getting out to her internet etc whilst she is on the move away from her Wifi connection.

Maybe there are some settings somewhere that need amending to suit Holland usage. Or do I need to re-flash her phone with a different rom?

Can anyone shed some light on this issue, and maybe explain where the settings are (or correct rom to use) to fix this small problem.

Thanks in advance.

Hi,

Sounds like you need to get the APN settings for your Dutch network operator (might be on their website) and enter them into SETTINGS>WIRELESS & NETWORK SETTINGS>MOBILE NETWORK SETTINGS>ACCESS POINT NAMES

Thorny

0

Share this post


Link to post
Share on other sites
Hi,

Sounds like you need to get the APN settings for your Dutch network operator (might be on their website) and enter them into SETTINGS>WIRELESS & NETWORK SETTINGS>MOBILE NETWORK SETTINGS>ACCESS POINT NAMES

Thorny

Hi Thorny.

I was hoping that it was just a small case of putting in the Dutch network information.

Thanks for the confirmation pal! :unsure:

0

Share this post


Link to post
Share on other sites

Hi again.

Just a quick update. My girlfriend contacted the dutch vodafone operator and they sent her a text message containing the settings data.

All is now working perfectly.

Thanks once again!

Edited by VoxT3R
0

Share this post


Link to post
Share on other sites

i succesfully updated too

Edited by mircea89fzr
0

Share this post


Link to post
Share on other sites

Hi, upgraded last night 1.6 to 2.1 went OK. However, how do I now use PCSuite to sync outlook contacts with my phone?

I am using Outlook 2007. On the phone Accounts and synch settings, I don't have outlook listed as an option.

If I setup PCSuite to synch, it appears to go thru the motions of copying the data over but when I look on the phone no contacts>!>!>

Hope somebody can help PLEASE....

0

Share this post


Link to post
Share on other sites
Hi, upgraded last night 1.6 to 2.1 went OK. However, how do I now use PCSuite to sync outlook contacts with my phone?

I am using Outlook 2007. On the phone Accounts and synch settings, I don't have outlook listed as an option.

If I setup PCSuite to synch, it appears to go thru the motions of copying the data over but when I look on the phone no contacts>!>!>

Hope somebody can help PLEASE....

Ok, export your contacts as *.vcf then copy it to a folder in your sd card, then go to your phone contacts and find the menu for import from sd card... that's it! that's the problem with this updated 2.1, sync with pc is not working... enjoy! :D

0

Share this post


Link to post
Share on other sites

Does it work if I live in USA? And is it fully English?

0

Share this post


Link to post
Share on other sites

Hello! I would like a help! Download the driver for installation ... in which everything was fine but for GREECE had a problem with this network! I made the mistake of reinstalling the 1.6 to 2.1 as I was and then the lg gt 540 optimus necrosis! is lit and stops on its brand lg!!

I would like help;;

Thanks!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.