Jump to content
oldmanhouse

can't switch from TouchPal to android keyboard

Recommended Posts

No option for what exactly?

You need to go to an empty text input field somewhere, then hold your finger down on it till it comes up with the "input options" dialog box, select it then choose the keyboard you want. After that, the keyboard selected should pop up automatically.

Share this post


Link to post
Share on other sites

Sorry for the vague post, I'll try and clarify a few things..

Originally I was using the Android keyboard. I press and held the little settings icon which is in the bottom left of the keyboard and a manu popped up which gave me the option to change between Android and Touchpal. I thought I'd check out Touchpal and now I'm stuck on it.

- Touching and holding my finger in any area doesn't bring the menu back up. I've tried holding in an empty text box as suggested but that doesn't seem to do anything. On the original Android keyboard there was a little settings button which I held down but on Touchpal, there isn't any such button - the only one there is to change the input language.

- Guides on the internet show images of the "Language and keyboard settings" like this:

1-2-Keyboard-Options.jpg

mine doesn't have tick boxes next to Android keyboard and Touchpal. There are only "Android keyboard settings" and "Touchpal settings" options...

I've also tried killing Touchpal through the task manager but I guess it just starts up again when you open the message creation window because the Touchpal keyboard just comes back.

Share this post


Link to post
Share on other sites
No option for what exactly?

You need to go to an empty text input field somewhere, then hold your finger down on it till it comes up with the "input options" dialog box, select it then choose the keyboard you want. After that, the keyboard selected should pop up automatically.

Sorry for the vague post, I'll try and clarify a few things..

,,,,

- Touching and holding my finger in any area doesn't bring the menu back up. I've tried holding in an empty text box as suggested but that doesn't seem to do anything. ...

Seriously, follow Clivec's advice.

Somewhere that you tap and it brings up the keyboard.

Don't tap - hold the press for a couple of seconds. That brings up the input selection dialog.

The "Settings" area allows you to tailor preferences -- NOT to chose which input method.

Daft, but that's the way it is!

Edited by oh!dougal

Share this post


Link to post
Share on other sites

But he would still have the Touchpal settings listed above, wouldnt he?

They're not in that screenshot.....

EDIT: Ignore me - there not his screenshots!! Sorry folks....

Edited by m_w_clarke

Share this post


Link to post
Share on other sites

All sorted now, thanks for the replies guys.

I went onto Messages as though as I was going to write a text and held down a tap on the "To" text box. That brought up Input selection menu which I've been looking for!

It's strange because I had tried tapping and holding on other text boxes (including the one on compose message where you enter the actual body of the text message) but the Input selection menu didn't come up then. Seems illogical to me tat it would only show up on the "To" text box and not the message text box too..

Share this post


Link to post
Share on other sites
It's strange because I had tried tapping and holding on other text boxes (including the one on compose message where you enter the actual body of the text message) but the Input selection menu didn't come up then. Seems illogical to me tat it would only show up on the "To" text box and not the message text box too..

Its logical.

Hidden, but logical.

The long press on a text box can ONLY work if the text input box is currently 'live', ready to receive input - (with my totally unmodded phone it gets an orange highlight to show its ready to receive input.)

Share this post


Link to post
Share on other sites
Its logical.

Hidden, but logical.

The long press on a text box can ONLY work if the text input box is currently 'live', ready to receive input - (with my totally unmodded phone it gets an orange highlight to show its ready to receive input.)

Has anyone tried a particular version of HTC IME yet please - want to install this on my 'Frisco, any particular version to go for? Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×