• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

i need help please about chome

15 posts in this topic

Posted

i have been looking every where for a way to change the defualt chome viocemail plugin to open visual voice mail instead of the boring *86 stuff... i dont remeber how but before with the stock rom it worked fine but now whe i put a custom rom on i cant get it to open visual voice mail... please help and thank you for helping...

0

Share this post


Link to post
Share on other sites

Posted

i have been looking every where for a way to change the defualt chome viocemail plugin to open visual voice mail instead of the boring *86 stuff... i dont remeber how but before with the stock rom it worked fine but now whe i put a custom rom on i cant get it to open visual voice mail... please help and thank you for helping...

what rom are you using?

0

Share this post


Link to post
Share on other sites

Posted

i am useing the amdzero lite rom 1.2 and it took me a while to find visual voice mail to install it on there but i finaly did but now i cant figure out how to make the voicemail tab in windows defualt to open that and not the anoying *86. i read a bunch of chome editing stuff and nothing really helped....

0

Share this post


Link to post
Share on other sites

Posted

i am useing the amdzero lite rom 1.2 and it took me a while to find visual voice mail to install it on there but i finaly did but now i cant figure out how to make the voicemail tab in windows defualt to open that and not the anoying *86. i read a bunch of chome editing stuff and nothing really helped....

did it work on the stock rom?

I ask this because in my lite rom I don't use splugin as the default .cpr file. I use titanium as the default .cpr file. This provides more compatibility with other plugins. It may be that you need to enable the specific splugin for the the titanium file you are currently using.

does any of that make sense?

0

Share this post


Link to post
Share on other sites

Posted

ya it makes sense and i would enable to svoicemail plugin but its not in the list so i tried coppying over the stock .cpr file and it didnt change anything but made the sphone plugin stop working... otherwise everything else is still fully functional... and ya on the stock rom the svoicemail plugin would open up vvm.

0

Share this post


Link to post
Share on other sites

Posted

ya it makes sense and i would enable to svoicemail plugin but its not in the list so i tried coppying over the stock .cpr file and it didnt change anything but made the sphone plugin stop working... otherwise everything else is still fully functional... and ya on the stock rom the svoicemail plugin would open up vvm.

take a look at this default samsung registry setting:

[HKLM\Software\Microsoft\CHome]

"Plugins"="CMyPhotos;SMusic;SWelcomeCenter;Sphone;SVMail;SClock;CText;CEmail;SCalendar

CHomeFavs;CWindowsLive;SFavorites"


"<Plugins Order=\"CMyPhotos;SMusic;SWelcomeCenter;Sphone;SVMail;SClock;CText;CEmail;SCalendar

CWindowsLive;SFavorites\" CPRFileName=\"Titanium\" DisplayStyle=\"Titanium\" />"


"CPRFile" ="SPlugins"
as you can see the default is using splugins, but I didn't cook that into my rom. Thats okay, because you only need to add the following registry keys:
	[HKLM\Software\Microsoft\CHome\SVMail]

	  "Pages" ="Page1"

	  "DataSource" ="Software\Microsoft\CHome\SVMail"

	  "GUID" ="{F0A1B246-6E64-40cd-8E15-347D29FF6F18}"

	  "Layout" ="SVMail"

	  "LocName" ="SVMail"


	[HKLM\Software\Microsoft\CHome\SVMail\CondensedPage]

	  "PluginLabel" ="voicemail"


	[HKLM\Software\Microsoft\CHome\SVMail\Page1]

	  "Text 5" ="No New Voicemails"

	  "ACTIONURL" =""

	  "SK2URL" =""

	  "Image 1" =""

	  "SK2Text" ="Voicemail"
okay so now that you've added those keys you can change
[HKEY_LOCAL_MACHINE\\Software\Microsoft\CHome]

"Plugins"="CMyPhotos;SMusic;Sphone;CClock;SText;CEmail;SCalendar;CWindowsLive;CHomeFavs"

"ExtensibilityXML"="<Plugins Order=\"CMyPhotos;SMusic;Sphone;CClock;SText;CEmail;SCalendar;CWindowsLive;CHomeFavs\" CPRFileName=\"Titanium\" DisplayStyle=\"Titanium\" />"
to this
[HKEY_LOCAL_MACHINE\\Software\Microsoft\CHome]

"Plugins" = "CMyPhotos;SMusic;Sphone;SVMail;CClock; SText;CEmail;SCalendar;CWindowsLive;CHomeFavs"

"ExtensibilityXML" = "<Plugins Order=\"CMyPhotos;SMusic;Sphone;SVMail;CClock; SText;CEmail;SCalendar;CWindowsLive;CHomeFavs\" CPRFileName=\"Titanium\" DisplayStyle=\"Titanium\" />"

(please note there is NO SPACE between CClock; and SText; for some reason the code tags aren't working that great.)

0

Share this post


Link to post
Share on other sites

Posted

Holy crap AMD, I still dont know how you know all that. Its funny im messing with titanium plugins right now for my ROM.

X

take a look at this default samsung registry setting:

[HKLM\Software\Microsoft\CHome]

"Plugins"="CMyPhotos;SMusic;SWelcomeCenter;Sphone;SVMail;SClock;CText;CEmail;SCalendar

CHomeFavs;CWindowsLive;SFavorites"


"<Plugins Order=\"CMyPhotos;SMusic;SWelcomeCenter;Sphone;SVMail;SClock;CText;CEmail;SCalendar

CWindowsLive;SFavorites\" CPRFileName=\"Titanium\" DisplayStyle=\"Titanium\" />"


"CPRFile" ="SPlugins"
as you can see the default is using splugins, but I didn't cook that into my rom. Thats okay, because you only need to add the following registry keys:
	[HKLM\Software\Microsoft\CHome\SVMail]

	  "Pages" ="Page1"

	  "DataSource" ="Software\Microsoft\CHome\SVMail"

	  "GUID" ="{F0A1B246-6E64-40cd-8E15-347D29FF6F18}"

	  "Layout" ="SVMail"

	  "LocName" ="SVMail"


	[HKLM\Software\Microsoft\CHome\SVMail\CondensedPage]

	  "PluginLabel" ="voicemail"


	[HKLM\Software\Microsoft\CHome\SVMail\Page1]

	  "Text 5" ="No New Voicemails"

	  "ACTIONURL" =""

	  "SK2URL" =""

	  "Image 1" =""

	  "SK2Text" ="Voicemail"
okay so now that you've added those keys you can change
[HKEY_LOCAL_MACHINE\\Software\Microsoft\CHome]

"Plugins"="CMyPhotos;SMusic;Sphone;CClock;SText;CEmail;SCalendar;CWindowsLive;CHomeFavs"

"ExtensibilityXML"="<Plugins Order=\"CMyPhotos;SMusic;Sphone;CClock;SText;CEmail;SCalendar;CWindowsLive;CHomeFavs\" CPRFileName=\"Titanium\" DisplayStyle=\"Titanium\" />"
to this
[HKEY_LOCAL_MACHINE\\Software\Microsoft\CHome]

"Plugins" = "CMyPhotos;SMusic;Sphone;SVMail;CClock; SText;CEmail;SCalendar;CWindowsLive;CHomeFavs"

"ExtensibilityXML" = "<Plugins Order=\"CMyPhotos;SMusic;Sphone;SVMail;CClock; SText;CEmail;SCalendar;CWindowsLive;CHomeFavs\" CPRFileName=\"Titanium\" DisplayStyle=\"Titanium\" />"

(please note there is NO SPACE between CClock; and SText; for some reason the code tags aren't working that great.)

0

Share this post


Link to post
Share on other sites

Posted

ok i put all the code in the registry but its still not showing up in the homescreen editor.. i have disabled and restarted and then re enabled it then restarted and still no. i have to ask since i dont do these kind of things often is the code case sensitive?? if so maybe thats the problem i suposse ill get to trying it out but i dont really understand why it will make a diffrence... but thank you for that i would of got it myself but i dont have the stock rom installed anywere to compare the 2 roms. so thank you..

0

Share this post


Link to post
Share on other sites

Posted

ok i put all the code in the registry but its still not showing up in the homescreen editor.. i have disabled and restarted and then re enabled it then restarted and still no. i have to ask since i dont do these kind of things often is the code case sensitive?? if so maybe thats the problem i suposse ill get to trying it out but i dont really understand why it will make a diffrence... but thank you for that i would of got it myself but i dont have the stock rom installed anywere to compare the 2 roms. so thank you..

I believe it is case sensitive.

0

Share this post


Link to post
Share on other sites

Posted

ok well after a long run with playing with the registry and typing that in just perfectly it atlest showed up in my home screen editor but when i added it to the home screen it doesnt show up... not sure why its pointing to all the right files. so im a little bummed its not working :)

0

Share this post


Link to post
Share on other sites

Posted

ok well after a long run with playing with the registry and typing that in just perfectly it atlest showed up in my home screen editor but when i added it to the home screen it doesnt show up... not sure why its pointing to all the right files. so im a little bummed its not working :)

what do you mean home screen editor

are you talking about showaco chome editor?

I wouldn't mess with that if you editing the registry. Just skip the editor and use the direct registry editing.

0

Share this post


Link to post
Share on other sites

Posted

oh no its some program from marketplace and it adds or deletes panels that you want but when i add the panel i made either by the registry directly or the program it just never showes up even after restart...

0

Share this post


Link to post
Share on other sites

Posted

ok finaly after doing some looking over i found that some of the code you gave isnt right for images you have to use a string called "picutres" and for text it had to be either "text1" or "text2" any higher seemed to not show up at all... and then finally after that it showed up on the home screen and it all works as far as i have tested it loads the program and thats all i need... thank you for your help.

0

Share this post


Link to post
Share on other sites

Posted

so you dont recommend showaco amd?

x

what do you mean home screen editor

are you talking about showaco chome editor?

I wouldn't mess with that if you editing the registry. Just skip the editor and use the direct registry editing.

0

Share this post


Link to post
Share on other sites

Posted

so you dont recommend showaco amd?

x

shoaco is for quick editing, registry is for advanced users.

The shoaco editor is really only a sloppy (IMHO) implementation of a CHOME specific registry editor.

Do I recommend it? Only for a quick, simple change. Otherwise get your hands dirty and go all out in the registry.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.