• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Can't sign in with my Windows Live ID

9 posts in this topic

Posted

Anybody having same problem... it doesn't work... i put in my id and pass and message pops out that i can't sign in..

the message is... we were trying to activate your phone without troubling you, but something went wrong........bla bla..

and they need some activation code...that i should get from customer services...

WHAT..?

is that o2 customer service or microsoft..

Just WEIRD....

0

Share this post


Link to post
Share on other sites

Posted

Anybody having same problem... it doesn't work... i put in my id and pass and message pops out that i can't sign in..

the message is... we were trying to activate your phone without troubling you, but something went wrong........bla bla..

and they need some activation code...that i should get from customer services...

WHAT..?

is that o2 customer service or microsoft..

Just WEIRD....

Hard reset? Dunno how to do it yet on a hd7!

Others on XDA-Devs have the same issue. Could be the o2 store didn't scan the IMEI? Some handsets are dead on the network until they are booked out from a store eg AT&T gophones in the USA won't work until the store sends the IMEI to AT&T.

If PAYG did you change the apn?

Can you sign in ok online with your live id? Is the country setting correct in your profile eg you don't have the USA timezone accidently set as it can be defualt if your live id is a .com rather than a .co.uk?

M.S

0

Share this post


Link to post
Share on other sites

Posted

from xda-devs:

http://forum.xda-developers.com/showpost.p...amp;postcount=4

I got it sorted in the end after calling many Ms support hotlines.

No one knew anything about it, ive just had a call from a MS rep and hes saying loads of people are having the same problems and there is no support information out there.

To talk to some one to activate call 0844 800 2400 the guy i spoke to was Avinash Kumar

HTH.

M.S

0

Share this post


Link to post
Share on other sites

Posted

well.that is alot....

country is ok..so is the timezone....

You can do HR in settings..i will try that.....

and than i will try to call that nuber thx...

0

Share this post


Link to post
Share on other sites

Posted

calling 0844 800 2400 helped me... i talk to someone alse that Avinash Kumar..and he was very helpful...took about 5 min...no problem...

0

Share this post


Link to post
Share on other sites

Posted

calling 0844 800 2400 helped me... i talk to someone alse that Avinash Kumar..and he was very helpful...took about 5 min...no problem...

And what did he do, do you you know? If it's o2 it's a handset provisioning issue, right?

M.S

0

Share this post


Link to post
Share on other sites

Posted

Its something to do with live account not doing something correctly as it wouldnt log into Zune, xbox live, marketplace, or hotmail.

Mind you i could log into all the sevices via the pc just fine.

0

Share this post


Link to post
Share on other sites

Posted

Its something to do with live account not doing something correctly as it wouldnt log into Zune, xbox live, marketplace, or hotmail.

Mind you i could log into all the sevices via the pc just fine.

I seriously doubt o2 can administer live accounts and their operators resolve the issue. from others affected it's handset specific - when they've complained in the shop a replacement has worked ok.

m.s

0

Share this post


Link to post
Share on other sites

Posted

That fill me with confidence, I'm waiting on mine to be delivered :/

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.