Thunder141

[CABS][WWE] Samsung JC2 Cabs

30 posts in this topic

AMAZING!

Thank you very much.

Veinachten is in advance this year :P

0

Share this post


Link to post
Share on other sites

You're welcome. Give it a rate :P

AMAZING!

Thank you very much.

Veinachten is in advance this year :D

0

Share this post


Link to post
Share on other sites

When i install and open photo album,warning "Unable to run PhotoAlbum.Valid EXECUTION KEY is required" appeared .

Pleas, tell me why?

Thanks!!!

Edited by ndkhoa
0

Share this post


Link to post
Share on other sites

which cab do you install?

When i install and open photo album,warning "Unable to run PhotoAlbum.Valid EXECUTION KEY is required" was appeared .

Pleas, tell me why?

Thanks!!!

0

Share this post


Link to post
Share on other sites
which cab do you install?

I've dowloaded above link, you attached.

Edited by ndkhoa
0

Share this post


Link to post
Share on other sites

Do you mean open it by shortcut from start menu or open it with a left or right key from titanium panel?

which cab do you install?
0

Share this post


Link to post
Share on other sites
Do you mean open it by shortcut from start menu or open it with a left or right key from titanium panel?

I always open it from srart menu.

0

Share this post


Link to post
Share on other sites
I always open it from srart menu.

i am not quite sure which above ones are actually are when i had installed some of them it stated same message as you have posted here & it didn`t worked.......

0

Share this post


Link to post
Share on other sites
I always open it from srart menu.

i am not quite sure which above ones are actually are when i had installed some of them it stated same message as you have posted here & it didn`t worked.......

0

Share this post


Link to post
Share on other sites
can you try this ?

Thanks for all!!

This time, warning is "The file 'PhotoSlides' cannot be opened.Either it is not signed with a trusted certificate,or one of its components cannot be found..."

:)

0

Share this post


Link to post
Share on other sites

Ok another try, put all those files in a folder and try to start the exe.

Thanks for all!!

This time, warning is "The file 'PhotoSlides' cannot be opened.Either it is not signed with a trusted certificate,or one of its components cannot be found..."

:)

Photo_Album.zip

0

Share this post


Link to post
Share on other sites
Ok another try, put all those files in a folder and try to start the exe.

:rolleyes: Thanks!!!!

Successfuled when i open exe file.

0

Share this post


Link to post
Share on other sites

ok, finally we did it. Will make a cab of it.

:rolleyes: Thanks!!!!

Successfuled when i open exe file.

0

Share this post


Link to post
Share on other sites

cab available. But only for the users, for whom first cab does not work. New cab includes all dependent dlls, so it is recommended, to install it elsewhere than \windows

ok, finally we did it. Will make a cab of it.
0

Share this post


Link to post
Share on other sites
cab available. But only for the users, for whom first cab does not work. New cab includes all dependent dlls, so it is recommended, to install it elsewhere than \windows

when installed those cab file, shortcut at start menu link to "Windows/photo album.exe".But i not found it in Windows/.

0

Share this post


Link to post
Share on other sites

ok, change the shortcut to the point you installed it. Then it works

when installed those cab file, shortcut at start menu link to "Windows/photo album.exe".But i not found it in Windows/.
0

Share this post


Link to post
Share on other sites

Help me, pls

i use experiment 37 build 21914 ROM.

camera was installed after up rom. But there's no shuter sound.

Edited by ndkhoa
0

Share this post


Link to post
Share on other sites

with experiment rom you shoukld ask daskalos. I do not know, what files are removed in experiment rom, that make normal camera cab not working. I did not use this rom.

Help me, pls

i use experiment 37 build 21914 ROM.

camera was installed after up rom. But there's no shuter sound.

0

Share this post


Link to post
Share on other sites

can i install the sms cab into an official rom (II6) to have the new sms app ??

0

Share this post


Link to post
Share on other sites

you can try, but i have my doubts that it will work under wm 6.1

can i install the sms cab into an official rom (II6) to have the new sms app ??
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.