Sign in to follow this  
Stephen Hyde

ZTE Blade/San Francisco Unofficial Froyo Build

Recommended Posts

StickyGeko    0
Got the same error as StickyGeko and also using update(2)

copying files...

E: can't symlink /sys/bin/log

E: Failure at line 23:

symlink toolbox SYSTEM:bin/log

installation aborted

any ideas anyone?:P

rename the file to update.zip works

but now i get a cycle where it reboots after a few seconds

Share this post


Link to post
Share on other sites
bugeyes    0
- adb pull /system/build.prop

- Change ro.sf.lcd_density=160 to 240

- adb remount

- adb push build.prop /system/build.prop

afraid i dont have the faintest idea how to use ADB..LOL!

Share this post


Link to post
Share on other sites
Chrishas    0
rename the file to update.zip works

but now i get a cycle where it reboots after a few seconds

it was already named update.zip tried, tried 3 times and same error,back to mcr r4

Edit: I'm downloading from the other link now

Edited by Chrishas

Share this post


Link to post
Share on other sites
Changed my build.prop, all the icons changed.

I was not the only one who had this, what a weird glitch!

Hah, yeah me too.

I noticed that there was no auto option in the Brightness settings menu. And while I can sign into my Google account and access the Market, I can't sign into Google Talk.

Share this post


Link to post
Share on other sites
faiizow    0

Seems as though I didn't need to re-write my GiffGaff APN settings, it's connected to O2-UK and my net is working fine.

Although I guess MMS won't work properly,

Share this post


Link to post
Share on other sites
jimmy2x2x    1

Can sign in to google and browse the market, but cant download anything

Labels my carrier as Virgin (as it should be - was always T Mobile on 2.1)

Making calls works fine

Angy Birds is a lot smoother :P

Edited by jimmy2x2x

Share this post


Link to post
Share on other sites
dav_dako    0

240 is default, someone suggested earlier that its been changed to 160, cant confirm tho cause iv not downloaded it yet

Edited by dav_dako

Share this post


Link to post
Share on other sites
aidanj    0

i downloaded the free lcddensity app from the market, an get this message after i press continue:

root error: can't execute root startup sequence. do you have root?

i rooted my phone on the day i purchased it, ;[

Share this post


Link to post
Share on other sites
kag8    0

changed lcd density to 240, my icons changed? and there is no Auto brightness setting anymore, otherwise im loving froyo

does anyone else find while playing angry birds the phone becomes quite hot? im not saying its the rom because iv only had it for 5 minutes, lol, i always had the same prob even on 2.1, dono if we can overclock this phone if its already overheating :P

Share this post


Link to post
Share on other sites
alertamber    0
I'm signed into Google Talk now and apps are downloading at last. Super smooth at the moment, feels so much faster.

fixed the res through build.prop also

hahaz! you're making us jealous man... (the dudes who cant get into google market)

Share this post


Link to post
Share on other sites
dav_dako    0

open up the update.zip file, navigate to system folder, extract the build.prop file then open it in notebook and change lcd_density=160 to lcd_density=240, save the file and stick it back in, flash the update on your phone and it should be changed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.