• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE Blade/San Francisco Unofficial Froyo Build

539 posts in this topic

Posted

Got the same error as StickyGeko and also using update(2)

copying files...

E: can't symlink /sys/bin/log

E: Failure at line 23:

symlink toolbox SYSTEM:bin/log

installation aborted

any ideas anyone?:P

rename the file to update.zip works

but now i get a cycle where it reboots after a few seconds

0

Share this post


Link to post
Share on other sites

Posted

- adb pull /system/build.prop

- Change ro.sf.lcd_density=160 to 240

- adb remount

- adb push build.prop /system/build.prop

afraid i dont have the faintest idea how to use ADB..LOL!

0

Share this post


Link to post
Share on other sites

Posted

Download from my link that zip has log error sorted

0

Share this post


Link to post
Share on other sites

Posted

Anyone got Market downloads to work?

0

Share this post


Link to post
Share on other sites

Posted (edited)

rename the file to update.zip works

but now i get a cycle where it reboots after a few seconds

it was already named update.zip tried, tried 3 times and same error,back to mcr r4

Edit: I'm downloading from the other link now

Edited by Chrishas
0

Share this post


Link to post
Share on other sites

Posted

Changed my build.prop, all the icons changed.

I was not the only one who had this, what a weird glitch!

Hah, yeah me too.

I noticed that there was no auto option in the Brightness settings menu. And while I can sign into my Google account and access the Market, I can't sign into Google Talk.

0

Share this post


Link to post
Share on other sites

Posted

random reboots sorted, good ole battery pull, and wow how smooooth is this rom!!!!!

0

Share this post


Link to post
Share on other sites

Posted

random reboots sorted, good ole battery pull, and wow how smooooth is this rom!!!!!

0

Share this post


Link to post
Share on other sites

Posted

Anyone got Market downloads to work?

Mines working - had the "unsuccessfully downloaded" message earlier but all sorted now.

0

Share this post


Link to post
Share on other sites

Posted

Seems as though I didn't need to re-write my GiffGaff APN settings, it's connected to O2-UK and my net is working fine.

Although I guess MMS won't work properly,

0

Share this post


Link to post
Share on other sites

Posted

Whats the default LCD DPI Density ????

and whats it been changed to ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can sign in to google and browse the market, but cant download anything

Labels my carrier as Virgin (as it should be - was always T Mobile on 2.1)

Making calls works fine

Angy Birds is a lot smoother :P

Edited by jimmy2x2x
0

Share this post


Link to post
Share on other sites

Posted

why is it asking for drivers on win7? i already had adb setted up

0

Share this post


Link to post
Share on other sites

Posted (edited)

240 is default, someone suggested earlier that its been changed to 160, cant confirm tho cause iv not downloaded it yet

Edited by dav_dako
0

Share this post


Link to post
Share on other sites

Posted

why is it asking for drivers on win7? i already had adb setted up

same issue for me

0

Share this post


Link to post
Share on other sites

Posted

Yep160 is wat it is now.

0

Share this post


Link to post
Share on other sites

Posted

i downloaded the free lcddensity app from the market, an get this message after i press continue:

root error: can't execute root startup sequence. do you have root?

i rooted my phone on the day i purchased it, ;[

0

Share this post


Link to post
Share on other sites

Posted

you can manually change it in the build.prop file

0

Share this post


Link to post
Share on other sites

Posted

hi all,

if i install it as per the instructions on page 1, will my current apps be deleted?

i'm running MCR R4

0

Share this post


Link to post
Share on other sites

Posted

you can manually change it in the build.prop file

how??? adb doesnt seems to work on win7 after the update......can i use linux live cd?

0

Share this post


Link to post
Share on other sites

Posted

changed lcd density to 240, my icons changed? and there is no Auto brightness setting anymore, otherwise im loving froyo

does anyone else find while playing angry birds the phone becomes quite hot? im not saying its the rom because iv only had it for 5 minutes, lol, i always had the same prob even on 2.1, dono if we can overclock this phone if its already overheating :P

0

Share this post


Link to post
Share on other sites

Posted

I'm signed into Google Talk now and apps are downloading at last. Super smooth at the moment, feels so much faster.

0

Share this post


Link to post
Share on other sites

Posted

I'm signed into Google Talk now and apps are downloading at last. Super smooth at the moment, feels so much faster.

fixed the res through build.prop also

hahaz! you're making us jealous man... (the dudes who cant get into google market)

0

Share this post


Link to post
Share on other sites

Posted

open up the update.zip file, navigate to system folder, extract the build.prop file then open it in notebook and change lcd_density=160 to lcd_density=240, save the file and stick it back in, flash the update on your phone and it should be changed

0

Share this post


Link to post
Share on other sites

Posted

Yup, the sign-in issue automagically fixed itself lol. gapps seems to be fine now.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.