Sign in to follow this  
Followers 0
AndroidKiller

GPS Problem

5 posts in this topic

Hey Im using the MG Cutom ROM Latest one and when I use copilot or google maps it says finding location for at least 10-15 mintues and it still doesnt find my location. I used it with and without AGPS enabled? Any fixes or is it my phone?

0

Share this post


Link to post
Share on other sites
Hey Im using the MG Cutom ROM Latest one and when I use copilot or google maps it says finding location for at least 10-15 mintues and it still doesnt find my location. I used it with and without AGPS enabled? Any fixes or is it my phone?

Well a few things to try.

1) it needs to be clear skies (the more clouds, the longer it's gonna take)

2) it needs to be outside in clear view of the sky.

3) AGPS Is usually best

4) More open areas are gonna be found faster

5) Going underground, into tunnels etc. are gonna lose signal

6) Having a 3G connection helps

Those general GPS tips should help, i can't imagine it really being a problem with the phone. :P

Edited by Danh2122
0

Share this post


Link to post
Share on other sites

Download an App called "Gps" test and check that the gps chip is actually seeing satellites.

I know with the celestial teapot RLS1 it needed a patch for the gps to work on the pulse mini.

Also It seems to take a good few minutes to get your location from GPS if it's going from a cold start, also try and stay in the same place if you can otherwise it will take a very very long time.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.