magicpork

Headphone jack issue

Recommended Posts

magicpork    0

not sure if I'm the only one....maybe I'm just being unlucky :P

My SF works fine with the headphone that comes with it, but when i plugged in my ipod touch headphone..the volume became extremely low with lots of noise..the same headphone works fine on my touch though...

i just ordered a new senheiser mx360 from play and hopefully that will work fine..

anyone experienced similar issues?

Share this post


Link to post
Share on other sites
IronDoc    0
not sure if I'm the only one....maybe I'm just being unlucky :P

My SF works fine with the headphone that comes with it, but when i plugged in my ipod touch headphone..the volume became extremely low with lots of noise..the same headphone works fine on my touch though...

i just ordered a new senheiser mx360 from play and hopefully that will work fine..

anyone experienced similar issues?

Yeah I get the same problem; it happens with 2 sets of headphones I've tried but not with a set of speakers I have afaict.

Share this post


Link to post
Share on other sites
tomdubs    0
This is the only thing that annoys me about this phone, the low volume,

well my headphones have a mic on them and on the san fran and only with these headphones all the vocals on music is distorted and quiet, but if you press the little button on the mic the volume of the music becomes completely normal, its the most annoying thing :P

Share this post


Link to post
Share on other sites
chris9181    0
well my headphones have a mic on them and on the san fran and only with these headphones all the vocals on music is distorted and quiet, but if you press the little button on the mic the volume of the music becomes completely normal, its the most annoying thing :P

If you look at the actual jack of the headphones they have slightly different appearance/lines on them so i think it depends on how well it is connecting. The SF headphones work fine, as do my daughters ipod ones, but some others bought dont as the connectors on the jack look different

Share this post


Link to post
Share on other sites
mark2410    6

i tested mine yesterday and nothing seems to want to sit properly in the socket. if i want sound out of both channels i have to physically hold the jack in place. i know its something i never use but that a bit of a fail for ZTE to not get something so universal and as basic as a 3.5mm socket right

Share this post


Link to post
Share on other sites
Picard SF    0

The quality of the electronics that feed the headphone jack must be very poor, or lack sufficient shielding or something, because I've had "hiss" on every single headphones I've tried, from Creatives, to Sennheishers, to high end Sonys etc.

REALLY REALLY DISAPPOINTING.

Add that to the hopeless MP3 player and this just isn't a device you could realistically used to replace an iPod / other MP3 player.

Edited by Picard SF

Share this post


Link to post
Share on other sites
magicpork    0
well my headphones have a mic on them and on the san fran and only with these headphones all the vocals on music is distorted and quiet, but if you press the little button on the mic the volume of the music becomes completely normal, its the most annoying thing :P

this is indeed very strange...surprisingly my ipod headphone works fine but not ipod touch one..probably has something do with the mic.....

a bit disappointing ...i'll still need to carry touch around..sigh...

as for the mp3 player...use winamp..it works great on my SF

Edited by magicpork

Share this post


Link to post
Share on other sites
sikhcentral    1

This has been mentioned before guys use search, any apple compatible 4 pin jacks has the ground and mic swapped around. You need a converter cable but there aren't any available that I can find. I made my own and now audio quality is brilliant could be a bit louder but good enough.

http://android.modaco.com/content/zte-blad...jack-converter/

Edited by sikhcentral

Share this post


Link to post
Share on other sites
legolamb    0

It seems to be to do with the length of the jack plug, original ones have 4 sections and most standard ones have 3, I've tried 2 sets of 3 section ones and had no sound from one set and sound only when I held the others in place, I've since tried a pair of Sennheiser phones I bought for the other half's walkman and they work great, click into place and good sound and volume.

Share this post


Link to post
Share on other sites
It seems to be to do with the length of the jack plug, original ones have 4 sections and most standard ones have 3, I've tried 2 sets of 3 section ones and had no sound from one set and sound only when I held the others in place, I've since tried a pair of Sennheiser phones I bought for the other half's walkman and they work great, click into place and good sound and volume.

I'm really glad I'm not the only one with problems with the headphone socket.

Plugging the Orange headphones or my X-mini in to the socket seem to have no effect, the sound comes out of the SanFran's speaker regardless.

I wondered if it could be related to changing the ROM.

Is there an enable/disable headphone socket command?

Share this post


Link to post
Share on other sites
gd4321    0

Have just ordered this from eBay “3.5mm Stereo Headset Adapter for Nokia X2-00 X3 X3-01” I think it will do the job will let you know if it works. From Hong Kong may take a while.

Share this post


Link to post
Share on other sites
MightyTree    0

Hey all

I too have been disappointed with the noise on the headphone socket and surprised that it hasn't really been picked up on any reviews really. The headphone socket is of paramount imporatnce on a phone and here it looks like it's been overlooked as usual, with keeping the costs low. It's actually ok with the cheap sound-leaking headphones which come with the San Francisco, but I don't like them and I'd rather use my own ones (I am using some Sennheiser in ear headphones). Unfortunately these generate a lot of hiss and noise when I plug them in.

I thought it would help buying the 4 piece 3.5mm iPhone adaptor you can find on eBay, because this mimics the connector on the end of the ones bundled with the phone, but sadly it didn't help.

Though I have found something which worked for me and might work for you guys - I don't know whether it will work with all headphones, but I bought an extension lead with a volume control on it from Maplin like this:

http://www.maplin.co.uk/Module.aspx?ModuleNo=33144

Bizarrely the connector on the end is a normal 3 segment 3.5mm connector like that on my headphones, yet when I plug it into the phone and my headphones into them, the noise is gone! Perhaps it's something to do with the filtering in the volume control. I also found it helped control the volume to far greater accuracy, as I actually found the headphones too loud directly plugged into the phone and on the lowest setting (I know some posts on here have been saying it's too quiet (!) - depends what/how you use your phone I guess....)

Anyway hope this helps :)

Let me know if it works for you

Share this post


Link to post
Share on other sites
ezablade    4

I've been trying different headphones and have noticed a huge variation in sound quality between them.

First, a pair of Nokia ones. These have a switch halfway down and an extra segment on the jack, in addition to the stereo separation. Basically the same setup as the bundled SF ones. The sounds is appaling. Faint, hissing weak... press the button on the cable and the volume increases, but, only in the left ear.

Next up, the SF ones. Clear sound, no hissing, not bad for cheapo kit, although the bass is poor. Don't fit very well though in my ears.

Some Creative ones next. If anything, too loud! Clear sound, again no hissing. These are stereo-only, no extra segment.

Finally, my Sony noise-cancelling ones. Good sound quality, no hissing, quieter than the Creative ones. Again, stereo separation only, gold plated connector. Could listen all day with these, especially as I can't hear the wife talking to me :)

Seems to me the headphones are the real difference, at least on mine. Tried with both Winamp and the stock player, can't tell any difference in sound. Tried the 'phones in my MP3 player, results were similar, although the Creative and Sony ones were far ahead of the ZTE ones. The Nokia ones still sounded poor, with half the sound missing altogether unless I pressed the button!

The sound from the MP3 player is better, but, to me that's to be expected. I use that to play music, it's lighter, smaller and fits discretely in an arm band for the 3 days a year I can be arsed to go to the gym.

Share this post


Link to post
Share on other sites
mattysk    0

I'm definitely getting the hissing with the sennheiser in ear headphones. Its not too bad though and didn't even notice until the audio that was playing went quiet. The standard MP3 player really needs an eq though. Maybe WinAmp is better but there is very little bass.

Are there any earphones that would work that have an mic attached so I can go handsfree without using bluetooth?

Still VERY impressed with this phone. Its my first smartphone so I'm a bit new to this. Glad I didn't spend big bucks as I can imagine that in a year or two I'll want an upgrade to the latest Android. £100 is amazing for this!

One slight thing that may be of interest to someone, the first one bought had a broken GPS. It would NEVER lock on, even after following advice on here. Relaced the phone and it worked straight away.

Share this post


Link to post
Share on other sites
kuji    0

One thing I havent noticed anyone bring up is that the headphone jack does not fit flush into the case.. compare this to all other bits of equipment you have with a 3.5mm jack..

The blade is angled - so the connection is not flush.. I notice if I use headphones with a very small jack covering its fine... if I use heavier headphnes with a bigger rubber bit - its crackly as feck...

Solution: not ideal.. but hacksaw a bit off your jack so the whole thing fits a bit better in..

Share this post


Link to post
Share on other sites
oh!dougal    1
Just posted this in another thread, but may be of interest here:

android-phone-control-cable-hack-e1288798989436.jpg?w=470&h=284

http://hackaday.com/2010/11/03/patching-in...-music-control/

I note that this is said to replicate the functionality of the Nexus One's headset buttons. ('TRRS' link)

I realized I could go one step beyond and a make a cable that would connect my N1 to my car stereo and have Play/Pause and Skip Forward/Back functions just like the headphones that came with the smart phone.

Does anyone know if that headset works (and the controls function) with the SF?

The assumption that "its on the N1, so its exactly the same for ALL Android phones" doesn't seem to be spelled out or justified. It just seems to be assumed somewhere along the line. Seems a little strange to me.

Does it work? :)

Edited by oh!dougal

Share this post


Link to post
Share on other sites
eLJay    22
One thing I havent noticed anyone bring up is that the headphone jack does not fit flush into the case.. compare this to all other bits of equipment you have with a 3.5mm jack..

The blade is angled - so the connection is not flush.. I notice if I use headphones with a very small jack covering its fine... if I use heavier headphnes with a bigger rubber bit - its crackly as feck...

Solution: not ideal.. but hacksaw a bit off your jack so the whole thing fits a bit better in..

I ground back a cheapish £8.99 pair so the jack would match - from what I can tell its not the jack thats the problem - it's the resistances involved in the switches and wires.

Share this post


Link to post
Share on other sites
bencallis    0

Anyone found a solution for this?

I use a pair of expensive Denon earphones and it is far to quite. I used to have an iPhone 2g and the low volume is the only current disadvantage over the old iPhone.

Share this post


Link to post
Share on other sites
whoop_whoop    0

I just bought myself a Fiio E5 headphone amplifier from Amazon, works a treat with my headset I use for Skype. I get a noticeable volume gain (not super loud still but enough for me) and a bass boost which is great. Reviews are good, received mine today and waiting for my AKGs before I really test it out.

Unit is the size of a 2p coin and charges via USB.

Link HERE.

Share this post


Link to post
Share on other sites
shpal    0
Plugging the Orange headphones or my X-mini in to the socket seem to have no effect, the sound comes out of the SanFran's speaker regardless.

My X-mini works with no problems - I did have to push the jack in hard but I get a good sound. My V jays headphones also need to be pushed in firmly but work well once in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.