Speedfrog

Htc Sense 2018 ROMs by Speedfrog

437 posts in this topic

Hello guys.

About these 2 files that I give you the link you should install both of them.

The first one disables samsung skin and the second one enables winmo default skin.

@speedfrog: now you should change the instruction that you add in first post and install these 2 cabs again and see if its works.:P

Best Regards.

0

Share this post


Link to post
Share on other sites
Hello guys.

About these 2 files that I give you the link you should install both of them.

The first one disables samsung skin and the second one enables winmo default skin.

@speedfrog: now you should change the instruction that you add in first post and install these 2 cabs again and see if its works.:P

Best Regards.

will do, but i cant test it since im using the Mega Lite rom (samsung sms is deleted)

can someone with the Lite or Ultra Lite test if it works?

Edited by speedfrog
0

Share this post


Link to post
Share on other sites

thanks for the screenshots :P

did you test the two samsung sms fixes ashburn? :D

0

Share this post


Link to post
Share on other sites
thanks for the screenshots :P

did you test the two samsung sms fixes ashburn? :D

not yet ill be testing it now =D & its raining here at my place lol. The weather is accurate!

0

Share this post


Link to post
Share on other sites
not yet ill be testing it now =D & its raining here at my place lol. The weather is accurate!

nice :P

your weather is not accurate because you havent updated it since yesterday 21.59...

0

Share this post


Link to post
Share on other sites
nice :P

your weather is not accurate because you havent updated it since yesterday 21.59...

lol it is accurate. cause i purposely did not update it to see if the prediction of the weather is that accurate and guess what it does =DDD

Heres the weather now: (SNC_101027_024121.jpg)

post-573931-1288118677.jpg

Here's HTC Dialer [Had To Smudge It Sorry]

post-573931-1288118772_thumb.png

I'm restarting the phone to check and see if The Sending of sms skin disabled

EDIT: ITS NOT WORKING. Well Lol it disabled my htc dialer xD but not the sms

Edited by ashburn
0

Share this post


Link to post
Share on other sites

no

EDIT:

sorry i thought you was saying if im going to use it in my rom, yes you can use it.

Thank you for the edit. now I will try your ultra Lite and see if it works well. :P Hoping mms works too...

Edited by bobfrantic
0

Share this post


Link to post
Share on other sites

SpeedFrog, Its not working tested it twice. =D not working. Its A Confirmed Not Working on UltraLite.

0

Share this post


Link to post
Share on other sites

ok i have removed it in the first post :P

i will just post it here if it is working on the lite rom.

* You can disable samsung messaging skin by installing these cabs: [url="http://www.modaco.com/index.php?act=attach&type=post&id=40504"]fix1[/url] [url="http://www.modaco.com/index.php?act=attach&type=post&id=40505"]fix2[/url]

0

Share this post


Link to post
Share on other sites
ok i have removed it in the first post :P

i will just post it here if it is working on the lite rom.

* You can disable samsung messaging skin by installing these cabs: [url="http://www.modaco.com/index.php?act=attach&type=post&id=40504"]fix1[/url] [url="http://www.modaco.com/index.php?act=attach&type=post&id=40505"]fix2[/url]

well no prob. if im not wrong there's a registry somewhere in this forum on how to disable the SMS thingy. i'll look for it. u might need it.

0

Share this post


Link to post
Share on other sites
well no prob. if im not wrong there's a registry somewhere in this forum on how to disable the SMS thingy. i'll look for it. u might need it.

http://www.modaco.com/content/i8000-verizon-sch-i920-omnia-ii-http-i8000-modaco-com/294591/omnia-2-tweaks-flash-guide-suggested-programs-faq/

here is the thread that show you how to disable samsung skin. I found those cabs there. :P

0

Share this post


Link to post
Share on other sites

@soroush0313: Did it work?

@SpeedFrog: Take a look. You may know what to do with it.

0

Share this post


Link to post
Share on other sites

try this:

Remove the Samsung skinned SMS application and SMS sent notification (this can be done with SKtools and AdvConfigTools too, after disabling Samsung SMS app.)

Go To: HKCU > Software > Microsoft > Inbox > MsgTypes > IPM > SMSText

Change: DLL value from mms.dll to htmlnote.dll

Soft reset and then

Go To: HKLM > Software > Microsoft > Inbox > Settings

Change: MMSNoSentMsg name to SMSNoSentMsg (just in case you have it)

Change: SMSNoSentMsg value to 1

Soft Reset

Edited by speedfrog
0

Share this post


Link to post
Share on other sites
try this:

Remove the Samsung skinned SMS application and SMS sent notification (this can be done with SKtools and AdvConfigTools too, after disabling Samsung SMS app.)

Go To: HKCU > Software > Microsoft > Inbox > MsgTypes > IPM > SMSText

Change: DLL value from mms.dll to htmlnote.dll

Soft reset and then

Go To: HKLM > Software > Microsoft > Inbox > Settings

Change: MMSNoSentMsg name to SMSNoSentMsg (just in case you have it)

Change: SMSNoSentMsg value to 1

Soft Reset

Testing it now. Hopefully it works.

0

Share this post


Link to post
Share on other sites

nice will add it to the first post :P

thanks for testing :D

but do you know anything about this:

I installed Windows live 10.7, but i wanted to uninstall it to get the 11.1 version from Marketplace, but when i tried to uninstall it, it said that it coulnt be uninstalled... and if i wanted to delete it from the list of installed programs...

0

Share this post


Link to post
Share on other sites
nice will add it to the first post :P

thanks for testing :D

but do you know anything about this:

I installed Windows live 10.7, but i wanted to uninstall it to get the 11.1 version from Marketplace, but when i tried to uninstall it, it said that it coulnt be uninstalled... and if i wanted to delete it from the list of installed programs...

try browsing to file explorer at programs file. i always do that but i dont know if windows live exist in programs file. Try deleting the Windows live folder and then uninstall it. it should be removed on the installed list.

0

Share this post


Link to post
Share on other sites

Thanks for the tip, i found the files in the windows folder, but there was many of them i couldnt delete. then i tried to uninstall it but still dint work.. :P

0

Share this post


Link to post
Share on other sites
Thanks for the tip, i found the files in the windows folder, but there was many of them i couldnt delete. then i tried to uninstall it but still dint work.. :D

try checking on today item see if its checked or kill any processes run by windows live & try uninstalling.

or another way is soft reset ur mobile & try uninstalling. it usually works for me also. :P No promises that it will work.

0

Share this post


Link to post
Share on other sites

To my shock I found out not long ago that the alarm doesn't work.

I'm back to stock WinMo ROM.

0

Share this post


Link to post
Share on other sites
To my shock I found out not long ago that the alarm doesn't work.

I'm back to stock WinMo ROM.

Yuppp true i found out about this also. Alarm Notification Will come out but theres no sound or anything. I tried with g-alarm also. I never work. I understand that this Rom is still new so its not a big issue for me. I'm still using this rom still cause its the best so far & im using a battery operated alarm for now as an alternative. I hope speedfrog can fix this issue. =D Let's get it done.

0

Share this post


Link to post
Share on other sites

try the alarm light or alarm classic sound. because i removed some ringtones and alarm sounds. the alarm light sound is working on the Mega Lite rom that im using now.

Edited by speedfrog
0

Share this post


Link to post
Share on other sites
try the alarm light or alarm classic sound. because i removed some ringtones and alarm sounds. the alarm light sound is working on the Mega Lite rom that im using now.

Speedfrog i added a personal ringtone. it never came out. hehe =D never the less i still love this rom hehe.

0

Share this post


Link to post
Share on other sites
Speedfrog i added a personal ringtone. it never came out. hehe =D never the less i still love this rom hehe.

have you tried the alarm light or alarm classic?

maybe you had the volume set to 0?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.