• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Time Zone won't stay on Arizona

8 posts in this topic

Posted

Like the title says, I can't get the timezone to stick on AZ, it keeps switching to Mountain... I know, AZ is in Mountain, but we don't do daylight savings time, so in the winter, we're on the same time as pacific.

I don't know if it's a rom issue, but I doubt it. I'm running AMDZero Base v1.2 (or whatever the latest is) with DG21.

I've had this problem with other phones, but I was able to disable the auto update from the carrier... but that doesn't seem to work here.

I've tried:

  1. Changing the timezone in the Windows Mobile clock setting
  2. Changing the timezone in the Omnia settings dialog
  3. Changing the timezone in the Omnia clock program and unselecting the auto update

With 1 and 2, the timezone just goes back to Mountain time zone after a minute or two. With number 3, the timezone switches to Eastern (I know, weird).

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Like the title says, I can't get the timezone to stick on AZ, it keeps switching to Mountain... I know, AZ is in Mountain, but we don't do daylight savings time, so in the winter, we're on the same time as pacific.

I don't know if it's a rom issue, but I doubt it. I'm running AMDZero Base v1.2 (or whatever the latest is) with DG21.

I've had this problem with other phones, but I was able to disable the auto update from the carrier... but that doesn't seem to work here.

I've tried:

  1. Changing the timezone in the Windows Mobile clock setting
  2. Changing the timezone in the Omnia settings dialog
  3. Changing the timezone in the Omnia clock program and unselecting the auto update
With 1 and 2, the timezone just goes back to Mountain time zone after a minute or two. With number 3, the timezone switches to Eastern (I know, weird).

Thanks

I have the exact same problem and had to switch to manual otherwise kept on changing my time.

0

Share this post


Link to post
Share on other sites

Posted

Daylight savings time ends in two days, just sit tight.

0

Share this post


Link to post
Share on other sites

Posted

Mine is 4 hours ahead of EST. Really messes with the pics you want to make evidentary.

Daylight savings time ends in two days, just sit tight.
0

Share this post


Link to post
Share on other sites

Posted

Daylight savings time ends in two days, just sit tight.

Ah, I think I see the problem... these custom roms... they may be built with some European components... My phone started having this issue November 1. Europe switched October 31... and the US switches Nov 7. I don't know, maybe it has nothing to do with it... it's really annoying, but at least my calendar was adjusted, as well... meaning I still get my reminders, but my alarm goes off an hour early every morning.

0

Share this post


Link to post
Share on other sites

Posted

Ah, I think I see the problem... these custom roms... they may be built with some European components... My phone started having this issue November 1. Europe switched October 31... and the US switches Nov 7. I don't know, maybe it has nothing to do with it... it's really annoying, but at least my calendar was adjusted, as well... meaning I still get my reminders, but my alarm goes off an hour early every morning.

I was able to solve this problem by doing this .. just advance your device clock 2 hours .. accept changes to the clock .. then move it back 1 hour and accept changes .. that should do it ..

0

Share this post


Link to post
Share on other sites

Posted

I was able to solve this problem by doing this .. just advance your device clock 2 hours .. accept changes to the clock .. then move it back 1 hour and accept changes .. that should do it ..

However, with my device in the wrong timezone, all my appointments would be off by an hour (either on the Exchange server or on my device). Kind of a pain, but I'll live with it for a couple more days. If it doesn't fix itself Sunday night, I'll search for a new solution (maybe even flashing back to stock, bleh).

0

Share this post


Link to post
Share on other sites

Posted

Any other ideas, I travel a lot and it is kind of annoying having to change the time zone manually. Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.