• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Android on Omnia II - i8000 (18.04.2011)

7806 posts in this topic

Posted

is their is any possibility for it ??

I don't know

Ask the developer

Where should I report bug?

0

Share this post


Link to post
Share on other sites

Posted

just installed skyfire.................:) ;) but wifi not wrkg on b7610 to test it :D

from pc? how?

0

Share this post


Link to post
Share on other sites

Posted

HELP! my storage card disappeared from windows mobile, can't see it!!!!

0

Share this post


Link to post
Share on other sites

Posted

from pc? how?

download from skyfire website thrg pc

0

Share this post


Link to post
Share on other sites

Posted

Mr. Dev can you pls include the 2d/3d lib so we can test this properly. theres no point releasing a beta if its just going to keep on crashing every 5-10 minutes of use. just my 2cents

but thanks for all the effort and time.

The point is that people kept asking for the beta. Here it is.

That 2D/3D libs are missing is not the teams fault, and i guess thei're thinking about a way to let us include this libs ourselfes (so the whole project is on the safe side).

I also find it a pitty it's so unstable without those drivers, but i'm optimistic a solution will be found soon.

__________________________________________

It's also working fine on my B7610 with 8gb sdhc card, but as everyone says, it's damn fast at freezing.

The alpha wasnt, so maybe we find a solution there? Maybe the missing 2D/3D libs arent the main problem at all?

For now, just w8. The progress of the guys the last few weeks was amazing, and i think this keeps so for next few weeks.

Everything will be fine ^^

0

Share this post


Link to post
Share on other sites

Posted

HELP! my storage card disappeared from windows mobile, can't see it!!!!

disappeared totally, i'm tring to reinsert it but there isn't anymore

it's crazy!

0

Share this post


Link to post
Share on other sites

Posted

I got a problem: everything went smooth, but at the end of the install, when it write: "Done. Rebooting.", but then after while displays Kernel Panic, rebooting in 30 seconds.

The 8 GB SDHC card has been formated in Samsung settings, has anyone a solution?

0

Share this post


Link to post
Share on other sites

Posted

disappeared totally, i'm tring to reinsert it but there isn't anymore

it's crazy!

using samsung settings in winmo, change usb connection mode to -mass storage - storage card

then connect via usb to your pc and it will automatically ask to format the card, do this

then start process again for installing android, exactly what happened to me and works fine!

0

Share this post


Link to post
Share on other sites

Posted

I got a problem: everything went smooth, but at the end of the install, when it write: "Done. Rebooting.", but then after while displays Kernel Panic, rebooting in 30 seconds.

The 8 GB SDHC card has been formated in Samsung settings, has anyone a solution?

Had that one too, but it still worked later. Just let it reboot and run haret.exe from your My Storage folder ;)

0

Share this post


Link to post
Share on other sites

Posted (edited)

The point is that people kept asking for the beta. Here it is.

That 2D/3D libs are missing is not the teams fault, and i guess thei're thinking about a way to let us include this libs ourselfes (so the whole project is on the safe side).

I also find it a pitty it's so unstable without those drivers, but i'm optimistic a solution will be found soon.

Yeah.That's all due to the samsung. ;)

Wish there could be a way to let us include the libs in the future.A tutorial of how to extract, modify i6500's libs for our i8000 and make it included in our Android?

Or an auto tool to do all these work?

Anyway, a good start is half success. And thanks to the dev teams, we've already got a good one. :)

Edited by kydkylin
0

Share this post


Link to post
Share on other sites

Posted

I got a problem: everything went smooth, but at the end of the install, when it write: "Done. Rebooting.", but then after while displays Kernel Panic, rebooting in 30 seconds.

The 8 GB SDHC card has been formated in Samsung settings, has anyone a solution?

Sorry, the reboot doesnt work well on that image, therefore the error- but in the case you got the Done message, it means everything was fine, so the image is ready to use

0

Share this post


Link to post
Share on other sites

Posted (edited)

oh, and maybe a stupid question: what´s the "home button"? the one that gets you to the home screen?

and an idea for the developers: Since a lot of people had the problem of incorrectly formatted sd cards, you might advise them to Format the cards via Windows mobile in the installation instructions

Edited by TIEfighter
0

Share this post


Link to post
Share on other sites

Posted

using samsung settings in winmo, change usb connection mode to -mass storage - storage card

then connect via usb to your pc and it will automatically ask to format the card, do this

then start process again for installing android, exactly what happened to me and works fine!

worked! god bless you

how do you installed? from root or from o2beta?

0

Share this post


Link to post
Share on other sites

Posted

Sorry, the reboot doesnt work well on that image, therefore the error- but in the case you got the Done message, it means everything was fine, so the image is ready to use

Great, I have an Android running :)

For those who is missing 2D/3D acceleration. As far I remember, Almar & co. mentioned that every user will have an opportunity to install the library by themselve :D.

I just hope the Android will be soon fully functional, to finally cancel the winMO and give my omnia second chance ;)

0

Share this post


Link to post
Share on other sites

Posted

worked! god bless you

how do you installed? from root or from o2beta?

you're welcome

i put the single files in the root of the 'my storage' and the o2beta folder in my storage.

then run 'haret.exe' from the o2beta folder.

then when all done and phone restart, run 'haret.exe' from root of my storage everytime you want to use android, i even put shortcut in start menu to make it easier

0

Share this post


Link to post
Share on other sites

Posted (edited)

ok perfect, now i don't have any sd card damaged error ;)

the network doesn't work already :)

and how connect android with pc for exchange files?

hope that the graphical drivers will be out soon, is very slow :D

Edited by djsolidsnake86
0

Share this post


Link to post
Share on other sites

Posted

First of all: Thanks for finally releasing the beta. But I guess we really need these 2D/3D libs (Android freezes every 2-5mins.). I hope there will be a way to implement them, soon. All this freezing makes testing the beta really difficult.

1) I've been trying to get Gen.Y DualBOOT working.

Didn't work at first, but now I've installed "Gen.Y DualBOOT WVGA v1.0.6.0 - Storage Card.cab" and moved the needed files (default.txt, HARET.exe, zImage) to the microSD card.

When I reset my Omnia II, Gen.Y DualBOOT appears and I can choose between WM and Android.

When I choose Android, haret.exe starts and I still need to press the "Run" button.

Is this normal? Is there any way to skip this "Run" button?

2) Is it just me or are hardware buttons MUCH too sensitive in Android? For example, when I press the "back" button, it often goes back two steps. Or is there a problem with my Omnia II / my fingers?

0

Share this post


Link to post
Share on other sites

Posted

Could someone please tell me what format should i use to make my SD works without problems, These are the options:

1. FAT

2. exFAT

3. FAT 32

And what about default allocation size:

1. 32

2. 64

Thanks in advance.

BG ;)

0

Share this post


Link to post
Share on other sites

Posted

ok can someone teach me how to add the 2d/3d drivers?? if i can find it i just unpack the img file and add it in?? or is it harder than this??

0

Share this post


Link to post
Share on other sites

Posted (edited)

ok can someone teach me how to add the 2d/3d drivers?? if i can find it i just unpack the img file and add it in?? or is it harder than this??

+1

guys the network work for you? here vodafone italy doesn't work

also wifi and bluetooth doesn't work here

Edited by djsolidsnake86
0

Share this post


Link to post
Share on other sites

Posted

First of all: Thanks for finally releasing the beta. But I guess we really need these 2D/3D libs (Android freezes every 2-5mins.). I hope there will be a way to implement them, soon. All this freezing makes testing the beta really difficult.

1) I've been trying to get Gen.Y DualBOOT working.

Didn't work at first, but now I've installed "Gen.Y DualBOOT WVGA v1.0.6.0 - Storage Card.cab" and moved the needed files (default.txt, HARET.exe, zImage) to the microSD card.

When I reset my Omnia II, Gen.Y DualBOOT appears and I can choose between WM and Android.

When I choose Android, haret.exe starts and I still need to press the "Run" button.

Is this normal? Is there any way to skip this "Run" button?

2) Is it just me or are hardware buttons MUCH too sensitive in Android? For example, when I press the "back" button, it often goes back two steps. Or is there a problem with my Omnia II / my fingers?

The back button need to press "half" to perform one back, the full press will act as two back step

0

Share this post


Link to post
Share on other sites

Posted (edited)

***** NEW VERSION! ********

There were some minor glitches in the first version, for example the autoupdate script (dealing with o2bupdate.tar.gz and .sh) was not working, etc... So everybody who downloaded the image before 12:45 CET, please download the new....

Edited by phj
0

Share this post


Link to post
Share on other sites

Posted

***** NEW VERSION! ********

There were some minor glitches in the first version, for example the autoupdate script (dealing with o2bupdate.tar.gz and .sh) was not working, etc... So everybody who downloaded the image before 12:45 CET, please download the new....

italian phone network is fixed?

0

Share this post


Link to post
Share on other sites

Posted

italian phone network is fixed?

If you check the first page you can see that the GMS data features not work yet.

Please use WIFI!

Sandor

0

Share this post


Link to post
Share on other sites

Posted

Video-review please!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.