• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Solved Galaxy Tab brick

6 posts in this topic

Posted (edited)

Yesterday I tried to flash the latest firmware

Because of stupidness this was not really successful and my TAB didn't start after the flashing...

also pressing the power + volume down show's no effect.

the display turns on only when it's powered by the charger displaying 2 icons of a phone and a computer

I looked then through many forums and found at xda-developers patomas who had the problem.

Following solution worked:

1. wait until the TAB discharge (about 1 Day)

2. Start Odin and connect th tab to the computer

3. wait about 10 minutes, TAB connected to the computer

4. flash normal FW (I chose the XWJJ4)

Christian

Edited by lordlucan
0

Share this post


Link to post
Share on other sites

Posted (edited)

Had that icon in another samsung android device, did not like seeing it.

Eventually I just ignored it, removed and reinserted the battery and charged the device about 2 hours from the electric charger not through the pc., then put it in download mode again and reflashed what on the tab would be JJ4.

I think odin failed because the battery ran out midway.

You will be surprised how resilient this samsung recovery is.

I thought I killed my galaxy-S 10-15 times but always managed to charge and reflash with odin.

Edited by ranblv
0

Share this post


Link to post
Share on other sites

Posted

Yesterday I tried to flash the latest firmware

Because of stupidness this was not really successful and my TAB didn't start after the flashing...

also pressing the power + volume down show's no effect.

the display turns on only when it's powered by the charger displaying 2 icons of a phone and a computer

I looked then through many forums and found at xda-developers patomas who had the problem.

Following solution worked:

1. wait until the TAB discharge (about 1 Day)

2. Start Odin and connect th tab to the computer

3. wait about 10 minutes, TAB connected to the computer

4. flash normal FW (I chose the XWJJ4)

Christian

Hi Christian and thanks for the lead on the solution to this booting problem. I initially thought I had bricked my phone but I later realized that this was a different issue. After having this problem with the Samsung Logo just blinking on my Tmobile Galaxy Tab for over two weeks I finally got the favor of using the right technique and right files to flash the device this morning. I therefore feel the urge to share with everyone that might be in the same shoes as I was.

After so many permutations, with different firmwares and Odin3 v1.7 and getting the broken link icon on the tab. I flashed the Tab using the PIT file "P1_add_hidden.pit" with repartition option selected. At this point I sensed that my battery was low so I decided to charge it. This I did by shutting the Tab off by holding down just the power button until there was nothing showing on the screen. I plugged the Tab to direct power outlet and not using the PC. After about 30 mins I checked the battery charging status by slightly depressing the power button. I left my Tab charging overnight approximately about 7 hours. In the morning I then flashed with the PDA files "P1000XWJJ4-REV03-ALL-CL639474.tar.md5" with the repartition option not selected. But I was still getting the flashing Samsung Logo. I then proceeded to flash with "MODEM_P1000XXJID.tar.md5" with the repartition option not selected. Voila, my Tab was unshackled!!!

All these files can be found by downloading and extracting the content of this file: http://www.multiupload.com/3TJTTTEHMN or going to http://www.samfirmware.com/WEBPROTECT-p1000.htm to download the P1000XWJJ4 firmware.

I hope this helps.

Francis

0

Share this post


Link to post
Share on other sites

Posted

Yesterday I tried to flash the latest firmware

Because of stupidness this was not really successful and my TAB didn't start after the flashing...

also pressing the power + volume down show's no effect.

the display turns on only when it's powered by the charger displaying 2 icons of a phone and a computer

I looked then through many forums and found at xda-developers patomas who had the problem.

Following solution worked:

1. wait until the TAB discharge (about 1 Day)

2. Start Odin and connect th tab to the computer

3. wait about 10 minutes, TAB connected to the computer

4. flash normal FW (I chose the XWJJ4)

Christian

I have the same problem, and I tried the above, but it did not work.

1. wait until the TAB discharge (about 1 Day)

2. Start Odin and connect th tab to the computer

(when you connect the tab, did it go to BOOT mode? What was shown on the Tab screen?)

3. wait about 10 minutes, TAB connected to the computer

(did the TAB charge? What was shown on the Tab screen?)

4. flash normal FW (I chose the XWJJ4)

Could it be that my Tab was not fully discharged?

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem, and I tried the above, but it did not work.

1. wait until the TAB discharge (about 1 Day)

2. Start Odin and connect th tab to the computer

(when you connect the tab, did it go to BOOT mode? What was shown on the Tab screen?)

3. wait about 10 minutes, TAB connected to the computer

(did the TAB charge? What was shown on the Tab screen?)

4. flash normal FW (I chose the XWJJ4)

Could it be that my Tab was not fully discharged?

Hold the power button in for at least 10 seconds! Point 1 is not needed.

Charge the phone. The first 10 mins or sometimes longer than that (one time I had 40 minutes no screen).

Then of you go. flash with new firmware.

Regards,

GT

0

Share this post


Link to post
Share on other sites

Posted

hi if galaxy tab show gsm and computer try odin select repartition and flash it with P1_add_hidden.pit it allow you to charge normally, wait one hour then put it bootloader mode and flash it

done

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.