• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[ROM] [eclair] French Fries RLS5 [2010-11-18]

114 posts in this topic

Posted · Report post

I installed this rom (after doing a factory reset and clearing data partition through clockwork). It booted in and everything looked good but when I restored some apps through Titanium, it gets stuck in a boot loop when I restarted it. It's just cycling through the "powering up, please wait" message. I've tried re-flashing (after doing a clockwork cache/data/davlick clear several times and this is now still happening on every other boot-up even before I do any restore through Titanium. I haven't installed any of the overclocking zips it and I've tried re-flashing with and without the hardware acceleration but it's still stuck here.

Is anyone else having any problems like this? I like the ROM because it has the A2SD working and seemed pretty quick but it's driving me crazy now so I'm going to re-flash it to what I had before.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Damn, this is a nice ROM, but a dealbreaker for me is the lack of the possibility to switch off mobile data in the Settings menu. Is this a consequence of using the French ROM, as I also see that it is lacking in the BladeVillain 1.0.1 ROM?

I know there are widgets, but as a prepay user who is mosty using the phone abroad (not for data) I don't want to risk connections.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Damn, this is a nice ROM, but a dealbreaker for me is the lack of the possibility to switch off mobile data in the Settings menu. Is this a consequence of using the French ROM, as I also see that it is lacking in the BladeVillain 1.0.1 ROM?

This is indeed a consequence of using the French ROM. ( http://android.modaco.com/content-page/323...0/#entry1478428 )

Edited by Freekers
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the update ! Is Hungarian ROM better/more stable/faster ?

Some apps that uses the google maps framework that crashes in orange or french builds works fine in the hungarian one. Speedwise I don't think there is a difference. It also have a checkbox to disable mobile data which is something that is missing in the french build. Also the Contacts app is more advanced.

Is the WiFi fixed in that one ?
No, it's just as bad as with the other builds. :)

Also, just a note but I assume you already know, the Hungerian Blade has a TFT screen instead of a OLED one and lower memory :)
I'm well aware of that but the build is very similar to the other blade builds. Just a bit updated and more "clean" out-of-the-box.

Last but not least, could you please tell me if the bootscreens of iDroid84 are compatible with your ROM/Kernel ? B) (See link above). Thanks !
Haven't had time to look at them but any bootanimation that goes into /system/media/bootanimation.zip should work. At least if they are designed for 480x800.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi kallt_kaffe, for the next release it would be nice if you could set ro.secure to 0 in your compiled kernel.

That's the kernel, that's goes into to the initrd which is a part of boot.img but yes, I could do that but what exactly does it that prop control?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I installed this rom (after doing a factory reset and clearing data partition through clockwork). It booted in and everything looked good but when I restored some apps through Titanium, it gets stuck in a boot loop when I restarted it. It's just cycling through the "powering up, please wait" message. I've tried re-flashing (after doing a clockwork cache/data/davlick clear several times and this is now still happening on every other boot-up even before I do any restore through Titanium. I haven't installed any of the overclocking zips it and I've tried re-flashing with and without the hardware acceleration but it's still stuck here.

Is anyone else having any problems like this? I like the ROM because it has the A2SD working and seemed pretty quick but it's driving me crazy now so I'm going to re-flash it to what I had before.

Remove the microsd card and see if it boots. I've had that happens sometimes. Not sure if it was stuff in the apps2sd partition or if it was something in the /sdcard/Android folder. I don't remember exactly what I removed to fix it but it was something on the card that caused the problem.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Damn, this is a nice ROM, but a dealbreaker for me is the lack of the possibility to switch off mobile data in the Settings menu. Is this a consequence of using the French ROM, as I also see that it is lacking in the BladeVillain 1.0.1 ROM?

I know there are widgets, but as a prepay user who is mosty using the phone abroad (not for data) I don't want to risk connections.

Use the included APNDroid widget. My next build based on the hungarian ROM does not lack this setting.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi kallt_kaffe,

I am using your RLS5 with the 691mhz overclock add-on and have installed SetCpu and checked it is set to ondemand.

I have noticed that the cpu frequency rarely drops below 691mhz while watching it in SetCpu and when it does it drops to the lowest frequency, from there it rises instantly to 691 again but does not do it incrementally.

I've used other overclocked kernel roms with my Samsung Galaxy and the frequency will incrementally drop when I'm not touching the screen and instantly rise again when I do touch the screen.

Do you know why this is?

Great rom by the way, much faster than r4 especially with the galllery!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Use the included APNDroid widget. My next build based on the hungarian ROM does not lack this setting.

Thanks for the tip, and that's great to hear that the Hungarian one will contain it. I look forward to that, in the mean time I will start playing with Froyo B) .

Thanks for all the great work, much appreciated!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Some apps that uses the google maps framework that crashes in orange or french builds works fine in the hungarian one. Speedwise I don't think there is a difference. It also have a checkbox to disable mobile data which is something that is missing in the french build. Also the Contacts app is more advanced.

No, it's just as bad as with the other builds. :)

I'm well aware of that but the build is very similar to the other blade builds. Just a bit updated and more "clean" out-of-the-box.

Haven't had time to look at them but any bootanimation that goes into /system/media/bootanimation.zip should work. At least if they are designed for 480x800.

Thanks for the explanation. I guess I'll wait for the Hungarian ROM release then B)

Did you manage to get your hands on it already ? Didn't see a topic yet with a dump of the original ROM....

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's the kernel, that's goes into to the initrd which is a part of boot.img but yes, I could do that but what exactly does it that prop control?

To allow the remount of read only file systems so that "adb remount" works and adfree can update. Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Cheers for the reply kallt_kaffe, After doing at least 30 installs in the last 2 days I was going to stay on my heavily modded Pauls rom until 2.2 appeared but if you get that Hungarian Rom working with the Data switch I will definitely install and set up everything one more time before Froyo.

If you are already working on this any estimation on release and how much work involved or is it just applying same fixes you did on french one ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Some apps that uses the google maps framework that crashes in orange or french builds works fine in the hungarian one. Speedwise I don't think there is a difference. It also have a checkbox to disable mobile data which is something that is missing in the french build. Also the Contacts app is more advanced.

..

I'm well aware of that but the build is very similar to the other blade builds. Just a bit updated and more "clean" out-of-the-box.

...

Bring on the Goulash! (or should that be Gulyás, or what?)

0

Share this post


Link to post
Share on other sites

Posted · Report post

First of all thank you very much for your work, kallt_kaffe. The rom runs great!

Since you seem to know your stuff when it comes to modifying the kernel.. do you think you could fix the issue we are having with most voIP apps (including the current ver. of sipdroid and skype) where the sound only comes out of the speakerphone?

I read somewhere that other devices were having the same problem and that it was fixable in the kernel.

thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.