• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Official 2.2 Froyo Untouched

229 posts in this topic

Posted · Report post

ok ive posted this on one of the topics but ill post it directly now

this build is totally untouched and not edited by me at all, im simply uploading it as dell cant even make a working pkg file

http://build2.streakdroid.com/amss-system-boot.zip

extract this file on a pc and fastboot flash the 3 files then reboot streak

fastboot -i 0x413c flash boot boot.img
fastboot -i 0x413c flash system system.img
fastboot -i 0x413c flash amss amss.mbn[/code]

ill be updating my build with things off this one also soon

0

Share this post


Link to post
Share on other sites

Posted · Report post

You should be on Dells books lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

+1

i think it may be best to wait for Steve's version.....

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello Hyde. Thank you for this is.

I have make this is it, but when I reboot my Dell, my Dell Streak stop to logo "Dell".

Please what is it ? Reboot is very long or this is a bug ?

Sorry for my poor english i'm french !

Edited by Guugle
0

Share this post


Link to post
Share on other sites

Posted · Report post

firstboot could take a bit and may require factory reset

0

Share this post


Link to post
Share on other sites

Posted · Report post

worked perfectly on my US version... files only took about 2min total time to xfer to the streak. reboot via command prompt, and in about 3 minutes i was looking at the home screen!

Thanks Steve

0

Share this post


Link to post
Share on other sites

Posted · Report post

firstboot could take a bit and may require factory reset

yes it does i just flashed from 1.30 to the the download that you posted and it would not do a full boot so i did a factory reset and it work with in 5 mins . thanks Stephen

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does this work on all Streaks regardless of baseband, carrier lock, and current OS rev?

I'm AT&T Locked, but running O2's 2.1. So, originally baseband 30, but currently 21.

Am I good to go, or do I need to go back to stock 1.6 first?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does this work on all Streaks regardless of baseband, carrier lock, and current OS rev?

I'm AT&T Locked, but running O2's 2.1. So, originally baseband 30, but currently 21.

Am I good to go, or do I need to go back to stock 1.6 first?

well i am on att and i am also locked i flashed the 3 files and everything worked fine i don't think you should have a problem with it

0

Share this post


Link to post
Share on other sites

Posted · Report post

firstboot could take a bit and may require factory reset

20 minutes I wait .. this is normal ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

no shouldn take that long, did you factory reset ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

well i am on att and i am also locked i flashed the 3 files and everything worked fine i don't think you should have a problem with it
What OS rev were you running previously?
0

Share this post


Link to post
Share on other sites

Posted · Report post

any issues with this rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

+1

i think it may be best to wait for Steve's version.....

+2

0

Share this post


Link to post
Share on other sites

Posted · Report post

any issues with this rom?

its direct from dell, what do you think ? B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

its direct from dell, what do you think ? :)

only issue i heard was the 720p recording. so i guess there are bugs... B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

everytime i try fastboot i get "is not recognized as an internal or external command, executable program or batch file"

No idea why

0

Share this post


Link to post
Share on other sites

Posted · Report post

everytime i try fastboot i get "is not recognized as an internal or external command, executable program or batch file"

No idea why

u need this utility "fastboot-windows.exe". please search it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

u need this utility "fastboot-windows.exe". please search it.

I have that, streak is in fastboot mode already, but my cmd prompt just doesnt do anything. Flashing has been done before.

0

Share this post


Link to post
Share on other sites

Posted · Report post

no problems with flashing and seems like 720p is working as well, I am just saying.

Lets just say this is 100% safe as long as you know how to use fastboot and cmd (terminal). If it worked for me, its safe. B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have that, streak is in fastboot mode already, but my cmd prompt just doesnt do anything. Flashing has been done before.

windows?

run cmd as admin?

work out where cmd DOES work & dump fastboot.exe there? (win/system32?)

re-start B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have that, streak is in fastboot mode already, but my cmd prompt just doesnt do anything. Flashing has been done before.

locate the fastboot-windows.exe or fastboot.exe directory and put the 3 files together as same directory. then execute it by this command :

fastboot or fastboot-windows.exe -i 0x413c flash boot boot.img

fastboot or fastboot-windows.exe -i 0x413c flash system system.img

fastboot or fastboot-windows.exe -i 0x413c flash amss amss.mbn

0

Share this post


Link to post
Share on other sites

Posted · Report post

its direct from dell, what do you think ? B)

lol

and i run steve 1.0 & i just quadrant tested it @ 1398 compared with 800-something the guy in the other thread got on the new official rom

even a noob fool like me can do the math on that.....

0

Share this post


Link to post
Share on other sites

Posted · Report post

no problems with flashing and seems like 720p is working as well, I am just saying.

Lets just say this is 100% safe as long as you know how to use fastboot and cmd (terminal). If it worked for me, its safe. :)

sounds good to me...B) soooo excited for this..i leave work in a few

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

locate the fastboot-windows.exe or fastboot.exe directory and put the 3 files together as same directory. then execute it by this command :

fastboot or fastboot-windows.exe -i 0x413c flash boot boot.img

fastboot or fastboot-windows.exe -i 0x413c flash system system.img

fastboot or fastboot-windows.exe -i 0x413c flash amss amss.mbn

also when you do you want to be in the directory.

just make a folder call streak (c:/streak) and put the files you need in there.

then go to start-run-cmd

then type:

cd.. (enter)

cd.. (enter)

cd streak ( you should be in the folder called streak. then run the commands above)

Edited by navy Guy
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.