Sign in to follow this  
Followers 0
mcnob

We have SDK people.

11 posts in this topic

What with this and Rovex's DFU revelation, hopefully someone should be able to come up with some sort of fix....hopefully....... B)

0

Share this post


Link to post
Share on other sites

Interestingly since is discovered the DFU menu my liveview has been almost perfect. It connects when it should, updates ok and the battery has lasted all day without the icon going down at all! Yesterday by this point in the day it was completely flat and the connection was dropping every few minutes or it was freezing. I did remove LiveWare completely and reinstall the liveview app as well.

If it stays like that it will be fine, although i hope someone makes screen protectors soon, mine is already scratched..

0

Share this post


Link to post
Share on other sites
What with this and Rovex's DFU revelation, hopefully someone should be able to come up with some sort of fix....hopefully....... B)

Found this on XDA:

DFU Mode:

Switcht the LiveView off and than switch it with both hardware buttons on.

To leave the DFU Mode just hold the power button for about 10sec.

It shows a USB-Plug on the display and the letters DFU - but it doesn't gets detected on my mac...it would be too easy

Source:

http://forum.xda-developers.com/showpost.p...mp;postcount=40

on my Windows Laptop it detects as hardware, but idk if there are any drivers for it

I think it should be possible to update the FW

0

Share this post


Link to post
Share on other sites
Found this on XDA:

DFU Mode:

Switcht the LiveView off and than switch it with both hardware buttons on.

To leave the DFU Mode just hold the power button for about 10sec.

It shows a USB-Plug on the display and the letters DFU - but it doesn't gets detected on my mac...it would be too easy

Source:

http://forum.xda-developers.com/showpost.p...mp;postcount=40

on my Windows Laptop it detects as hardware, but idk if there are any drivers for it

I think it should be possible to update the FW

Hmm. I cant get into that mode. LV starts but wants to pair with a new device..?

Edit: ah, worked now when connected via usb.. B)

Edited by Nicke
0

Share this post


Link to post
Share on other sites

Connecting to a PC shows it as "Sony MN800" but no drivers available.

A quick search for mn800 drivers yields nothing useful.

0

Share this post


Link to post
Share on other sites
Connecting to a PC shows it as "Sony MN800" but no drivers available.

A quick search for mn800 drivers yields nothing useful.

I had SE P1i phone, I think the drivers left in computer... So when I'm connected LiveView in DFU mode it has been recognized and driver installed. Windows 7 told the device is ready to use... see picture attached.

Edit: There is other SE device under USB controllers.

post-426740-1290277930_thumb.jpg

post-426740-1290278271_thumb.jpg

Edited by dezmo
0

Share this post


Link to post
Share on other sites
I had SE P1i phone, I think the drivers left in computer... So when I'm connected LiveView in DFU mode it has been recognized and driver installed. Windows 7 told the device is ready to use... see picture attached.

Edit: There is other SE device under USB controllers.

You have (or had) Update Service installed.

The driver for LV will install if you have this installed first:

http://www.sonyericsson.com/cws/support/so...cc=gb&lc=en

No support for LV yet but i'm sure it will come.

0

Share this post


Link to post
Share on other sites
http://developer.sonyericsson.com/wportal/...cc=gb&lc=en

Found the link over at XDA but thought it deserved highlighting over here in its own thread.

Hi, can anyone help me with this. I have successfully compiled and built the helloworldplugin.apk from the SDK. I have installed the .apk file on my phone but it is not listed in the liveView app.

I am looking in LiveView/Manage LiveView/Customise Tiles/Manage plug-ins

I see the sporty pal plugin but my helloworldplugin is not there.

There were no errors when I installed the .apk - is that the correct way to install a liveView plugin? I don't see any instructions in the SDK documents.

The LiveWare app only seems to search the Android Market for plugins so I don't think you install one that way.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.