• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

S2U2 alarm problem!

11 posts in this topic

Posted

Hi,

I'm using one of the latest versions of S2U2 and I love it... BUT there are some problems using it with i8000...

I could solve the default call screen issue that overlaps the S2U call screen.

Another problem though is that the wake up alarm starts for a second or doesn't start at all !!!

Does anyone else has this problem? If so pls help!

10x!

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I'm using one of the latest versions of S2U2 and I love it... BUT there are some problems using it with i8000...

I could solve the default call screen issue that overlaps the S2U call screen.

Another problem though is that the wake up alarm starts for a second or doesn't start at all !!!

Does anyone else has this problem? If so pls help!

10x!

I have exactly the same problem with the alarm and I dont know how to solve it.

0

Share this post


Link to post
Share on other sites

Posted

I know that problem! Do you use g-alarm in combination with s2us and spb mobile shell? I think there isn't a solution at all. It's a spb mobil shell problem. Other alarm apps are working fine on my o2. You've just to add the app to the exception-list (settings --> enhanced --> exception EXE list (or so)).

Hope I could help you!

0

Share this post


Link to post
Share on other sites

Posted

I had the same problem after apptodate G-alarm update. I uninstalled G-Alarm, deleted all ageye data from program files and installed it again -> works fine now.

0

Share this post


Link to post
Share on other sites

Posted

i also had this problem and documented it at http://www.modaco.com/content-page/311262/...0/#entry1458362

i never really found a solution for it, though the solution i posted there did help substantially. the alarm always goes off now, its just sometimes i cant get back to the home screen from the lock screen and i have to hard reset. i dont have the G-alarm or SPB mobile shell or whatever the other posters were referencing above. however, i am using steels rom referenced in the post i linked to above.

0

Share this post


Link to post
Share on other sites

Posted

Another problem though is that the wake up alarm starts for a second or doesn't start at all !!!

Does anyone else has this problem? If so pls help!

10x!

Same problem here!

Anyone ever found a solution for this ?

I couldn't find anything useful in benicillin's posts, they seem not to be related to this "alarm sound plays only for the part of a second" problem :/

0

Share this post


Link to post
Share on other sites

Posted

Fiddeling around with the alarm problem, I think I found a workaround:

1. set your alarm to remind after 1 minute

2. make sure, s2u2 power-off time is set to at least 60 seconds

Now what happens:

alarm time: phone wakes up, alarm gets cut off after part of a second

alarm time +1: phone is still active, alarm sound plays correctly

Probably it should also work, if you set the alarm reminder to another value and s2u2 power-off to at least the same.

Maybe someone else can try and confirm it works for him/her too.

Though still looking for a real fix for this

0

Share this post


Link to post
Share on other sites

Posted

After playing around with s2u2 settings more, I think I found a solution or at least satisfying workaround:

Go to s2u2 settings -> advanced -> "on wake up, delay start of s2u2"

Default value looks to be 700ms.

Switching this to "off" and my alarm is working fine as supposed.

PS:

I didn't bother to try increasing or decreasing the value, maybe that would work too.

I don't see any problems or unwanted side-effects setting it off.

1

Share this post


Link to post
Share on other sites

Posted

After playing around with s2u2 settings more, I think I found a solution or at least satisfying workaround:

Go to s2u2 settings -> advanced -> "on wake up, delay start of s2u2"

Default value looks to be 700ms.

Switching this to "off" and my alarm is working fine as supposed.

PS:

I didn't bother to try increasing or decreasing the value, maybe that would work too.

I don't see any problems or unwanted side-effects setting it off.

Thumbs up for this solution, I was also having problems with s2u2+alarm, followed these instructions and the problem is gone

Default value on mine was 500ms

Thanks hoegen

0

Share this post


Link to post
Share on other sites

Posted

After playing around with s2u2 settings more, I think I found a solution or at least satisfying workaround:

Go to s2u2 settings -> advanced -> "on wake up, delay start of s2u2"

Default value looks to be 700ms.

Switching this to "off" and my alarm is working fine as supposed.

PS:

I didn't bother to try increasing or decreasing the value, maybe that would work too.

I don't see any problems or unwanted side-effects setting it off.

So all I need to do is switch off "on wake up, delay start of s2u2" ?

0

Share this post


Link to post
Share on other sites

Posted

Wow hoegen - you are my hero !!!

Million 10x for you!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.