• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

I need help overclocking my G2!!!

4 posts in this topic


I followed this guide on youtube call-->

And I followed everything it said, but when I run gscript lite and add the scripts cpoc, noreboot, and oshitttt/oc.

When I run cpoc, its fine and grants me su permission.

noreboot---> stderr: rmmod: delete_module 'vision_oc' failed (errno 2),

oshitttt or oc---> stderr: insmod: init_module '/data/local/vision_oc.ko' failed

(exec format error)

I don't know what I am doing wrong and I admit I am a total noob at this. Any help will be appreciated ! :)


Share this post

Link to post
Share on other sites
I have the same issue... I tried the xda way but I have a modaco rom on my G2 is that a problem?

thank you!

so I solved the problem... if you have root clockworkmod recovery you can update the kernel with this update.zip: http://xdafiles.net/flippy/G2-Fast.zip

I have checked it out! It works perferct for me :-)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.