• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

03/Mar Gr26 - MoDaCo Custom ROM for Nexus One with Online Kitchen (2.3.3 / GRI54)

249 posts in this topic

Posted

Hmmm, have you tried using the Gingerbread auto patcher?

I'll double check.

P

Yes, it did not come up with anything. Actually, after having the phone up and running Gingerbread, I have found a number of things that seem buggy: touchscreen became unresponsive for reasons unknown, had to reboot; the Light Flow program recommended in the forum worked for a little while, but then did not; I attempted to uninstall a couple of programs and they appeared to be uninstalling but then they were still there; I was not receiving emails (I was sending them to myself to test) for extended periods; and occasionally I got "network error check connection" while clearly the wifi was connected. But the icing on the cake was when bluetooth kept disconnecting in my car, that was a deal-breaker. I went back to Froyo. I will keep checking this forum in case you do get around to any further updates, but for now I am going to just use your gingerbread launcher.

thanks again, i love your work!

0

Share this post


Link to post
Share on other sites

Posted

Yes, it did not come up with anything. Actually, after having the phone up and running Gingerbread, I have found a number of things that seem buggy: touchscreen became unresponsive for reasons unknown, had to reboot; the Light Flow program recommended in the forum worked for a little while, but then did not; I attempted to uninstall a couple of programs and they appeared to be uninstalling but then they were still there; I was not receiving emails (I was sending them to myself to test) for extended periods; and occasionally I got "network error check connection" while clearly the wifi was connected. But the icing on the cake was when bluetooth kept disconnecting in my car, that was a deal-breaker. I went back to Froyo. I will keep checking this forum in case you do get around to any further updates, but for now I am going to just use your gingerbread launcher.

thanks again, i love your work!

UH OH got a problem, did a restore but stuck in X boot mode. I took out battery, but did not fix. Also, I was forced to use the clockworkmod restore, I was not given the option to go into Amon recovery or pick the Nandroid backup (I had run backups using both). Can someone please tell me what steps to take from this point forward in order to successfully go back to r24? Many thanks..... :(

K

0

Share this post


Link to post
Share on other sites

Posted

Yes, it did not come up with anything. Actually, after having the phone up and running Gingerbread, I have found a number of things that seem buggy: touchscreen became unresponsive for reasons unknown, had to reboot; the Light Flow program recommended in the forum worked for a little while, but then did not; I attempted to uninstall a couple of programs and they appeared to be uninstalling but then they were still there; I was not receiving emails (I was sending them to myself to test) for extended periods; and occasionally I got "network error check connection" while clearly the wifi was connected. But the icing on the cake was when bluetooth kept disconnecting in my car, that was a deal-breaker. I went back to Froyo. I will keep checking this forum in case you do get around to any further updates, but for now I am going to just use your gingerbread launcher.

thanks again, i love your work!

You did wipe before installing right? And did you 'restore' any old data? If so, that might well have caused these issues...

P

0

Share this post


Link to post
Share on other sites

Posted

If you're getting stuck at the Nexus logo, try redownloading the ROM. I was not able to install the ROM with A2Ext, but Gr26 is working better than the CM7 nightlies.

0

Share this post


Link to post
Share on other sites

Posted

hmm hit by the reboot loop.

Gr26 installed on 4 or 5 March

Upgrade process using Amon recovery. Started with r24 with standard A2SD option, complete wipe as per instructions. Installed r25 with 04 radio, then installed Gr26 with 08 Radio, no wipe performed.

No reboots or crashes until yesterday. Have had three reboot loops in the past 24 hours, all recovered with pulling the battery. Two reboots whilst using the phone, no particular task, the third reboot was whilst the phone was on charge during the early hours of the morning.

Otherwise the ROM runs wonderful and there is a definite speed improvement with LauncherPro

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi

I've had a reboot loop this morning too, need to remove the battery to get the phone started.

Was in r24 with A2SD+ , perform a full wipe to get the r25 withs A2SD+ as soon as available and install the r26 over this as soon as released.

No reboot till this morning but I did not use my phone much today ;-)

Edited by Cseb95
0

Share this post


Link to post
Share on other sites

Posted

You did wipe before installing right? And did you 'restore' any old data? If so, that might well have caused these issues...

P

Yes I did wipe. And for some reason on its own the phone began reinstalling apps, honestly don't know how but I suspect it had to do with the clockworkmod backup that I did. So possibly some data was restored as well but I do know that I had to re-enter my google account information again and tell it so sync etc. Oh well.

And with respect to the terrifying boot loop I encountered after trying to reverting to r24, I swapped out the sd card for a different one (an older one but good data on it) and it finally booted into the restored Froyo. Apparently something happened to the sd card, because now I can't even read it in a card reader.

Possibly you could just tell me one more thing, how do I get back to using the Amon recovery and Nandroid? I think I may prefer that backup/restore method, or at least I want to be able to choose which one to use......

Thanks very much.

0

Share this post


Link to post
Share on other sites

Posted

Has anyone had their notification sounds just quit playing? Mine has done it a couple times now on 26. Calls still ring, I still get the volume beeps, but emails/sms don't notify me.

0

Share this post


Link to post
Share on other sites

Posted

Has anyone had their notification sounds just quit playing? Mine has done it a couple times now on 26. Calls still ring, I still get the volume beeps, but emails/sms don't notify me.

Yup exactly same problem has developed today - no notification sounds on email/sms/gtalk. Trackball coloured coded notifications still function - using Trackball Alert Pro.

Still cant get over the speed improvements!

0

Share this post


Link to post
Share on other sites

Posted

Yup exactly same problem has developed today - no notification sounds on email/sms/gtalk. Trackball coloured coded notifications still function - using Trackball Alert Pro.

Still cant get over the speed improvements!

Same here...trackball still lights up. Using the free Trackball Alert.

0

Share this post


Link to post
Share on other sites

Posted

Had another random reboot loop today. Sadly, r26 is not yet stable for me :(. Going back to an AOSP Gingerbread which never rebooted on me.

0

Share this post


Link to post
Share on other sites

Posted

I have also experienced the reboot loop three times since install now, I have also noticed the notification problem

0

Share this post


Link to post
Share on other sites

Posted (edited)

Working on the Desire version now.

P

Hi Paul, can you give us an update on that Gingerbread Desire Version?

Regards,

:D

Edited by Aviatorboy
0

Share this post


Link to post
Share on other sites

Posted

Hi, thanks for your reply

I formatted my SD card and it didn't help.

I'm not sure if I should buy a new one since I didn't had any issues when Cyanogen installed.

I have had a similar experience. Since upgrading to this ROM, my original SD card became unstable (writes wouldn't stick, FAT corruption, etc) and then completely stopped working. I then bought a new card and there is a 50/50 chance that the phone will see the card on boot and if it does see it, it goes away.

My original thought was that upgrading to the new ROM was a coincidence as it smells more like a hardware issue. However, as you have seen something similar, I am wondering if there could be a software issue at play. I will start a new thread to see if others have seen this behaviour.

0

Share this post


Link to post
Share on other sites

Posted

Well, a few days ago I was going to post I never had the random reboots. Then at work I had one. I chalk that one up to the Patriot 32gb SD that’s been giving me issues. Then last night the phone rebooted while charging (I have a new ADATA 32gb card now). Then just now, the phone rebooted and was stuck on a boot loop (fix now).

A few items I notice, TB, spare parts, DEV tools are not in the \data partition. Selecting ROM Manager in the kitchen doesn’t cook it in. Other than the reboots, really enjoy this rom for my heavy daily use, plus your ver of A2SD+.

0

Share this post


Link to post
Share on other sites

Posted

Getting daily random reboot loops. Woke up this morning to find the phone in a reboot loop. Adw Ex launcher. We need an urgent fix, thanks

0

Share this post


Link to post
Share on other sites

Posted

I haven't had any random reboots yet, only the notification sounds stop playing. I've noticed sometimes after a reboot that my playlists disappear until I reboot again.

I'm not using any of the A2SD options except for the default GB one.

0

Share this post


Link to post
Share on other sites

Posted

Too many reboot loops no trackball wake, the only thing going for this rom is trackball led notifications working properly, I am back to stk 2.3.3, I hope paul can get to the bottom of this soon.

0

Share this post


Link to post
Share on other sites

Posted

Yep we need an update with Tb Wake!

Paul put that Desire in the closet and help us :D

0

Share this post


Link to post
Share on other sites

Posted

Got a reboot today after switching off 2G and enabling WiFi. Phone bootlooped and I had to remove the battery.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have a Trackball alert issue : trackball color is always white, I can't get any other color :-(

With light flow or Colour trackBall it seems to work

Edited by Cseb95
0

Share this post


Link to post
Share on other sites

Posted

Hi Paul,

first of all I want to thank you for your excellent work. R26 is another great release.

Unfotunately I get reproducable reboots when I use my Nexus in the car dock and navigate. I have had several Phone bootloops. This happens when I am using the Nexus during navigation. The Nexus is in Navigation mode from A to B and I want to enter a new target, the system the phone bootlooped and I had to remove the battery. I hope that this will help you to find the bootloop bug...

Greetings from the former european capital of culture, called Essen...

0

Share this post


Link to post
Share on other sites

Posted

I've been running R26 on my Nexus One for several weeks and it has been mostly stable. There was one time last week when I opened the camera app and the phone froze. I had to pull the battery to recover. Late last evening I was browsing the web and the phone rebooted. I set it down for a few minutes and when I came back it was in a loop, continuously rebooting. Pulling the battery stopped the loop and the phone is back to "normal" now.

This MCR is nice but it is not as stable as R24 was.

Jeff

0

Share this post


Link to post
Share on other sites

Posted (edited)

USB thethering doesn't work? !

Edited by Sputnik69
0

Share this post


Link to post
Share on other sites

Posted

I cannot get the top 2 links in the original post, nor 3 of my custom builds from the kitchen, to work on my Nexus One. And yes, I did wipe the phone first.

Alternately, I tried CM7 and it installed without a hitch.

Thoughts?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.