MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.
Sign in to follow this  
Followers 0

Vega Troubleshooter

21 posts in this topic

Posted · Report post

I tthought i would start this thread. Although I'm afraid i will be supplying rather more problems than solutions.

Firstly, I have a problem with wifi, it regularly loses connection and i have to reconnect.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, I think it my wifi issue was simply down to how i was holding it. The wifi antenna seems to be just next to the power button, and if covered this reduces the signal.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Funny, I've got an interesting scenario:

2 Wifi hot-spots provided by the following kit, one is a 2wire BT Business Hub and the other is a Belkin N1 wireless router.

1. The 2wire BT Business hub is configured with modem to provide the broadband connection and Wifi is using WPA/WPA2 @54MB channel 1

2. Belkin is configured as an access point, using WPA/WPA2 (exactly same as 2wire) @54MB channel 11

The weird thing is, I can connect to the Belkin hotspot without any issues, however I cannot connect to the 2wire hotspot.

I've seen this issue before with certain wireless chipsets and wifi drivers not playing with certain branded modem routers/APs under linux/ubuntu.

Any clues?

Edited by 5c00ter
0

Share this post


Link to post
Share on other sites

Posted · Report post

Funny, I've got an interesting scenario:

2 Wifi hot-spots provided by the following kit, one is a 2wire BT Business Hub and the other is a Belkin N1 wireless router.

1. The 2wire BT Business hub is configured with modem to provide the broadband connection and Wifi is using WPA/WPA2 @54MB channel 1

2. Belkin is configured as an access point, using WPA/WPA2 (exactly same as 2wire) @54MB channel 11

The weird thing is, I can connect to the Belkin hotspot without any issues, however I cannot connect to the 2wire hotspot.

I've seen this issue before with certain wireless chipsets and wifi drivers not playing with certain branded modem routers/APs under linux/ubuntu.

Any clues?

I had this problem with a Vista Laptop. Try updating the routers firmware..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yep, afraid so. Also tried different channel regulation settings on the vega under advance wifi settings (11,13,14)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok some good news.

I rebooted the vega after changing "Regulatory Domains" to 13 and now it connects to my 2wire BT Business hub wifi hotspot.

For the record, when I first went into this screen, none of the channel settings where selected all were greyed out. Now when I visit this screen, channel 13 is active (green)

I don't think this is a fluke as I've been repeatedly trying for the last 24hrs (almost) since receiving the unit.

I hope this helps any body else who maybe experience similar difficulties.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where is the 'Regulatory Domains' screen??????

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just as a side note on Wifi I have always used channel 6 for everything as this is the most stbale wifi frequency to use ...

0

Share this post


Link to post
Share on other sites

Posted · Report post

can anybody tell me if they have got the vega to connect to the internet via an iphone tethering, either by bluetooth or cable, becuase i cant get either to work.

i have had this thing for 4 days now and still havent got onto the bloomin' internet

0

Share this post


Link to post
Share on other sites

Posted · Report post

can anybody tell me if they have got the vega to connect to the internet via an iphone tethering, either by bluetooth or cable, becuase i cant get either to work.

i have had this thing for 4 days now and still havent got onto the bloomin' internet

Jaikbreak your iphone and install mywi

0

Share this post


Link to post
Share on other sites

Posted · Report post

Jaikbreak your iphone and install mywi

cant i am afraid as its a company phone...this is supposed to be what it can do. i have tethering setup..in fact using it now on my laptop...but i want it on the vega

please help...can somebody try for me

0

Share this post


Link to post
Share on other sites

Posted · Report post

can anybody tell me if they have got the vega to connect to the internet via an iphone tethering, either by bluetooth or cable, becuase i cant get either to work.

i have had this thing for 4 days now and still havent got onto the bloomin' internet

By default Android has no bluetooth profile not generic USB driver for network-access-providing devices.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok some good news.

I rebooted the vega after changing "Regulatory Domains" to 13 and now it connects to my 2wire BT Business hub wifi hotspot.

For the record, when I first went into this screen, none of the channel settings where selected all were greyed out. Now when I visit this screen, channel 13 is active (green)

I don't think this is a fluke as I've been repeatedly trying for the last 24hrs (almost) since receiving the unit.

I hope this helps any body else who maybe experience similar difficulties.

5c00ter, I tried your approach, did not work for me, it just gets to the Obtaining IP Address message and then disconnects. I have tried a static IP which connects, but does not allow me Internet access, suggesting it has not really connecte properly.

Any ideas?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Those having wifi issues might want to try what I've been through. Firstly mine was working fine with the stock firmware (out-of-the-box). Then went to 1.04 and r2 with performance pack. It wasn't connecting to my wifi router but did to my HTC Desire with tethering enabled. I updated the firmware of my router and then it started working fine. Then this morning it stopped. After using wifi analyzer on my Desire I found the router was on Channel 13 (auto). I forced it to use 12 and now it connects every time. Also I changed the Regulatory Domains to 13 in the Wifi advanced settings.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone getting the touch point "sticking" E.G. when using the Keyboard it activates a long-press ranter than a tap?

I've just been testing mine with the multi-touch test app and can see see that sometimes it seems to skip the touch-off event leaving the touch point just sitting there until I tap somewhere else. I'm hoping this is a driver glitch and not hardware.

So anyone else getting the occasional long press when you're sure you only tapped?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone getting the touch point "sticking" E.G. when using the Keyboard it activates a long-press ranter than a tap?

I've just been testing mine with the multi-touch test app and can see see that sometimes it seems to skip the touch-off event leaving the touch point just sitting there until I tap somewhere else. I'm hoping this is a driver glitch and not hardware.

So anyone else getting the occasional long press when you're sure you only tapped?

That does occasionaly happen yes ... not a biggie though ...

I have also noticed the screen is pretty sensitive , I can actually hover a finger over screen where it is almost touching and it still works ... I think thats just warm hands though!

0

Share this post


Link to post
Share on other sites

Posted · Report post

That does occasionaly happen yes ... not a biggie though ...

I have also noticed the screen is pretty sensitive , I can actually hover a finger over screen where it is almost touching and it still works ... I think thats just warm hands though!

I agree, this is my experience of it too. Can be a tad frustrating but I find that with my phone too!

0

Share this post


Link to post
Share on other sites

Posted · Report post

That does occasionaly happen yes ... not a biggie though ...

I have also noticed the screen is pretty sensitive , I can actually hover a finger over screen where it is almost touching and it still works ... I think thats just warm hands though!

No biggie in general, but it can make entering passwords _really_ annoying, especially without a dpad to move the text cursor. I've had "del" stick a few times and wipe out the whole line I was typing.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No biggie in general, but it can make entering passwords _really_ annoying, especially without a dpad to move the text cursor. I've had "del" stick a few times and wipe out the whole line I was typing.

I know what you mean. Have you tried an alternative keyboard? I recommend Smart keyboard pro. Never had my del key stick though! That must have been very annoying!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.