• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Can't get into recovery mode

5 posts in this topic

Posted · Report post

Hi all,

got home with my vega (was delivered to my work)

trying to get into the recovery mode to patch up but can't seem to get the device to boot up into it. any suggestions?

I am following these instructions

Once off, hold the BACK button down for 2 seconds

Then, whilst keeping the BACK button held, press and hold the POWER button for 2 seconds

Then release just the POWER button but keep holding the BACK button for a further 2 seconds

Release the BACK button

0

Share this post


Link to post
Share on other sites

Posted · Report post

Make sure it's plugged into the mains.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had power plugged in. Probably was in recovery mode a few time was expecting something on the screen saying "hey your in recoverymode" but nope just a few usb beeps on the PC which i didnt have sound on at the time

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had power plugged in. Probably was in recovery mode a few time was expecting something on the screen saying "hey your in recoverymode" but nope just a few usb beeps on the PC which i didnt have sound on at the time

Good question - I'm struggling with the update too - is there anything to tell you you are in recovery mode?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not really, just follow the instructions and keep an eye on your PC's device manager.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.