• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Re-installing / enabling Flash on the Vega

107 posts in this topic

Posted · Report post

Flash support on the Vega seems a little strange. Strange in the way it's installed and strange in itself.

Upgrading or updating seems to occasionally break Flash support in the browser, as does installing an updated version from the Market (the Vega seems to have an accelerated version specifically for the Tegra hardware).

If Flash has stopped working on your machine, the fix is super easy!

Simply browse in iFileManager on the device to /system/etc/shuttle_priv and click on the APK file to install.

DONE! :P

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Excellent stuff. I've now got it working. :P true hero !!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flash support on the Vega seems a little strange. Strange in the way it's installed and strange in itself.

Upgrading or updating seems to occasionally break Flash support in the browser, as does installing an updated version from the Market (the Vega seems to have an accelerated version specifically for the Tegra hardware).

If Flash has stopped working on your machine, the fix is super easy!

Simply browse in iFileManager on the device to /system/etc/shuttle_priv and click on the APK file to install.

DONE! :P

P

Thanks Paul. iplayer works...usual network issues for me lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

I thought BBC iPlayer was supposed to be getting HTML5 Video tag support?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Paul, working a treat!

0

Share this post


Link to post
Share on other sites

Posted · Report post

ha ha, was wondering what happened after the updates :P

Many thanks Paul, my Mrs was about to brain me for tampering!

Logicalstep

0

Share this post


Link to post
Share on other sites

Posted · Report post

If Flash has stopped working on your machine, the fix is super easy!

Simply browse in iFileManager on the device to /system/etc/shuttle_priv and click on the APK file to install.

DONE! :P

P

Fantastic! Works a treat -thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Paul, you are indeed the Vega God.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Gang

Please can you help me, My Flash stopped several days ago... I've followd Pauls instructions using Astro File Manager device to /system/etc/shuttle_priv. Theres only on file in there "libflashplayer_froyo v10.1.95.18_signed. I click it then have the option to Browse or Open App. Clicking Open All brings up a new page i click the launch button butit says Activity Not Found - com adobe flashplayer.

TIA

R.H.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok Sorry. It worked fine using iFileManager. Sorry for being a dufus!

Cheers

R.H.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, my flash is not working, when i try to watch video clip and click on it it closes down the browser, when i try to do the fix " Simply browse in iFileManager on the device to /system/etc/shuttle_priv and click on the APK file to install." i click system and then etc but do not have shuttle_priv all i have is shuttle.sh and shuttle_ins.sh, also downloaded flash from market but still no luck, any ideas what is wrong.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, my flash is not working, when i try to watch video clip and click on it it closes down the browser, when i try to do the fix " Simply browse in iFileManager on the device to /system/etc/shuttle_priv and click on the APK file to install." i click system and then etc but do not have shuttle_priv all i have is shuttle.sh and shuttle_ins.sh, also downloaded flash from market but still no luck, any ideas what is wrong.

The shuttle_priv is another folder in the /system/etc location, are you sure you have not missed it because I almost did when doing exactly the same thing!

I still don't understand why you cannot update flash from the market - as there is a later version now and I get the nag to update but it breaks again if I do, and i have to revert back to the .apk in the above location. Will this be a permanent issue without the ability to perform the market updates?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flash for the Vega is a special version optimised for GLES2. The market versions aren't, hence the issue.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flash for the Vega is a special version optimised for GLES2. The market versions aren't, hence the issue.

P

Salutes ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul, do you know where I can download a copy of Flash version GLES2 for the vega so i can get flash to work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the tip noticed it wasn't working with iPlayer after installing the MoDaCo rom, oddly Adobe site seems to think it was Safari browser hehe.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul, do you know where I can download a copy of Flash version GLES2 for the vega so i can get flash to work.

It's already on the device. Open a command window. With USB debugging enabled and connected to the PC, and being in the directory that you have install-windows.bat, do:

adb-windows.exe shell pm install -r /system/etc/shuttle_priv/libflashplayer_froyo_gles2_20101019_v10.1.95.18_signed.apk

That will get flash working again...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul,

So far I have not been able to purchase a Vega and now it seems the next batch of stock will be shipped without flash installed.

Will installing your custom ROM add flash support to a Vega shipped without it pre-installed? If not does anyone know a way of installing flash?

Thanks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

pauls rom will re-enable flash.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul,

I don't actually have n apk file in "priv" folder, i can't find it anywhere, is there a place i can just download the apk file and move it onto the vega, i can't open command on my laptop right now...

Thanks

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul,

I don't actually have n apk file in "priv" folder, i can't find it anywhere, is there a place i can just download the apk file and move it onto the vega, i can't open command on my laptop right now...

Thanks

I downloaded the slightly newer version in this thread

http://android.modaco.com/content/advent-v...r-for-the-vega/

Post #10 has a link that works.. it'll appear on your SD Card under "Downloads"

0

Share this post


Link to post
Share on other sites

Posted · Report post

Only se,ems to work in browsee. Does not seem to work in fire,fox, opera etc

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guy'sgot my vega today! flashed it with the r5! which is awsome!!!, tryed to install flash by goign to the directory paul specified, but no apk file is there, so i downloaded the apk file and now its in my downloads folders on my ds, can run it though get a parse error, cant move the apk into the foler that paul specified ethir using ifilemanager, just says cant move :S helpplz need to watch some top gear before i go to my bed lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul,

I don't actually have n apk file in "priv" folder, i can't find it anywhere, is there a place i can just download the apk file and move it onto the vega, i can't open command on my laptop right now...

Thanks

i didnt either but i clicked on the install.sh file and it popped up a message saying unable to run, but when i browsed up the apk file was there. not sure if the sh ran or it just caused a refresh but once i clicked on the apk it reinstalled flash and all ok. :(

btw so loving this forum and the great work by the peeps on here. installed the performance pack, wow what a difference. Got the nexus wallpaper on and it was stuttering before with no progs running in foreground, now never stutters, smooth as a baby. ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

i am having issues with the Flash. Even when I access the APK file and re-install Flash i cannot access flash content on the net. Can anyone assist?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.