• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Installing v4 update

18 posts in this topic

Posted · Report post

Hi, not noob but I am havin probs installing the latest software update from the adventvega site. I have it on the sd drive in my software uPdate folder, but everytime I try open it it says "application not available"

Should it be somewhere else to work

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try reading the pdf guide, it's also available from the site you downloaded the Update.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry can't read PDFs at the moment as I am sending these posts from a mobile phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, not noob but I am havin probs installing the latest software update from the adventvega site. I have it on the sd drive in my software uPdate folder, but everytime I try open it it says "application not available"

Should it be somewhere else to work

Are you downloading straight to your Vega? if so you need to download to a PC and update from there

0

Share this post


Link to post
Share on other sites

Posted · Report post

The 1.04 update has to be applied from a Windows PC.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the file, I got it from the Internet earlier whilst at work thinking I could install it later. Now it won't install as I thought and I don't have access to read the PDF install files. Can somebody explain to help me out

0

Share this post


Link to post
Share on other sites

Posted · Report post

DOING THIS WILL REMOVE ALL YOUR APPLICATIONS – YOUR SD CARD STORAGE WILL NOT BE AFFECTED

 Download the Advent Vega USB Flash driver from www.myadventvega.co.uk

 Download the latest Advent Vega restore image from www.myadventvega.co.uk

 Extract the USB flash drivers to a folder on your PC (eg C:\Advent\)

 Connect the Advent Vega to your Windows PC with the supplied USB cable, you must also have the Vega PLUGGED INTO THE POWER SOCKET

 Place the Advent Vega into recovery mode by:

o Turn the Vega off by holding down the POWER button for 6 seconds

o Once off, hold the BACK button down for 2 seconds

o Then, whilst keeping the BACK button held, press and hold the POWER button for 2 seconds

o Then release just the POWER button but keep holding the BACK button for a further 2 seconds

o Release the BACK button

 If this is the first time you have completed this you will need to install the Advent Vega recovery driver

o Windows should automatically prompt you for a driver – if so point it to the folder you extracted the driver to above – THIS DRIVER IS CURRENTLY NOT SIGNED – YOU WILL NEED TO ALLOW THE DRIVER TO BE INSTALLED WHEN PROMPTED – DO NOT BE ALARMED BY THIS MESSAGE

 Once installed, double-click on the Advent Vega Restore Image file downloaded above.

 A DOS window will appear – DO NOT REMOVE OR POWER OFF YOUR DEVICE SURING THIS PROCESS.

 Once the image is installed, you will be prompted to press ENTER to exit. Your Advent Vega should now be restored/updated.

 Remove the USB cable.

 Power on your Advent Vega – Your system will now be updated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thankyou , much appreciated

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's probably really obvious to most of you, but I hadn't realised that you download the update file to your PC and run it from there as the instructions don't explicitly state that -- I know now!

Also, is there anything to tell you that the Vega is in recovery mode or is the screen just blank? I thought I had bricked it when I tried!

I will try the 1.04 update later and then apply Paul's wizardry after I've paid him some donga!

Simon

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's probably really obvious to most of you, but I hadn't realised that you download the update file to your PC and run it from there as the instructions don't explicitly state that -- I know now!

Also, is there anything to tell you that the Vega is in recovery mode or is the screen just blank? I thought I had bricked it when I tried!

I will try the 1.04 update later and then apply Paul's wizardry after I've paid him some donga!

Simon

Yeah when ion recovery its blank ... which isnt helpful, the only way to tell is really to look in device manager for the recovery device ....

Also the guide says hold power for 2 seconds and back for two seconds ... it has to literaly be two seconds otherwise it doesn't work!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah when ion recovery its blank ... which isnt helpful, the only way to tell is really to look in device manager for the recovery device ....

Also the guide says hold power for 2 seconds and back for two seconds ... it has to literaly be two seconds otherwise it doesn't work!

Thanks - that helps

0

Share this post


Link to post
Share on other sites

Posted · Report post

God I hate windows.

Trying to do the 1.04 update followed all the instructions. But instead of calling for me to manually "have disk" or anything windows 7 just told me it had failed. Now nothing seems to happen when I follow the boot sequence.

I really don't know what to do... arrgghhh...

Any help?

0

Share this post


Link to post
Share on other sites

Posted · Report post

God I hate windows.

Trying to do the 1.04 update followed all the instructions. But instead of calling for me to manually "have disk" or anything windows 7 just told me it had failed. Now nothing seems to happen when I follow the boot sequence.

I really don't know what to do... arrgghhh...

Any help?

I had the same sort of problems and the only way I finally forced windows into letting me select the usb driver I wanted was to take all other usb devices off, than delete the current driver, then search for new hardware, then tell it where to look for it (this is XP btw - not sure if w7 if different.

You haven't even finished the fun - doing Paul's update with that driver was tricky too in windows!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Also what would I be looking for in device manager if I want to manually install the drivers?

Could Advent not have written a flipping batch file to do this for ordinary people!?!?!?!?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had the same sort of problems and the only way I finally forced windows into letting me select the usb driver I wanted was to take all other usb devices off, than delete the current driver, then search for new hardware, then tell it where to look for it (this is XP btw - not sure if w7 if different.

You haven't even finished the fun - doing Paul's update with that driver was tricky too in windows!

Hooray, more fun! I had thought Windows 7 was supposed to make this sort of thing easier.... Death to Microcrap!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Should I have USB Debugging selected for installing the 1.04 update?

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is what I get up, no "have disk" button at all

post-786073-1290796208_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

Actually looks like I might have cracked it....

Sorry for what has effectively spam!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.