• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Baseband Version Unknown - US Streak - stuck and requesting help!

5 posts in this topic

Posted

Hi Everyone,

Dell Streak - US - started with 1.6 and I've honestly lost track of what all I tried.

Here's where I am at now:

Firmware version: 1.6

Baseband version: Unknown

Kernel version: 2.6.29-perf

OEM version: GAUSB1A111231

Build Number: 6601

Buttons to the right are flashing periodically.

At this point I really would like to at least get the phone working again. When I plug the usb cable in when the phone is booted up the PC does not see it. I can get WIFI to work, but no cell signal.

Any suggestions on what I should try next? I was trying to go to 2.2 via the O2 1.6 build. That worked, but then went I tried to go 02 1.6 to US 2.2 it failed. I found a restore package and got 6601 back, but with no cell service.

I appreciate the help in advance.

0

Share this post


Link to post
Share on other sites

Posted

going to guess you need a baseband flash, so id head back to 2.2 :P

0

Share this post


Link to post
Share on other sites

Posted

going to guess you need a baseband flash, so id head back to 2.2 :P

I never quite made it to 2.2 I was at O2 1.6 before things went south. I'm also stuck on how I would copy files to the phone memory since I can't get the market to work to download anything. I could try going back to O2 1.6 to see what happens.

0

Share this post


Link to post
Share on other sites

Posted

you could try the tool we use for fixing bricked streaks, would get you onto 2.2 also :P

drop into irc #dellstreak on freenode and someone will help you out with it

0

Share this post


Link to post
Share on other sites

Posted

I never quite made it to 2.2 I was at O2 1.6 before things went south. I'm also stuck on how I would copy files to the phone memory since I can't get the market to work to download anything. I could try going back to O2 1.6 to see what happens.

You do realize the SD card can be removed from the phone and accessed using a PC. . .

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.