Sign in to follow this  
Followers 0
amarko5

1st Bricked Vega Perhaps

29 posts in this topic

YEE HAA

we have life :P

well i have messed around for 2 days now trying everything i could to get the vega back. i cannot catagorically say which of these did it but here goes.

formatted memory card and unzipped 1.04 exe file and copied all to mem card, tried several boots and nothing :-( pulled out power lead tried again . nothing, pulled out usb and again nothing pluged in power cable had usb in computer inserted usb into vega at same time pressing just the back button only and EUREKA bing bong usb connection, so quickly switched to 1.04 exe on pc and ran it. and i have a vega back from the dead.

do not ask me if this is repeatable as i have no intention of trying to brick it again. but maybe it will help someone else in the future.

as i have tried so many things and combinations this might not be the exact sequence but i am just about certain it was.

top and bottom though i have my vega back so don't need to visit currys just yet. :P ;)

PHEW !! welcome back .......... we missed ya ;)

0

Share this post


Link to post
Share on other sites
PHEW !! welcome back .......... we missed ya ;)

awe shucks !! :P

thanks for the WB's :P

0

Share this post


Link to post
Share on other sites

my vega is bricked .. does any one has any instruction to revive it?

edit: I have found a way to get into the USB mode so that I can flash the official 1.04 exe:

1) hold "back" button

2) Press "power" button for 2 sec

3) let go power button then 2 sec let go "back"

there should be a blue light beneath the webcam. if you tilt the tablet, then you ll find it.

This allow usb connection to Windows PC. (no wonder my mac has no response what so ever)

then I quickly flash the 1.04 exe.

after reboot on tablet. and it s good as new.

advent really need to properly support Mac ... ;)

Edit2: oops .. should have read advent website properly... they have a full flash procedure in a pdf:

http://www.myadventvega.co.uk/full_system_...nstructions.pdf

Edited by vertico
0

Share this post


Link to post
Share on other sites
YEE HAA

we have life ;)

well i have messed around for 2 days now trying everything i could to get the vega back. i cannot catagorically say which of these did it but here goes.

formatted memory card and unzipped 1.04 exe file and copied all to mem card, tried several boots and nothing :-( pulled out power lead tried again . nothing, pulled out usb and again nothing pluged in power cable had usb in computer inserted usb into vega at same time pressing just the back button only and EUREKA bing bong usb connection, so quickly switched to 1.04 exe on pc and ran it. and i have a vega back from the dead.

do not ask me if this is repeatable as i have no intention of trying to brick it again. but maybe it will help someone else in the future.

as i have tried so many things and combinations this might not be the exact sequence but i am just about certain it was.

top and bottom though i have my vega back so don't need to visit currys just yet. :P :P

few, and there was just about to start the appeal fund for your replacement.

Good to know your back.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.