Sign in to follow this  
Followers 0
Freekers

[ROM][eclair][OLED+TFT] Customised BladeVillain 1.1.0 RLS4 (13/Dec)

129 posts in this topic

Freek, I just installed this ROM on a new phone, and when starting Launcher Pro it warns that that copy expires in three days (i.e. 6th of January). Maybe you can update LP?

Also, I personally don't like Autokiller and Watchdog, so I prefer them as options :unsure:

I have installed this ROM and changed the various settings at the start of the thread. I'm having some issues with Watchdog though. There are some apps that are constantly flagged by watchdog as being over the threshold for CPU usage. These are winamp and a weather widget (this one is constantly being flagged, mostly through the night. It seems strange that this consumes so much of the CPU). I'm guessing that these affect battery life as my battery goes down sometimes 20% through the night.

Is the threshold to low or should these apps be consuming so much CPU time or should I be disabling the Watchdog program? Any advice please?

0

Share this post


Link to post
Share on other sites

does this ROM work with a "BASE Lutea" (Germany) / 5MP Camera ??

nice ROM...good work..

0

Share this post


Link to post
Share on other sites
Freek, I just installed this ROM on a new phone, and when starting Launcher Pro it warns that that copy expires in three days (i.e. 6th of January). Maybe you can update LP?

fyi you can download the latest version of launderpro from the launderpro website

0

Share this post


Link to post
Share on other sites

I just recently downloaded this for my new san Fransisco, I installed it and its still on the initial installation after about 25minutes. Has something gone wrong?

EDIT: It finished flashing the ANDROID screen turned black and stopped working.

EDIT 2: I wiped it and rebooted it and it's installing BladeVillain again.

EDIT 3: It's loaded up and its askign for a SIM network unlock pin o.o

EDIT 4: Found out what a SIM network unlock pin is, but I dont want to change from orange. Is there anyway to get past this?

EDIT 5: Got past it, but with whatever SIM card I use, i'm getting the message no service. Whats up?

Edited by departing
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.