Sign in to follow this  
Followers 0
stevemcf

N700 won't restart when powered off

5 posts in this topic

Hi,

One day old N700 user. When unit is powered off it won't turn on again (hold power button 1-2 secs).

It WILL turn on if I plug in the USB, wait for charge indicator and then try power button.

Just me?

Cheers,

Steve (new driod user, ireland)

0

Share this post


Link to post
Share on other sites
Hi,

One day old N700 user. When unit is powered off it won't turn on again (hold power button 1-2 secs).

It WILL turn on if I plug in the USB, wait for charge indicator and then try power button.

Just me?

Cheers,

Steve (new driod user, ireland)

Could be that the battery is very very low, did it get a full mains charge yet? What does the battery level read when it is plugged in over USB?

0

Share this post


Link to post
Share on other sites
Could be that the battery is very very low, did it get a full mains charge yet? What does the battery level read when it is plugged in over USB?

Battery was at 86% when I tried. I guess I never gave it a full 100% charge. Will try tonight and get back with info.

Thanks,

Steve

0

Share this post


Link to post
Share on other sites
Battery was at 86% when I tried. I guess I never gave it a full 100% charge. Will try tonight and get back with info.

Thanks,

Steve

Problem contiunes even after full charge, very strange. Also noticed that I have lost Bluetooth! Won't turn on. May have been that when switching on device yesterday my finger was on the volum up button. Next thing I am in a DOS screen that would not stop so did a hard reset. Lost bluetooth. Any ideas? Going back to shop anyhow.

Cheers,

Steve

0

Share this post


Link to post
Share on other sites

hi,<br style="font-family: Arial, sans-serif; font-weight: bold; line-height: 15px; ">I bought the commtiva n700 for my mom and now she is very frustrated since the device will no longer turn on. I believe she turned it off to save some battery then when she turned it back on there was just a vibration coming from the unit as if it was already about to turn on but to no avail it wouldn’t power up. My mom assumed it was just drained so she charged it in the main supply for several hours now say running 8 hours but still it wouldn’t turn on. I mean normally this unit would turn on even if it is charging. we can only see a red light in the led indicator and by the way we’ve been trying several main power supplies hoping it would help but we are of no luck! please please help this is my mother’s first tablet. I didn’t imagine it would give up just after 2 days usage. I am not even sure if you can still read this post guys since this was dated like years ago but I was wondering if you found a solution for it.

Thanks xx

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.