• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Tips to improve performance

10 posts in this topic

Posted

So after having spent a bit of time playing with this last night, I want to spend more time doing stuff though.

With Froyo the CPU is limited to 800MHz, getting around 10.5 MFLOPS on Linpack (I refuse to use quadrant)

-z4root gives you temp root that'll let you use setCPU to crank it up to 1GHz and showing an improvement up to just shy of 13MFLOPS

I have played with using setprop to change the execution-mode to int:jit and int:perf and I cannot see any change in performance, this says to me that either the change isn't being picked up or there is no JIT available (I need to play more)

0

Share this post


Link to post
Share on other sites

Posted

So interestingly, it's NOT running on the 2.2 Kernel, I think THAT'S the issue...

0

Share this post


Link to post
Share on other sites

Posted

tuned, this is very interesting

0

Share this post


Link to post
Share on other sites

Posted

Some on ArchosFans think that now Archos has released their Froyo build they will start to fix some of the bugs and that the 800Mhz CPU speed is a relic from the beta testing they forgot to remove. So possibly an update in a week or two.

0

Share this post


Link to post
Share on other sites

Posted

Some on ArchosFans think that now Archos has released their Froyo build they will start to fix some of the bugs and that the 800Mhz CPU speed is a relic from the beta testing they forgot to remove. So possibly an update in a week or two.

I believe this will happen soon, there have been like 4 updates prior to the 1.0.84 firmware release in like a month so it looks promising. Have also tested SetCPU turning the cpu up to 1000Mhz the performance difference is very noticable.

By the way the FroYo source code for Gen8 is available Click here to download so any of you who are adventurous enough to see what you can do.

0

Share this post


Link to post
Share on other sites

Posted

Some on ArchosFans think that now Archos has released their Froyo build they will start to fix some of the bugs and that the 800Mhz CPU speed is a relic from the beta testing they forgot to remove. So possibly an update in a week or two.

Yeah, I have kinda decided to ignore 99% of Archos Fans posts, there's some people that don't understand how to use Forums. I say "some" to be polite.

0

Share this post


Link to post
Share on other sites

Posted

What has their not knowing how to use a forum got to do with them not knowing what they are talking about?

0

Share this post


Link to post
Share on other sites

Posted

What has their not knowing how to use a forum got to do with them not knowing what they are talking about?

Because when one has to wade from piles of s***, the tiny segment of Gold loses its value

0

Share this post


Link to post
Share on other sites

Posted

That applies to all forums though.

0

Share this post


Link to post
Share on other sites

Posted

Because when one has to wade from piles of s***, the tiny segment of Gold loses its value

That's the beauty of modern times: Use the search function and everything is fine :unsure:

It's not like you have to read it all to find the important parts...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.