• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

N700 when connect to PC - Not showing

4 posts in this topic

Posted

Hi,

I read that the N700 will show up as a drive when I connect it to the computer. Mine doesn't (Win7).

Have I misread?

At the moment I am hotswapping (unmount) the SD and its a bit of a pain in the arse really.

Thanks,

Steve

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I read that the N700 will show up as a drive when I connect it to the computer. Mine doesn't (Win7).

Have I misread?

At the moment I am hotswapping (unmount) the SD and its a bit of a pain in the arse really.

Thanks,

Steve

Anyone able to tell me if this is normal?

Cheers,

Steve

0

Share this post


Link to post
Share on other sites

Posted

Anyone able to tell me if this is normal?

Cheers,

Steve

Steve,

Connect your N700 to the PC, a screen with the Android logo and with the messages USB connected should appear. Touch the buttton in the bottom right part of the screen that says turn on USB storage. The N700 will then be mounted as a removable drive on your PC.

Alternatively if you bypassed that screen drag down the notification bar along the top of the screen and select the USB connected notification which will take you back to the screen mentioned above. Once connected the Android Logo turns red and the button changes to say 'Turn off USB storage'

If you do not see the USB symbol in the top left corner of the screen then you are not connected to the PC.

You have of course loaded the drivers? (the N700 mounts what the PC believes to be a CD-rom with the setup files when you plug the USB in)

Don't forget when the SD card is mounted to the PC i.e. you have followed the instructions above, it cannot be used by the N700 until you dismount the N700 from W7 or turn off USB storage on the N700.

Of course if none of the above happens you may have a faulty N700, cable, USB port or W7 has thrown a wobbly.

0

Share this post


Link to post
Share on other sites

Posted

Steve,

Connect your N700 to the PC, a screen with the Android logo and with the messages USB connected should appear. Touch the buttton in the bottom right part of the screen that says turn on USB storage. The N700 will then be mounted as a removable drive on your PC.

Alternatively if you bypassed that screen drag down the notification bar along the top of the screen and select the USB connected notification which will take you back to the screen mentioned above. Once connected the Android Logo turns red and the button changes to say 'Turn off USB storage'

If you do not see the USB symbol in the top left corner of the screen then you are not connected to the PC.

You have of course loaded the drivers? (the N700 mounts what the PC believes to be a CD-rom with the setup files when you plug the USB in)

Don't forget when the SD card is mounted to the PC i.e. you have followed the instructions above, it cannot be used by the N700 until you dismount the N700 from W7 or turn off USB storage on the N700.

Of course if none of the above happens you may have a faulty N700, cable, USB port or W7 has thrown a wobbly.

I have to enable USB debugging before mine shows in ADB. Settings/applications menu.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.