Sign in to follow this  
Followers 0
whatkatedoes

Wireless performance /issues

8 posts in this topic

I've noticed a few people are having problems with wireless and their Vegas. I do too, and I'm wondering if its a hardware/antenna issue. I've got 2 SSIDs setup with my draytek 2820n router, the vega sees both, but often with only 1-2 bars strength signal.. and sometimes full.. and other times none, causing dropouts. Its quite frustrating. I've updated the router firmware to the newest, rebooted it, tried disabling SSID's, changing encryption types.. but it seems to boil down to signal strength being the issue. I dont have problems with any of my other wifi devices in the house, with this laptop I type on now and a mediacentre PC both connecting .N @ 150mbps, "excellent" strength.

I'm starting to worry that I've got a faulty antenna in my beloved Vega ;) I *Really * hope not as I dont want to part with it whilst there's no stock in stores to swap it with, so am really hoping for some advice and/or miracle cure suggestions!

*worry* *fret*

0

Share this post


Link to post
Share on other sites

Cant say I have had a problem network transfers have been pretty fast for me and it streams video from my PC fine the only time its dropped the network was in the deadspot in the kitchen but its like a sarlak pit for wireless signals on anything. From the disassembly pics the antenna looked easy to access and you could always open it up and check the antenna even replace it with something better if you were inclined to do so and you had something that would work.

If you aren't quite that brave or mad. Then just live with it for a couple months you have a years full warranty(two with some credit cards) and 6 years of protection against manufacturing defects(5 in Scotland) so it doesn't matter when you return it so you may as well keep it till after Christmas and they have them in stock.

0

Share this post


Link to post
Share on other sites
Cant say I have had a problem network transfers have been pretty fast for me and it streams video from my PC fine the only time its dropped the network was in the deadspot in the kitchen but its like a sarlak pit for wireless signals on anything. From the disassembly pics the antenna looked easy to access and you could always open it up and check the antenna even replace it with something better if you were inclined to do so and you had something that would work.

If you aren't quite that brave or mad. Then just live with it for a couple months you have a years full warranty(two with some credit cards) and 6 years of protection against manufacturing defects(5 in Scotland) so it doesn't matter when you return it so you may as well keep it till after Christmas and they have them in stock.

I *think* I may have found out the source of the problem... we have one of those wireless videosenders to transmit the sky box upstairs.. it seems to be interfering with the Vega ability to receive.. yet not the laptops etc.. I tried changing the channels on the sender and that seemed to resolve it.. but then caused the laptops to lose their signal! This will take some trial and error lol

0

Share this post


Link to post
Share on other sites

Also had the same issues. I thought it might be some sort of interference but couldnt nail it down.

0

Share this post


Link to post
Share on other sites

Be careful changing channels with the vega. It for no reason took a dislike to channel 11 for no reason after I used it to interface with my router and change to a less crowded channel to see if I could boost the signal. Didn't work again till I changed the channel back to 7 however after that it didn't care if I changed the channel as long as I didn't use the Vega to do it. It really is an eccentric piece of hardware.

0

Share this post


Link to post
Share on other sites
Be careful changing channels with the vega. It for no reason took a dislike to channel 11 for no reason after I used it to interface with my router and change to a less crowded channel to see if I could boost the signal. Didn't work again till I changed the channel back to 7 however after that it didn't care if I changed the channel as long as I didn't use the Vega to do it. It really is an eccentric piece of hardware.

Channel 6 is the best channel to use on wifi ..... trust me

0

Share this post


Link to post
Share on other sites

Cant say I have had a problem network transfers have been pretty fast for me and it streams video from my PC fine the only time its dropped the network was in the deadspot in the kitchen but its like a sarlak pit for wireless signals on anything. From the disassembly pics the antenna looked easy to access and you could always open it up and check the antenna even replace it with something better if you were inclined to do so and you had something that would work.

out of interest what app do you use to stream video from your pc ?

0

Share this post


Link to post
Share on other sites

gmote usually it works best of all the streaming apps I have tried.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.