• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help! Annoying Owner Info!

7 posts in this topic

Posted

Hey guys, I've recently flashed my phone to the one here. I then proceeded to install SPB weather plugin, iPhone Today plugin, S2U2 and a few others.

I'm not sure when it happened, but after a while, after each unlock, I'll get the owner information popping out. This then requires me to press on it once before it disappears and I can then use my phone.

It's very annoying and I'd like to find a way to remove it. Has anyone of you gotten this problem before?

0

Share this post


Link to post
Share on other sites

Posted

I second this, this prob is driving me nuts! Seems no solution atm.

I notice the prob started when I register one of the apps i installed. After that each time unlock O2, owner information popup....any suggestion?

0

Share this post


Link to post
Share on other sites

Posted

Hi, first post! I have the same problem, just delete \HKCU\ControlPanel\Owner\Owner (Binary data). That solved for me with no secondary effects.

0

Share this post


Link to post
Share on other sites

Posted

Hi, first post! I have the same problem, just delete \HKCU\ControlPanel\Owner\Owner (Binary data). That solved for me with no secondary effects.

Deleting that would result in some apps not being able to "Register" as they're older apps that require access to your owner info tho.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey guys, I've recently flashed my phone to the one here. I then proceeded to install SPB weather plugin, iPhone Today plugin, S2U2 and a few others.

I'm not sure when it happened, but after a while, after each unlock, I'll get the owner information popping out. This then requires me to press on it once before it disappears and I can then use my phone.

It's very annoying and I'd like to find a way to remove it. Has anyone of you gotten this problem before?

i had this problem once....!

and i did hard-reset and problem solved!

and i never found out what caused this problem

Edited by Behrad WM
0

Share this post


Link to post
Share on other sites

Posted

i had this problem once....!

and i did hard-reset and problem solved!

and i never found out what caused this problem

Same thing with me! :)

0

Share this post


Link to post
Share on other sites

Posted

After few days, I have found the solution to show and/or disable the My Info screen at power up before lockscreen or normal screen show up.

Thanks to this Blog http://www.blogger.com/comment.g?blogID=7498413&postID=1731934624225103946

this trick apply to WM6.5.x only

Under Registry key

HKEY_CURRENT_USER\ControlPanel\Owner

Open key [Owner] and [Owner notes] under Binary [ 00 00 00 ..... 00 00 ]

check the last 2nd bit, and

- set to 00 => to disable My Info screen (it is same as set Identification under Option Tab of Owner Information in WM6 or WM6.1)

- set to 01 or 08 in order to show up My Info at startup or power up screen before Lockscreen.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.