• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

no sim error on streak droid 1.4.6

23 posts in this topic

Posted

Hi

I updated to 1.4.6 from 1.1.1 & updated amss without any problems - I had working reception, unfortunately I re installed all my apps from a dodgy mybackup back up which caused no end of force closes. Unhappy with this I reflashed 1.4.6 & amss to start from scratch. Now I have all my apps working perfectly & no force closures. Unfortunately I have a NO SIM CARD error now & cannot get rid of it. I've tried reflashing again, rebooting in airplane mode, fiddling with sim card slot, sticking other sim cards in & still have this problem. Wifi & everything else works great.

Can anyone help me with my NO SIM CARD error & help me get mobile reception back

Thanks

Andrew

0

Share this post


Link to post
Share on other sites

Posted

have you tried going back to Official 2.2 to see if you get reception? if not then it's hardware..

Hi

I updated to 1.4.6 from 1.1.1 & updated amss without any problems - I had working reception, unfortunately I re installed all my apps from a dodgy mybackup back up which caused no end of force closes. Unhappy with this I reflashed 1.4.6 & amss to start from scratch. Now I have all my apps working perfectly & no force closures. Unfortunately I have a NO SIM CARD error now & cannot get rid of it. I've tried reflashing again, rebooting in airplane mode, fiddling with sim card slot, sticking other sim cards in & still have this problem. Wifi & everything else works great.

Can anyone help me with my NO SIM CARD error & help me get mobile reception back

Thanks

Andrew

0

Share this post


Link to post
Share on other sites

Posted

have you tried going back to Official 2.2 to see if you get reception? if not then it's hardware..

Thanks for the advice XsCode - I've just tried official 2.2 & still have NO SIM CARD error. Can flashing amss files & new roms blow the hardware associated with reading sim cards?

0

Share this post


Link to post
Share on other sites

Posted

Only if the hardware was on it's way out already, it would accelerate the problem... 2.2 flashes amss and all other partitions so it's a good way of checking if it's a custom rom problem

Thanks for the advice XsCode - I've just tried official 2.2 & still have NO SIM CARD error. Can flashing amss files & new roms blow the hardware associated with reading sim cards?
0

Share this post


Link to post
Share on other sites

Posted

Thanks for the advice XsCode - I've just tried official 2.2 & still have NO SIM CARD error. Can flashing amss files & new roms blow the hardware associated with reading sim cards?

So how did you fix it? My wife has the same problem. No sim card error out of the blue while the device was sitting on her desk.

She reverted back to 1.4.6 because her Streak froze often and rebooted all the time with 1.5.0. I just reflashed the 1.4.6 but same issue.

0

Share this post


Link to post
Share on other sites

Posted

So how did you fix it? My wife has the same problem. No sim card error out of the blue while the device was sitting on her desk.

She reverted back to 1.4.6 because her Streak froze often and rebooted all the time with 1.5.0. I just reflashed the 1.4.6 but same issue.

So apparently, SIM cards can just die like that. No physical action required. The card came with the Streak so it was really quite new. I had an ATT 3G SIM sitting around that I wanted to put into the cell phones of my European visiting relatives but their Nokia Xpress is not liking the ATT SIMs...

We just called ATT and they simply activated a new SIM stating that it is not unusual that they fail like that.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have same problem NO SIM CARD like you, dufster.

At first I receive dead boot phone, after repair it by jtag I update 2.2 official rom. Phone is working normally except it does not signal and get error NO SIM CARD.

It's new phone and i don't touch simcard area in mainboard, so i'd like to know is it software problem or hardware problem before i repair simcard ic on mainboard.

Thanks much.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have same problem NO SIM CARD like you, dufster.

At first I receive dead boot phone, after repair it by jtag I update 2.2 official rom. Phone is working normally except it does not signal and get error NO SIM CARD.

It's new phone and i don't touch simcard area in mainboard, so i'd like to know is it software problem or hardware problem before i repair simcard ic on mainboard.

Thanks much.

Any Update after this?...I am stuck with the same issue and so are couple of other people on different forums. No SIM Card after the JTAG.

0

Share this post


Link to post
Share on other sites

Posted

it will do this intermittently if you are running a LCD density other than 160.

0

Share this post


Link to post
Share on other sites

Posted

Then nobody knows how to correct this issue error?

I've also this error "no sim card". After many attempts to factory reset, reinstall all official stock also Stev's version ... nothing change :P .

Now, when i restart my phone, it says "network locked" and asks me if i want to unlock my phone but i don't understand because my phone is unlocked (i dont use rebel sim).

Try to unlock in the magasin (GSM service in France) but they can't. I've to call the operators service to unlock but 've to wait 3 weeks :rolleyes: .

This is my situation, anyone have the same?

0

Share this post


Link to post
Share on other sites

Posted

Then nobody knows how to correct this issue error?

I've also this error "no sim card". After many attempts to factory reset, reinstall all official stock also Stev's version ... nothing change :P .

Now, when i restart my phone, it says "network locked" and asks me if i want to unlock my phone but i don't understand because my phone is unlocked (i dont use rebel sim).

Try to unlock in the magasin (GSM service in France) but they can't. I've to call the operators service to unlock but 've to wait 3 weeks :rolleyes: .

This is my situation, anyone have the same?

Do You remember what did you do that it changed from 'NO SIM CARD' to 'NETWORK LOCKED'. I have the same problem and I know few more ppl who have the same problem. I have the Unlock code but I am not getting the prompt. If you can please tell us what did you do to get that Network Locked message it will be very helpful.

There's Dell Unlocker software which one can buy for $ 29 and get the phone unlocked.

0

Share this post


Link to post
Share on other sites

Posted

Do You remember what did you do that it changed from 'NO SIM CARD' to 'NETWORK LOCKED'. I have the same problem and I know few more ppl who have the same problem. I have the Unlock code but I am not getting the prompt. If you can please tell us what did you do to get that Network Locked message it will be very helpful.

There's Dell Unlocker software which one can buy for $ 29 and get the phone unlocked.

I'm not sure about it but i think:

- initially, i was on 1.9.0 and suddenly i had the problem "no sim card", then try to factory reset, reinstall ...

- then i moved to official 3.51, 3.19 ...etc and then i've this "network locked".

Now this message arrive with any version installed. But perhaps, the problem becomes serious because with 'NETWORK LOCKED' they say also "0 attempt remain" and i've never typed the code :P . I went to a store which usually unlock the phone, they can't fix it because of "0 attempt remain". I don't know if i can use the unlocker software or not because the store do the same, i suppose.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm not sure about it but i think:

- initially, i was on 1.9.0 and suddenly i had the problem "no sim card", then try to factory reset, reinstall ...

- then i moved to official 3.51, 3.19 ...etc and then i've this "network locked".

Now this message arrive with any version installed. But perhaps, the problem becomes serious because with 'NETWORK LOCKED' they say also "0 attempt remain" and i've never typed the code :P . I went to a store which usually unlock the phone, they can't fix it because of "0 attempt remain". I don't know if i can use the unlocker software or not because the store do the same, i suppose.

You might send an email to:

www. mobile un locked. co.uk (remove spaces)

and try to explain your problem to them...

Perhaps they can help you, although it will cost some money.

Success!

Edited by Techneut
0

Share this post


Link to post
Share on other sites

Posted

You might send an email to:

www. mobile un locked. co.uk (remove spaces)

and try to explain your problem to them...

Perhaps they can help you, although it will cost some money.

Success!

Thanks for ur suggest :P but i'm in France with SFR (not O2) so may i try it?

0

Share this post


Link to post
Share on other sites

Posted

Thanks for ur suggest :P but i'm in France with SFR (not O2) so may i try it?

Why not??? Every bit of information you get from them will be welcome...

Just don't subscribe or send any money until you are sure they can help you out.

By the way, 'unlocking' means: being undependent from ANY provider, be it SFR or O2 or T-mobile or whatever.

I really hope they will be able to help you!

Success.

0

Share this post


Link to post
Share on other sites

Posted

Why not??? Every bit of information you get from them will be welcome...

Just don't subscribe or send any money until you are sure they can help you out.

By the way, 'unlocking' means: being undependent from ANY provider, be it SFR or O2 or T-mobile or whatever.

I really hope they will be able to help you!

Success.

Okie, i understand, i'll try it and give u all if success. Thanks very much :P .

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have the same issue, but my phone was locked and I used a code to unlock it. Now it shows 0 attempts to unlock and the Service Tag is 0000000 and this is the exact problem, because if there is a Service Tag there are many services to unlock. Moreover, one of the experts in JTAG said on this case that "SIM_Secure" Partition is damaged and it might be fixed later with an update for JTAG. So, I am waiting.

I'm not sure about it but i think:

- initially, i was on 1.9.0 and suddenly i had the problem "no sim card", then try to factory reset, reinstall ...

- then i moved to official 3.51, 3.19 ...etc and then i've this "network locked".

Now this message arrive with any version installed. But perhaps, the problem becomes serious because with 'NETWORK LOCKED' they say also "0 attempt remain" and i've never typed the code :P . I went to a store which usually unlock the phone, they can't fix it because of "0 attempt remain". I don't know if i can use the unlocker software or not because the store do the same, i suppose.

Edited by iT iS Me
0

Share this post


Link to post
Share on other sites

Posted (edited)

I have the same issue, but my phone was locked and I used a code to unlock it. Now it shows 0 attempts to unlock and the Service Tag is 0000000 and this is the exact problem, because if there is a Service Tag there are many services to unlock. Moreover, one of the experts in JTAG said on this case that "SIM_Secure" Partition is damaged and it might be fixed later with an update for JTAG. So, I am waiting.

Thanks for this news, do u know where can i find this update? Now, just waiting for this JTAG.

Edited by Lettre531
0

Share this post


Link to post
Share on other sites

Posted

Thanks for this news, do u know where can i find this update? Now, just waiting for this JTAG.

Definitely, any working update will be posted here.

0

Share this post


Link to post
Share on other sites

Posted

The card with a winning streak so it really new. I have an ATT 3G SIM card in my sitting I hope to visit relatives in Europe, but they do not like the Nokia Xpress is a mobile phone in the ATT SIM card ...

0

Share this post


Link to post
Share on other sites

Posted

Hi i am a new bee in this forum... and i just bought Dell Streak 5" but it when i insert sim it still said "No Sim Card" ... and i found this topic... anyone get this problem fixed yet ??? please help me out this... i wanna use my phone with sim for explore The Internet...

0

Share this post


Link to post
Share on other sites

Posted

The card with a winning streak so it really new. I have an ATT 3G SIM card in my sitting I hope to visit relatives in Europe, but they do not like the Nokia Xpress is a mobile phone in the ATT SIM card ...

Hi i am a new bee in this forum... and i just bought Dell Streak 5" but it when i insert sim it still said "No Sim Card" ... and i found this topic... anyone get this problem fixed yet ??? please help me out this... i wanna use my phone with sim for explore The Internet...

0

Share this post


Link to post
Share on other sites

Posted

Hi, I had the same problem. I've bought new dell streak 5 with warranty, so I couldn't root it and flash. I thought that it was broken and I'll have to bring it to warranty services. But accidentally I found out that my SIM card is with 6 pin connector and dell recognizes only 8 pin connector SIM card. Now everything works fine.

Good luck!

Hi,

I have same problem NO SIM CARD like you, dufster.

At first I receive dead boot phone, after repair it by jtag I update 2.2 official rom. Phone is working normally except it does not signal and get error NO SIM CARD.

It's new phone and i don't touch simcard area in mainboard, so i'd like to know is it software problem or hardware problem before i repair simcard ic on mainboard.

Thanks much.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.