Sign in to follow this  
Followers 0
SWOriginal

[THEME] Gingerbread 2.2 MCR R6

60 posts in this topic

Paul didn't release it as far as i know. The fix was a very easy one just well hidden.

Believe it or not i just finished the Gingerbread theme ready for testing...and deleted it by accident. Just re-done it and about to test. What a joke! lol

0

Share this post


Link to post
Share on other sites
Paul didn't release it as far as i know. The fix was a very easy one just well hidden.

Believe it or not i just finished the Gingerbread theme ready for testing...and deleted it by accident. Just re-done it and about to test. What a joke! lol

checking the framework wouldnt have even came to mind for fixing coarse location lol,

again thanks for sorting it out ;)

0

Share this post


Link to post
Share on other sites

It was just 2 lines in /values/string.xml set to null. Needed changing.

And now a Gingerbread theme for you all!

Gingerbread Theme

screenshot13r.pngscreenshot14av.png

screenshot15g.png

Download Gingerbread

0

Share this post


Link to post
Share on other sites
It was just 2 lines in /values/string.xml set to null. Needed changing.

And now a Gingerbread theme for you all!

Downloading now, Post will be updated in a bit ;)

Edited by SWOriginal
0

Share this post


Link to post
Share on other sites

Oh the string.xml was about coarse location. Not sure what you mean about reuploading?

0

Share this post


Link to post
Share on other sites

I'm on an older one. That's all i remember will check next time im in.

2.5.0.9 is my version.

Edited by Frankish
0

Share this post


Link to post
Share on other sites
Oh the string.xml was about coarse location. Not sure what you mean about reuploading?

You've edited a few of the lockscreen graphics so i'll re-upload using my graphics ;)

Edit: flashed wrong file

Edit: PS:Unable to flash with clockwork

Edited by SWOriginal
0

Share this post


Link to post
Share on other sites

I'm guessing you're on a newer version? I don't get the difference? The files aren't signed and sig checking is always off in clockwork!

0

Share this post


Link to post
Share on other sites

I've installed both of the theme versions and had no problems. I am using the latest ClockWork version.

It's really nice and looks good. I have been using Android for more than a year and the change in style feels really refreshing. And now since the coarse location works - man, that was goood!

Thank you!

0

Share this post


Link to post
Share on other sites

Works with all current versions of clockwork, I mistakenly flashed a different file before :-)

0

Share this post


Link to post
Share on other sites
How do you get that dock mine is still the rounded froyo one?

I'd say he used the gingerbread launcher to make the screenshot.

Great work Frankish.

0

Share this post


Link to post
Share on other sites

Guys, can you fix the text color in the menus of the apps. If you go to messaging, press menu and then the little arrow that opens a sub menu with list of options - it's black text on black background

Edit: Sorry, I just saw that - http://android.modaco.com/content-page/325...theme/page/80/#

Edited by AlphaVision
0

Share this post


Link to post
Share on other sites

Guys, can you fix the text color in the menus of the apps. If you go to messaging, press menu and then the little arrow that opens a sub menu with list of options - it's black text on black background

Edit: Sorry, I just saw that - http://android.modaco.com/content-page/325...theme/page/80/#

I have yet to update my version, for now use frankish version (includes desire images) :)

Edit: R3 now up

Edited by SWOriginal
0

Share this post


Link to post
Share on other sites

R4 Now up! Fixes allot of issues, it is now polished for daily use.

0

Share this post


Link to post
Share on other sites
R4 Now up! Fixes allot of issues, it is now polished for daily use.

R4 is using the stock lock screen yes? Just wanted to check as the screen shots show the custom ZTE lock screen and I've installed R5 of your theme onto Pauls MCR R4 that I cooked with the stock lockscreen and it hasn't changed to the ZTE one.

If you changed to the stock lockscreen then might be worth letting people know as SIM PIN lock doesn't work on that.

0

Share this post


Link to post
Share on other sites
R4 is using the stock lock screen yes? Just wanted to check as the screen shots show the custom ZTE lock screen and I've installed R5 of your theme onto Pauls MCR R4 that I cooked with the stock lockscreen and it hasn't changed to the ZTE one.

If you changed to the stock lockscreen then might be worth letting people know as SIM PIN lock doesn't work on that.

Ive changed the zte lockscreen (shown in image), but gingerbreads lockscreen images are also inluded for those who are using the android lockscreen :)

Will update the post to warn people of the sim lock issue tho

0

Share this post


Link to post
Share on other sites
Ive changed the zte lockscreen (shown in image), but gingerbreads lockscreen images are also inluded for those who are using the android lockscreen :)

Will update the post to warn people of the sim lock issue tho

Ah it's my fault... I saw services.jar in the zip and, for some reason, got it confused with android.policy.jar

0

Share this post


Link to post
Share on other sites
If you changed to the stock lockscreen then might be worth letting people know as SIM PIN lock doesn't work on that.

Ah, so that is the reason why Pauls Froyo build with kitchen stock lockscreen doesn´t work for me?

It never gets past modaco logo and reloads it while led is flashing red. Never saw an answer for that problem in Pauls froyo topic.

Just so i know before i try, can you confirm that disabling SIM PIN makes stock lockscreen work? pls

0

Share this post


Link to post
Share on other sites

I was just wondering how come the signal bar is white and not green?

0

Share this post


Link to post
Share on other sites
I was just wondering how come the signal bar is white and not green?

you could mess about with the framework if you want the signal bar green, as the services.jar is from the desire theme slate theme the green signal bar when synced is not enabled. PS: not even sure if we can enable it for froyo :)

R5v2 now up: Fixes 10% battery icon (didnt test the theme enough before to notice)

0

Share this post


Link to post
Share on other sites
you could mess about with the framework if you want the signal bar green

R6 Now up which improves the signal bar for 3g & gsm users, You now have a green signal bar :)

0

Share this post


Link to post
Share on other sites

unfortunately the zip file is bad.....

unexpected end of archive

Please reload thanks

0

Share this post


Link to post
Share on other sites

I personally think the items that pop up on pressing the munu button looked better black than stock froyo, goes better with the whole gingerbread look.

Would it be possible to offer both up? Otherwise, really good theme :)

0

Share this post


Link to post
Share on other sites

Glad to see the battery percentage has been removed, it was so small.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.