• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

New version of Fireslave's WP7 Theme for ThrottleLauncher

10 posts in this topic

Posted · Report post

Hi everyone... does anibody tried the new version of Fireslave's throttlelauncher theme? the WP7 2.0?

the link is here: http://forum.xda-developers.com/showthread.php?t=859799

The theme is really great and smooth on my omnia 2 stock rom... but... I have a problem. On every text area, I have white squares.. did everything (copy the font to windows/fonts) but it remains the same..

Does anybody got this to work?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've read that this theme doesn't bode so well on Omnia 2's.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Works fine for me.. Dun install the beta add-ons though.. it messes everything..

try installing the ogl drivers by ginkage. And enable hardware accerleration and 70fps. try to unzip to phone and use total commander or resco explorer to copy the files to setups folder.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I 'ai had the same problem and by installing throttletoday and deactivating my other today it works :) .

Edited by blko
0

Share this post


Link to post
Share on other sites

Posted · Report post

i use jh2 firmware with win mobile 6.5.3. if fpu not enable ,the theme will be very slow. i cant use smootly .

0

Share this post


Link to post
Share on other sites

Posted · Report post

Works fine for me.. Dun install the beta add-ons though.. it messes everything..

try installing the ogl drivers by ginkage. And enable hardware accerleration and 70fps. try to unzip to phone and use total commander or resco explorer to copy the files to setups folder.

Do you have problems with white squares over the words in the theme? I installed the ogl drivers from ginkage and enabled HA. Whenever I launch this theme, there are white squares all over the words. The animation is a lot smoother with the HA, but now it's not usable because of the white squares...:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

It´s a very nice theme.

I'll have try!

0

Share this post


Link to post
Share on other sites

Posted · Report post

i install this theme in win6,5.3 full rom it runs fine only promblem is when open calendar,pictures,xbox Hubs that sometimes crases

if you use hardware acceleration with the"libgles_cm.dll" remove it from your window folder cause it gives you WHITE BOXES instant of words there is no need for high friction or high frame rate it runs just fine even with 20FPS

i use the Throtle Lancher 1.2.1

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are u able to use samsung touchplayer? because that one has srs wow hd and with my senheisser inear it works very perfect and clear! I listen about 6hours a day music so it has to be a must have...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.