• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ZTE V9 Tablet

491 posts in this topic

Posted

I am from Germany and where can i buy one??

I am searching but in Germany i cant buy it. Only in Austria but with Mobile Contract and i cant do that because i am German. ^^

So where can i get one? When someone sell or can get one for me or know where i can order it - would be very nice. ;)

0

Share this post


Link to post
Share on other sites

Posted

serialmonkey,

I've just been looking at the kernel source, they use the same source for the light as the blade... have you tried building the 2.1 kernel?

EDIT: I managed to build a new Kernel.. I rebuilt it with EXT3 & EXT4 support.... anyone care to try this version of clockworkmod recovery?

Yeah, same as above... I just tried this one, and it didnt work. Going to go back to b8 version.

Reflashed the Optus stock ROM and it worked well. going to try and do a write up on my A2SD if it works ok from a fresh ROM... Just writing down all the steps as i go... will note b8 as the prefered recovery to install.

Do you still have a link to that recovery ? i know i have it here as a back up.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ok... here i go. 1st release of App2sd for the ZTE V9 Light.

You need ROOT to use this install and you need an SDcard with the correct partition setup on it!! main partition FAT, end partition EXT2.

Not going to go into to much detail here, as i just want some experienced people to test it. There is a readme file that comes with it that goes into more depth. It is a RAR file so people dont think its an update.zip install. Until i learn how to do that, this is how it is. (thats my next step to learn ;)) So please, dont install this if you dont know what it is and how to do a lot of the stuff im not going to explain. If a few people test this here and it works well and without faults, i will post up a new topic so i can track this on its own.

To install is easy. Make sure you have backed up everything, this includes NAND backup in clockwork and Titanium*Backup your apps and the market app. Good idea to have Titanium*backup on the SD card so you can side load it if the market app fails.

Extract my file to your sdcard root. There should be two folders there. /sdcard/gscript and /sdcard/app2sd

Download GScript Lite. Open it and press the menu button. Click on "Add Script". In the next screen, click on "Load file" and pick the a2sd.sh and make sure when it loads that the "Needs SU" is ticked. Now click on "Save" and that will take you back to the main screen. click on "a2sd" and watch it run. If you get any errors, let me know what they were or you can try and run the script again after a reboot.

It doenst show up under SDcard space in settings, but it does show up as working in Titanium*Backup and if you do a check via "mount"

Let me know how it goes. Worked ok for me off a fresh stock install :)

ZTE_V9_Light___App2SD___v0.1.rar

Edited by Pegaxs
0

Share this post


Link to post
Share on other sites

Posted (edited)

I am from Germany and where can i buy one??

I am searching but in Germany i cant buy it. Only in Austria but with Mobile Contract and i cant do that because i am German. ^^

So where can i get one? When someone sell or can get one for me or know where i can order it - would be very nice. ;)

Vodafone Portugal

249,9€ and no contract

You can even find it in some online stores such as worten online (pt)

or worten (in DE by google translator)

just see if they can ship to your adress...

Edited by alpha xs
0

Share this post


Link to post
Share on other sites

Posted

I'm unable to test these on the real device, I managed to flash them to my blade so I know the script is ok... but here are the Two STOCK recovery updates I promised...

Life_V9V1.0.0B01-update_signed.zip - MD5: 77d52bbb524a975f1df4085d7d5483cb

OPTUS_V9V1.0.0B10-update_signed.zip - MD5 : 25bbba35307b1c4ced16d074bd620704

They should work with Clockworkmod Recovery.

Anyone care to test them out and post back?

just flashed optus, now it boot's up and stay's on a loop on "YES Optus" sreen...

adb= waiting for device, fastboot devices ...no show.

don't know what to do know....

0

Share this post


Link to post
Share on other sites

Posted

just flashed optus, now it boot's up and stay's on a loop on "YES Optus" sreen...

adb= waiting for device, fastboot devices ...no show.

don't know what to do know....

Weird. I have an optus tab and the as expected, the optus firmware reloaded easy and worked first go.

Are you using clockwork recovery to re-install the firmware ?

Just in case you are doing this... DO NOT unzip the firmware files. Just leave them zipped and copy them to your SDcard root. Reboot into recovery mode and go to the "install update" menu. In there it will ask you if you want to select update.zip or select other... Of course, we want to select "other" then it will give you a list of available zip files. select the firmware zip and and let it load up. The optus one might not be a good selection because i dont know what Optus might have changed. I dont imagine it would be that different not to work, as Optus would only just put all its bloatware on it.

0

Share this post


Link to post
Share on other sites

Posted

Hi Guys

There is a guy on xda, see (http://forum.xda-developers.com/showthread.php?t=897585), who says he has got this rom "[ROM] Roto JME Pre-Rooted Firmware v4 [Jan 9, 2011]" to work on his ZTE V9 (Optus).

It's a ROM from Samsung Galaxy Tab, I beleive Android 2.2 - See here: http://forum.xda-developers.com/showthread.php?t=894763

I'm not sure how to flash it though to try it out as the tool they say to use, being ODIN is the galaxy flash tool.

Anybody tries this or know how to flash it? The ROM can be found on the 2nd link I gave, and contain a tar file in a zip with a zimage, factoryfs.rfs, etc.

Worth a try....

0

Share this post


Link to post
Share on other sites

Posted (edited)

i tried to got into recovery by again i only can go into ftm... and again the device is not recognized in normal boot to use adb ou fastboot... ibougth it via vodafone but a zte v9 is zte v9... rigth!

Edited by alpha xs
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Guys

There is a guy on xda who says he has got this rom "[ROM] Roto JME Pre-Rooted Firmware v4 [Jan 9, 2011]" to work on his ZTE V9 (Optus).

When they say Optus Tab, i think they mean the Optus sold Samsung Galaxy Tab. I didnt see "ZTE" or "V9" mentioned anywhere in that post.

There are numerous reasons why this would not work, screen resolution and capacitive vs resistive just to start. This is probably a really good reason as well as why Odin doesn't see the ZTE tab when it's connected.

Edited by Pegaxs
0

Share this post


Link to post
Share on other sites

Posted (edited)

When they say Optus Tab, i think they mean the Optus sold Samsung Galaxy Tab. I didnt see "ZTE" or "V9" mentioned anywhere in that post.

There are numerous reasons why this would not work, screen resolution and capacitive vs resistive just to start. This is probably a really good reason as well as why Odin doesn't see the ZTE tab when it's connected.

iv'e used...

OPTUS_V9V1.0.0B10-update_signed.zip - MD5 : 25bbba35307b1c4ced16d074bd620704

from:

Life_V9V1.0.0B01-update_signed.zip - MD5: 77d52bbb524a975f1df4085d7d5483cb

OPTUS_V9V1.0.0B10-update_signed.zip - MD5 : 25bbba35307b1c4ced16d074bd620704

arent't both for the zte v9

Edited by alpha xs
0

Share this post


Link to post
Share on other sites

Posted

arent't both for the zte v9

Yes, both are for the V9. But because both are for the V9 does not make them identical. carriers can sometimes ask for slightly different hardware. although, most times they are compatible.

0

Share this post


Link to post
Share on other sites

Posted (edited)

When it will be available in UK? in Australia it cost AU269 = £174 on Pay Go name is Optus my Tab.. Thats very cheap!

LINK

Edited by JBSCARFACE
0

Share this post


Link to post
Share on other sites

Posted (edited)

Ok... here i go. 1st release of App2sd for the ZTE V9 Light.

Let me know how it goes. Worked ok for me off a fresh stock install :lol:

12 downloads... anyone got any feedback ?? yes it's working ? no it didnt work?? yes it worked, but has errors ???

cheers! :)

Edited by Pegaxs
0

Share this post


Link to post
Share on other sites

Posted

12 downloads... anyone got any feedback ?? yes it's working ? no it didnt work?? yes it worked, but has errors ???

cheers! :lol:

Hey Pagaxs,

It half worked for me.. It copied the apps across to the ext partition on the sd card. But when I installed a new app it would still install it to internal memory. Kinda seems like it isnt auto moving it to the sd card.

I have just set it back to scratch again with a Optus ROM. I will try it again just to make sure it wasnt something I had done previously.

Luke.

0

Share this post


Link to post
Share on other sites

Posted

Hey Pagaxs,

It half worked for me.. It copied the apps across to the ext partition on the sd card. But when I installed a new app it would still install it to internal memory. Kinda seems like it isnt auto moving it to the sd card.

I have just set it back to scratch again with a Optus ROM. I will try it again just to make sure it wasnt something I had done previously.

Luke.

I know not all apps will run off a2sd, so some will still install on the system rather than SD. I started with a blank tab, starting from scratch and it seems to be working for me. Keep me posted. will look into it, and check if there is something missing from the script, or maybe an extra step i can add.

Thanks for the feedback...

0

Share this post


Link to post
Share on other sites

Posted

Hi guys,

Last week i bought a ZTE Tablet V9 Vodafone Portugal.

I have no experience at all in Android platform, completly noob!

I started searching from some apps that would be good for me. For now, i would like to have all my existent and future apps in SD. In order to achieve that, i think i should start to flash an image, but i have some doubts.

What i have right now:

A notebook

Non well partitioned SD with 8 Gb

In Tablet:

ROM MANAGER

Titanic Backup

Androot (from XDA forum)

1st step i need to do is partioning my SD card (downloading utunbu righ now)

2nd Step - Adb shell and install Sebastien img. Shoul i connect my tablet via USB in my notebook, open the coomand pront and write the commands? with tablet shut down? This is where i have serious doubts.

Can anyone give me some help in here?

Thanks a lot

0

Share this post


Link to post
Share on other sites

Posted

try this (in portugues)

http://www.androidpt.com/index.php?option=...4&Itemid=30

Hi guys,

Last week i bought a ZTE Tablet V9 Vodafone Portugal.

I have no experience at all in Android platform, completly noob!

I started searching from some apps that would be good for me. For now, i would like to have all my existent and future apps in SD. In order to achieve that, i think i should start to flash an image, but i have some doubts.

What i have right now:

A notebook

Non well partitioned SD with 8 Gb

In Tablet:

ROM MANAGER

Titanic Backup

Androot (from XDA forum)

1st step i need to do is partioning my SD card (downloading utunbu righ now)

2nd Step - Adb shell and install Sebastien img. Shoul i connect my tablet via USB in my notebook, open the coomand pront and write the commands? with tablet shut down? This is where i have serious doubts.

Can anyone give me some help in here?

Thanks a lot

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry, but i couldn't find the info related to my doubts. Can anyone help me pls

Don't y know portugues (i assumed by the flag)

It's everything there, step, by step!!!!

an more, how to do it, what to do, and what not do! and if so how to correct (unless the last part)

still the same is posted here in the thread to in english

Edited by alpha xs
0

Share this post


Link to post
Share on other sites

Posted (edited)

Link2SD work in ZTE V9? Edited by ngvsousa
0

Share this post


Link to post
Share on other sites

Posted

Link2SD work in ZTE V9?

That is working perfectly fine. For me it's enough till Froyo

0

Share this post


Link to post
Share on other sites

Posted

12 downloads... anyone got any feedback ?? yes it's working ? no it didnt work?? yes it worked, but has errors ???

cheers! :lol:

Worked for me. I had to run the script again after the reboot as it wasnt working right the first time. The apps2sd partition appeared to be half the size it should have been and apps were still installing to internal. There was an error the first time I ran the script, directory doesnt exist I think it was. Ran through fine on the second attempt though.

Cheers for all your effort Pegaxs.

0

Share this post


Link to post
Share on other sites

Posted

Worked for me. I had to run the script again after the reboot as it wasnt working right the first time. The apps2sd partition appeared to be half the size it should have been and apps were still installing to internal. There was an error the first time I ran the script, directory doesnt exist I think it was. Ran through fine on the second attempt though.

Cheers for all your effort Pegaxs.

Thanks for the feedback. I will look into it. I might have to add a pause in the script. Sounds like it is mounting the system partition read/write and is trying to do something before something else was finished, hence the directory doesn't exist. Dont remember what directory ? didnt say what one ?

cheers!

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the feedback. I will look into it. I might have to add a pause in the script. Sounds like it is mounting the system partition read/write and is trying to do something before something else was finished, hence the directory doesn't exist. Dont remember what directory ? didnt say what one ?

cheers!

It was

mounting install

stderr: rm failed for system/sd

directory doesnt exist

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.