Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

G-Sensor

3 posts in this topic

Posted · Report post

The only problem I have at the moment (Dexter's mod v1.2) that really is getting on my nerves, is the g sensor in games.

When I use a spirit level app, it shows that the sensor is calibrated fine, but in games, the car, plane, or whatever, just heads to the right.

Is there anyone out there that can tell me why this might be? Is it down to the tegra 2 platform or something that can be fixed/calibrated sepatately?

I know that they're different machines, but the advent Vega seems to have a G-Sensor game mode option in settings that helps with some games. Any idea why we haven't even got one of those?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there anyone out there that can tell me why this might be? Is it down to the tegra 2 platform or something that can be fixed/calibrated sepatately?

its fixed now in my 1.3beta1 FolioMod and in FolioTntMod v0.4

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

I found a cool Pedometer App that I want to use butunfortunately just like it cautions in the instructions, some phonesAccelerometer/G-Sensor turns off when the screen shuts off. That is the casefor my HTC Inc. I was wondering if there is a hidden menu of some other way ofbeing able to keep the G-Sensor working when the screen shuts off?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.