Sign in to follow this  
Followers 0
carandcar

Visionary issues with mytouch 4g

4 posts in this topic

Starting yesterday my mytouch 4g started rebooting continuously. I used Visionary+13 for root access. It has worked great for over a month now until yesterday. I was able to uninstall Visionary between reboots (it was a very short window of time between reboots) and the phone seems to be operating fine now. Anyone else experiencing this and is there another rooting alternative? Please help. I'm missing Titanium Backup something fierce.

0

Share this post


Link to post
Share on other sites
Starting yesterday my mytouch 4g started rebooting continuously. I used Visionary+13 for root access. It has worked great for over a month now until yesterday. I was able to uninstall Visionary between reboots (it was a very short window of time between reboots) and the phone seems to be operating fine now. Anyone else experiencing this and is there another rooting alternative? Please help. I'm missing Titanium Backup something fierce.

I just left mine stock. Can't see any reason to root it yet. It does everything I rooted for in the past right out of the box. Just curious....why did you root ?

0

Share this post


Link to post
Share on other sites
I just left mine stock. Can't see any reason to root it yet. It does everything I rooted for in the past right out of the box. Just curious....why did you root ?

I'm not the OP, but the one reason I rooted my Mytouch 4G was to save a custom ringtone in the phone's internal memory, so it'll work if someone calls when it's plugged into my PC. I also have visions of ditching some of the excess junk that's on it, like the four games. I have like zero interest on them, and can put the space they're consuming to better use.

0

Share this post


Link to post
Share on other sites

I'm currently @ the reboot loop of death. i'm not even permitted enough time to uninstall visionary. In fact, I've only been able to flash the stock ROM successfully two times...the minute i plugged the phone into my A/C charger...endless reboot. tried to let the battery drain out and minimal charge trick = no success. very unstable. yes i did a temproot first, yes i clicked the R/W option as well. This root was stable for...a day maybe. no disrespect for the author - it just didn't work FOR ME.

i want to try and install the (oshaka) superwipe, but i obviously can't push to the phone. i have it stored on the sd, but this loop won't give me time to install. couldn't wait around(and my backup behold II was driving me crazy) so i pulled the trigger on a G2x in the meantime.

any help or suggestions would be greatly appreciated.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.