• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Phone is stuck at android logo

17 posts in this topic

Posted (edited) · Report post

My phone wont start up... It stays at the android logo.

I did Vol. down + power on.

then KDZ_FW_UPD and reflashing with the rom but it didnt work. AFter the phone restarts by it self it still stuck at the android logo.

Help me

Type: 3GQCT

PhoneMode: DIAG sometimes i try cs_emergency

Version: nothing

I disabled the android modem

I don't really know which rom it had but i am trying some roms. I baught the phone in carphone warehouse in England (UK in summer 2010.

Edited by '(M)OE'WEEZEYY
0

Share this post


Link to post
Share on other sites

Posted · Report post

Please anyone help me, i really need this to fix it now so i can use my phone for tomorows party.

0

Share this post


Link to post
Share on other sites

Posted · Report post

so no one is gonna help me? great forum...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

so no one is gonna help me? great forum...

Try with europe open rom V20 KDZ Method.

It must work.

BTW

If you just flashed your phone then turn it on and wait for some time if it stays at android logo. It must boot and if it doesn't take out battery for 5 minutes and then try turn it on

Edited by Pluton15
0

Share this post


Link to post
Share on other sites

Posted · Report post

Try with europe open rom V20 KDZ Method.

It must work.

BTW

If you just flashed your phone then turn it on and wait for some time if it stays at android logo. It must boot and if it doesn't take out battery for 5 minutes and then try turn it on

I downloaded the earope rom V20A and flashed with the KDZ method. After the phone restarts by it self it still at the android logo. I put the battery out and waited 5 minutes. After i put it on still at android logo. No luck for me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I even tried the LG mobile update tool after the phone restarts by it self.. it still stuck at the android logo.

Before my phone got stuck (5 days ago) i installed app2sd and my phone got frozen. After i restarted phone it stopped loading at android screen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I even tried the LG mobile update tool after the phone restarts by it self.. it still stuck at the android logo.

Before my phone got stuck (5 days ago) i installed app2sd and my phone got frozen. After i restarted phone it stopped loading at android screen.

Flash it with removed SD Card. Hope it that help

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flash it with removed SD Card. Hope it that help

I flashed it with sd card and sim and without sd card and sim card, both dont work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I flashed it with sd card and sim and without sd card and sim card, both dont work.

wow you have one of a kind phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

wow you have one of a kind phone

The first time when it got stucked at the android logo i put my sd card out and it booted. It couldn't load widgets and apps and had load of force closes. So i tried to boot up with sd card and still stuck at android. And then without sd card but this time it got stuck at android. After i got pissed so i let it on at the android logo for 6 hours or so with the charger. After it got very hot (couldn't even touch it for 2 seconds). Then i put everything out charger,battery and let it kool down. But still at the android logo....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you do HARD RESET? :)

hard reset:

Press both VOLUME UP + HOME + SEARCH buttons for 5 sec.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ive tried hard reset while the phone is on and off. It doesn't do anything.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ive tried hard reset while the phone is on and off. It doesn't do anything.

When i got stuck in the LG Logo i Took out the battery, sim and MicroSD card, then connect it to the back usb port THEN turn it on (It should give you an animation about the back cover) then run KDZ EN and flash the .kdz file. :)

That worked for me because the computer didn't recognize my phone in Download mode.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried to flash 2.1 back over 2.2.1 from cyanogen but it failed.

What i did to repair was this:

1. I downloaded the cis_V20A custom rom with fastboot

2. I was able to flash te the rom (with the kdz tools) to my device but it still won't boot past the lg logo.

3. Start the cellphone in fastboot mode by pressing the power + camera button (wich worked without a problem, the device should be recognised by the pc)

4. downloaden the latest cyanogenmod for my swift and used fastboot to flash the system.img and the boot.img

After you did this you should be able to boot just fine!

I hope I helped you with this

And sorry if my english is bad (a)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried to flash 2.1 back over 2.2.1 from cyanogen but it failed.

What i did to repair was this:

1. I downloaded the cis_V20A custom rom with fastboot

2. I was able to flash te the rom (with the kdz tools) to my device but it still won't boot past the lg logo.

3. Start the cellphone in fastboot mode by pressing the power + camera button (wich worked without a problem, the device should be recognised by the pc)

4. downloaden the latest cyanogenmod for my swift and used fastboot to flash the system.img and the boot.img

After you did this you should be able to boot just fine!

I hope I helped you with this

And sorry if my english is bad (a)

Can you please give me a link of the costum rom??

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi i have exactly the same problem!

i have tried fastboot roms but simply cant get into fastboot

maybe that cis v20a custom is what i need as i tried normal cis v20a

please help

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all for those who have problems i can rezolve you I come from ROMANIA and my english is not so well but I can HELP you all!!!

STEP ONE:

DOWNLOAD/Install this with kdz aplication http://www59.zippyshare.com/v/60719249/file.html you know run kdz updater put 3GQCT as type and phone mode DIAG

Then after you instaled the STEP 1 put the phone in fastboot mode pressing power+camera like

5-6 sec and connect the USB CABLE and run this after you download this http://www59.zippyshare.com/v/23755187/file.html

unzip it in My computer>C:\In folder ``ANDROID`` and run it it is a cyanomod 7 it work fine but the single problem is the language>RUSSIAN...But i help you with that!!!

Go settings from the bottom of the setting count from the bottom to top 5 click it nr 5 and the first windows is language select from there...GOOD LUCK!!! ALL

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.