• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Got some problems

3 posts in this topic

Posted (edited)

Hi Folks,

I've been enjoying my Nexus S but I've had a few problems so far and I wanted to see if they were singular problems or more widespread, so if you don't mind indulging me?

Signal - I've been having all manner of fluctuation with the signal. My Wife's Desire Z, which is also on Orange, is showing a far better reception in all areas, both indoors and out. I've even had a few total drop-outs, where I've had no signal at all, even though my old N900 and the Missus' phone are still showing at least 2 bars.

Wi-Fi - I've found the Wi-Fi signal to be awful. Again, other devices in the household are showing full bars yet the Nexus is showing 1. It's so bad that if I sit next to the router to get full signal, if I turn the device to face away I drop down to 1 or 2 bars. This isn't normal, surely?

Camera - Everything's blurry. Even the faintest hint of movement from a subject and the whole image is a mass of blur. Which is annoying to say the least.

App Issue - This is an extension of the signal problem really. When I go into a game, say, Angry Birds or Squibble, when I come out of the game I have no signal, and it doesn't come back for about 4-5 minutes.

What are your views?

Cheers and Merry Christmas :(

Edited by tone-fu
0

Share this post


Link to post
Share on other sites

Posted

I found wifi to not work at all until I switched channel on my router. Other than that I would say I'm not experiencing any of your issues so maybe you should take it back.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I found wifi to not work at all until I switched channel on my router. Other than that I would say I'm not experiencing any of your issues so maybe you should take it back.

Thanks mate.

EDIT

Oh well, my Nexus S experiment lasted a week but it's gone back now. Another disappointing, incomplete device. Pff.

Edited by tone-fu
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.