• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

WM 6.5.x - neverending vibra

3 posts in this topic

Posted

Helo

I'm cooking rom's for Omnia Lite using 6.5.3 and 6.5.9 build's but every time i have same problem with vibration.

When someone is calling to us, and we pickup a call ... vibra dont shut down it's vibrating until we make soft reset.

Any one know hot to solve this problem ? i think's OEM's make this problem, or Samsung Dialer.

0

Share this post


Link to post
Share on other sites

Posted

i remember that other phones have the same problem with wm 6.5.x build. Maybe you can solve using an other dialer.

Small OT: How do you build Xip, do you use EXEcutor?

0

Share this post


Link to post
Share on other sites

Posted

while i was using cooked rom after every call i had this problem!

now im using orginal rom!!

but the point is that i face this problem in orginal rom 2 times during 2 months of using the new rom!

i totally confused! :( ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.