• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
StevenHarperUK

28/Mar [GUIDE] Update to Unlock 256MB Devices to 512MB [GEN1]

198 posts in this topic

I used the TPT method to install the Japanese Jellyfish RLS5 image on the Dell XCD35.

Note that the Dell XCD35 already showed 416 MB RAM before this update. The reason why I am posting this here is because the first post in this thread says that the status of the Dell XCD35 is still unknown for the 256->512 MB fix.

I guess the update doesn't break anything on this phone.

Hi, Your Dell XCD35 is OLED or TFT? I've a Orange SF OLED, so I'm not sure whether a TFT DELL Rom will work on my phone. Further, can you tell me whether your DELL XCD35 came pre-installed with mapmyindia maps?

0

Share this post


Link to post
Share on other sites

Just for information:

Got a San Francisco from Swizerland and installed "Japanese_Jellyfish_RLS6.zip" / normal Clockwork install. Everything is working fine! "Max. RAM" shows 416 MB without this fix.

So there is no need to flash this fix, right? thx!

0

Share this post


Link to post
Share on other sites

Great success thanks to this thread!

Have a UK Blade P729BV1.0.0B15 (odd last no as far as I can tell, it's TFT though).

With custom ROMs this phone has always had a blue tinge (particularly visible on the dialer when starting a call, the greyscale has a blue band).

Tried the usual reinstall of stock Orange ROM but no luck.

Also with 2.2 ROMs there were Wifi connectivity instability issues.

Doing Total Phone Transplant has fixed both the blue banding AND the Wifi issues under 2.2 ROMs.

Some interesting points about the process though:

- DON'T (as I did), forget to unplug the USB cable when doing the battery out thing - of course the phone still gets USB power. I got the little green droid and nothing else obvious - on realising my mistake I disconnected the USB cable, popped out the battery and restarted the phone. After a little while I got an unhappy droid with a big yellow exclaimation mark by him - uh oh!). Thankfully no harm done and holding the right keys on power on did the TPT process correctly (green text showing flashing progress).

- I only appear to need to hold the vol up button during power on to do TPT. No need to hold the menu button at all (same as if installing clockwork mod).

- I didn't need to re-unlock the phone.

Anyway, all is good now, the second San Fran I've put Seb's 0.3 Froyo on. :D

Edited by tttonyyy
0

Share this post


Link to post
Share on other sites
- DON'T (as I did), forget to unplug the USB cable when doing the battery out thing - of course the phone still gets USB power. I got the little green droid and nothing else obvious - on realising my mistake I disconnected the USB cable, popped out the battery and restarted the phone. After a little while I got an unhappy droid with a big yellow exclaimation mark by him - uh oh!). Thankfully no harm done and holding the right keys on power on did the TPT process correctly (green text showing flashing progress).

Wow never heard of this before (unhappy droid with a big yellow exclaimation mark) - maybe its what you get if you have a bad boot.img - or maybe its what happens if the partitions are bad

GREAT to hear that TPT recovers from this state too though.

Any one else ever seen it?

- I only appear to need to hold the vol up button during power on to do TPT. No need to hold the menu button at all (same as if installing clockwork mod).

I have suspected this fro some time - other have reported it.

Basically if you have the image directory with the right stuff in it , holding VOL UP will activate a TPT restore.

I will update Guides tomorrow (with suggestions of this) until confirmed.

0

Share this post


Link to post
Share on other sites
I have suspected this fro some time - other have reported it.

Basically if you have the image directory with the right stuff in it , holding VOL UP will activate a TPT restore.

I will update Guides tomorrow (with suggestions of this) until confirmed.

Not really, in my case when i tried vol up + power on it went to developer mode and stayed in the green android icon for ever. (Ya i remember it cause when i tried 1st time, i didnt read that i need to hold down menu key also).

My ZTE blade has TFT, the Greek version (wind)

Edited by vareBlade
0

Share this post


Link to post
Share on other sites

Succesfully updated my Ram to 414mb with this procedure. I'm from greece. Just a tip! After you do all the procedure and you put your ynlock code in the end, the devise has a hungarian language. Just download from market the "morelocale" programm and it will give you every language you want! Again thanks for all the procedure and for giving me my full Ram back! ;)

0

Share this post


Link to post
Share on other sites

Tryed this on my Blade from Switzerland and """ Success"" ;-) THX man

now without custom rom 310 Meg Free RAM

0

Share this post


Link to post
Share on other sites
Tryed this on my Blade from Switzerland and """ Success"" ;-) THX man

now without custom rom 310 Meg Free RAM

Cheers for the info - Main Post updated

0

Share this post


Link to post
Share on other sites
Just for information:

Got a San Francisco from Swizerland and installed "Japanese_Jellyfish_RLS6.zip" / normal Clockwork install. Everything is working fine! "Max. RAM" shows 416 MB without this fix.

So there is no need to flash this fix, right? thx!

If it i

0

Share this post


Link to post
Share on other sites

Hello to all

I have downloaded the drivers for WIN XP PRO, i am at the point were it asks to shut down the zte and after that (open +volume), (i can see the green dudde), but when i try to install the drivers from the device manager - other devices - Android , it says:

The drivers for this device are not installed. (Code 28)

To reinstall the drivers for this device, click Reinstall Driver.

I even tryed to use a different usb but still, i can't install the drivers.

I even follow up the instructions from:

h@@p://orangesanfrancisco.co.uk/android/how-to-choose-and-install-a-rom/index.php

Can some one please help me? plz....

thank's in advance

Nick

;)

0

Share this post


Link to post
Share on other sites

Please clarify this TWO points:

  1. IF the Orange SF phone becomes locked again, and you are not in UK with a NON orange SIM, is it possible to unlok it with the simple IMEI procedure unlock code, or we need to have a orange sim to unlock it again ?
  2. One you have received the unlock code from the IMEI, can you save it for next time ?that's to say is the unlock code alwasy the SAME for th SAME IMEI code ?

Thanks in advance

0

Share this post


Link to post
Share on other sites
Please clarify this TWO points:
  1. IF the Orange SF phone becomes locked again, and you are not in UK with a NON orange SIM, is it possible to unlok it with the simple IMEI procedure unlock code, or we need to have a orange sim to unlock it again ?
  2. One you have received the unlock code from the IMEI, can you save it for next time ?that's to say is the unlock code alwasy the SAME for th SAME IMEI code ?
Thanks in advance

1. Yes, it asks you the code when you insert a NON Orange sim card.

2. Yes, the code it's based on the IMEI, so always the same for the same IMEI.

0

Share this post


Link to post
Share on other sites

I have got a China Unicom version.

When I do the TPT to upgrade my v880.

The green text appears , but it doesn't restart any more !

I want to ask how many times take the v880 do the TPT method.

I wait half a hour when I plug the battery from it.

And when I power the phone again , it does not apper to change anything.

So the TPT method doesn't work on the china unicom version?

Edited by ltkun
0

Share this post


Link to post
Share on other sites

Did I get it right that this method rewrites all partitions, including recovery, so if something messes up, I have no chance of repairing it since the recovery won't work? Thanks

0

Share this post


Link to post
Share on other sites
Did I get it right that this method rewrites all partitions, including recovery, so if something messes up, I have no chance of repairing it since the recovery won't work? Thanks

Sometimes another TPT will fix it.

But if you flash a TPT to a device that it's not meant to go onto - or you flash a TPT that you have not checked its good (MD5 check) then you run the risk of bricking your device.

0

Share this post


Link to post
Share on other sites

Hello all

Can anyone tell me if i got the locked 256mb or unlock.

I have installed Android System Info and it shows internal memory Max: 208.12 MB Free: 146.55MB.

Then when i go into Task Manager shows

System used memory: 150.75M

System free memory: 252.85M

System total memory: 403.96M

Thanks on any help... :P

0

Share this post


Link to post
Share on other sites
Hello all

Can anyone tell me if i got the locked 256mb or unlock.

I have installed Android System Info and it shows internal memory Max: 208.12 MB Free: 146.55MB.

Then when i go into Task Manager shows

System used memory: 150.75M

System free memory: 252.85M

System total memory: 403.96M

Thanks on any help... :D

System total memory: 403.96M

You have more than 256MB :P so you have 512MB

the rest is used before android boots

0

Share this post


Link to post
Share on other sites
System total memory: 403.96M

You have more than 256MB :P so you have 512MB

the rest is used before android boots

OK thanks StevenHarperUK

0

Share this post


Link to post
Share on other sites

I have a China version V880.

And I have do the TPT .

But It does not work .

There are two line green text on the screen:

Update from T-Flash card!

load /mmc1/image/qcsblhd_cfgdata.mbn

any suggestion?

0

Share this post


Link to post
Share on other sites
I have a China version V880.

And I have do the TPT .

But It does not work .

There are two line green text on the screen:

Update from T-Flash card!

load /mmc1/image/qcsblhd_cfgdata.mbn

any suggestion?

Flashing the TPT designed for the ZTE Blade onto the the V880 will not work.

Unless you can get hold of a V880 TPT then I am afraid that your device is bricked.

The V880 is very different to the ZTE BLADE - the guide in this forum is ONLY for the ZTE Blade.

0

Share this post


Link to post
Share on other sites

Problem with unlock?

I just tried loading the Hungarian unlocking image.

I folowed the instructions on the hungarian site (see attachment) which said to remove the SIM before rebooting (I see the MoDaCo instructions don't mention this).

I then did the Menu-Vol+-Power reboot and after about 15 minutes the Green Android figure is still there - don't know how long it should take but this seems like a long time.

My phone is a UK TFT phone which is supposed to be OK for this update.

Does it matter whether the USB cable is still connected to the PC? (mine was connected but of course the SD card does not show on the PC when loading the update).

I have reloaded the firmware on many devices before without problems, but I am new to the San Francisco.

Can anyone out there help with this?

Edit - after removing battery and replacing battery and SIM, I got to a screen with "ZTE" on it in large letters. Now having trouble with the SIM PIN! Will update when I confirm the phone has been updated......according to another post here, leaving the USB cable attached was the problem.

Edit 2: Everything OK now. The phone shows memory at 414MB. I just needed to remember to remove the USB cable after uploading the new image file.

instructions.txt

Edited by marchino61
0

Share this post


Link to post
Share on other sites
Problem with unlock?

I just tried loading the Hungarian unlocking image.

I folowed the instructions on the hungarian site (see attachment) which said to remove the SIM before rebooting (I see the MoDaCo instructions don't mention this).

I then did the Menu-Vol+-Power reboot and after about 15 minutes the Green Android figure is still there - don't know how long it should take but this seems like a long time.

My phone is a UK TFT phone which is supposed to be OK for this update.

Does it matter whether the USB cable is still connected to the PC? (mine was connected but of course the SD card does not show on the PC when loading the update).

I have reloaded the firmware on many devices before without problems, but I am new to the San Francisco.

Can anyone out there help with this?

Edit - after removing battery and replacing battery and SIM, I got to a screen with "ZTE" on it in large letters. Now having trouble with the SIM PIN! Will update when I confirm the phone has been updated......according to another post here, leaving the USB cable attached was the problem.

Edit 2: Everything OK now. The phone shows memory at 414MB. I just needed to remember to remove the USB cable after uploading the new image file.

Good to hear you got it sorted

0

Share this post


Link to post
Share on other sites

Hi

My device was bought in UK last December, OLED. The specifications leaflet says it has 512 MB of ROM. But when I check the device's current memory through SmartBar app it shows: 208.12M, Free 70.87M. Is this normal for UK-bought phones which are supposed to have 512 M, or do I have a lock or something? Thanks..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.