• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

BIOS Frozen

1 post in this topic

Posted (edited)


HTC Incredible spec:

Virtuous ROM 3.2

Hboot .92

Radio ......28

SD Card FAT32

After fully backing everything up and copying offline, I tried to install Android 2.3 (Gingerbread). I copied the ZIP file to my HTC_DROID root and tried to run the ZIP from the Bootloader. The process installed something, but whatever it was, the BIOS doesn't like it. Now, when I reboot, I get five BIOS beeps, a blank screen, and a blinking green power light. I can get back into Bootloader, but when I try to select Recovery to restore from Backup, the BIOS just re-boots. My obvious question - Is there any way to get access to the BIOS, other than Bootloader, so that I can restore my system. A hint - I tried other options from Bootloader and got nowhere, except at Simlock, I get a message which says that the system cannot initialize FAT32.

Please notify me through the forum or by email.

Thanks in advance. If nothing else works, I guess I'll take try to get the problem resolved via Verizon.

Charlie McClain, PhD, JD

[email protected]

Edited by chasmccl

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.