lgcmn

[ROM 2.2] t&l

579 posts in this topic

What about enabling NetFilter, allowing Wifi Proxy ?

Possible in a near future ?

Tx in advance

Sorry ... .

I'm still waiting to ear if it has Wifi Proxy support or not.

Tx

0

Share this post


Link to post
Share on other sites
Sorry ... .

I'm still waiting to ear if it has Wifi Proxy support or not.

Tx

no WiFi Proxy is not supported :unsure:

0

Share this post


Link to post
Share on other sites
Added update Maps+GPS tweak for different countries (Italy and France for now)). Before update delete Google Maps if u installed it from Market..

first post updated..

p.s. navigation didn't work cause Maps.apk must be in system/app B)

I've flash it, it does work, but after maps upgrade it still doesn't work :unsure:

0

Share this post


Link to post
Share on other sites
I made a fix. It is in the modules section on the first post. are there problems about it? I only tested it with Android Ui rom.. Let me know

Thanks

I don't find this fix :-(

I just find a link for the enabling of apps2sd but nothing relating to the fix for the move2sd feature. I prefer to have apps on the fat32 sdcard partition rather than on a ext partition (last time I made an ext partition, my sd card became corrupted :-( )

So, in the end, is move2sd working in this rom?

thx

0

Share this post


Link to post
Share on other sites

what's a score in quadrant? looking forward to switch my rom on this one)

0

Share this post


Link to post
Share on other sites
Added update Maps+GPS tweak for different countries (Italy and France for now)). Before update delete Google Maps if u installed it from Market..

first post updated..

p.s. navigation didn't work cause Maps.apk must be in system/app :unsure:

The tweak is ok B) problem solved for me ! Thanks a lot !! :angry:

0

Share this post


Link to post
Share on other sites
The tweak is ok :unsure: problem solved for me ! Thanks a lot !! B)

are you sure ?

the patch install an old mpas version, if you upgrade to the new one it doesn't work...

the new maps is needed because of 'cache' functione, 3d places etc...

Edited by L0cu7us
0

Share this post


Link to post
Share on other sites
what's a score in quadrant? looking forward to switch my rom on this one)

1097 as maximum :unsure: It's without overclock.

0

Share this post


Link to post
Share on other sites

Can somebody do gps tweak for Finland? Or does french, italian tweak work in Finland? I dont need maps tweak, because i dont use google maps. I use Copilot for navigation and now it doesnt find gps location. Please help me.

0

Share this post


Link to post
Share on other sites
I've flash it, it does work, but after maps upgrade it still doesn't work :unsure:

i've just tested google navigation on official 4.002.14 (unlocked for Liquid S100) and after update it doesn't work too..

Can somebody do gps tweak for Finland? Or does french, italian tweak work in Finland? I dont need maps tweak, because i dont use google maps. I use Copilot for navigation and now it doesnt find gps location. Please help me.

first page updated B)

0

Share this post


Link to post
Share on other sites

Using Gingerbeard edition + flip animation..

drain batery very fast & can't found GTALK..

0

Share this post


Link to post
Share on other sites
Using Gingerbeard edition + flip animation..

drain batery very fast & can't found GTALK..

1. how often do u use WiFi?

2. gtalk (Talk.apk) is in the all_deleted_stock_apps MODULe, just push it via adb :unsure:

0

Share this post


Link to post
Share on other sites
1. how often do u use WiFi?

2. gtalk (Talk.apk) is in the all_deleted_stock_apps MODULe, just push it via adb B)

Not using wifi..only data connection and some applications in backround (sync, twidroid, facebook)..

Btw, can you add animation screen off/on in this ROM.. :unsure:

0

Share this post


Link to post
Share on other sites
Not using wifi..only data connection and some applications in backround (sync, twidroid, facebook)..

Btw, can you add animation screen off/on in this ROM.. :unsure:

try to wipe battery status in Malez recovery (when i'm not using wifi, my battery lives for 2-3 days)

as for 2.3 screen off/on animation, i can't find it in 2.3 ROM.. u should ask roggin is it possible or not, cause for now i didn't see a 2.2 rom with it..

0

Share this post


Link to post
Share on other sites
i've just tested google navigation on official 4.002.14 (unlocked for Liquid S100) and after update it doesn't work too..

first page updated :unsure:

Very strange, i'm now on LiquidMetal 2.75 full and maps work as expected.

0

Share this post


Link to post
Share on other sites

It"s very strange, i havent lockscreen and i cant run launcher pro...

0

Share this post


Link to post
Share on other sites
Very strange, i'm now on LiquidMetal 2.75 full and maps work as expected.

indeed..have u tried it on stock?

It"s very strange, i havent lockscreen and i cant run launcher pro...

indeed..)) i have lockscreen and i can run launcher pro)

Edited by lgcmn
0

Share this post


Link to post
Share on other sites

people say they are getting a max of 1097 quadrant scores, without OC, but I'm getting a max of 870s.

I personally think Quadrant scores are pointless such as when people as what the scores are before they even try a rom, since quadrant scores can easily be fake boosted, but I don't understand in this context why some are higher and lower (by this big of a range) using the same rom.

0

Share this post


Link to post
Share on other sites
try to wipe battery status in Malez recovery (when i'm not using wifi, my battery lives for 2-3 days)

as for 2.3 screen off/on animation, i can't find it in 2.3 ROM.. u should ask roggin is it possible or not, cause for now i didn't see a 2.2 rom with it..

As lgcmn suggested, I wiped battery status and battery can last longer now.

Thanks, lgcmn!

0

Share this post


Link to post
Share on other sites
are you sure ?

the patch install an old mpas version, if you upgrade to the new one it doesn't work...

the new maps is needed because of 'cache' functione, 3d places etc...

Indeed, I've just tried to upgrade Google Map and after upgrade, it does not work anymore...Any idea to solve the problem with the last upgrade ? Thx :unsure:

0

Share this post


Link to post
Share on other sites
people say they are getting a max of 1097 quadrant scores, without OC, but I'm getting a max of 870s.

I personally think Quadrant scores are pointless such as when people as what the scores are before they even try a rom, since quadrant scores can easily be fake boosted, but I don't understand in this context why some are higher and lower (by this big of a range) using the same rom.

Here under is my personal experience. I just made a comparison between the conditions I had in FroyoMetal before and the equivalent conditions now in T&L. I'm on ROM t&l_Gingerbread_Edition.14 w/o the animations, LauncherPro and the Android UI. From yesterday I use App2SD as well (app+davik) and the scores, but mostly the smoothness, are almost the same (1000-1090). Quadrant scores are not pointless, even if what really matters is smoothness, stability and speed, they give you some kind of benchmark, otherwise you must rely only on the personal impressions of the users. So they give you an additional info to make comparisons but they are not absolute indexes. :unsure:

In addition if you run the benchmark you must repeat it 3-4 times in order to have a stable score, the first result is often lower then the next ones.

I'm looking forward for Froyometal v.3 to come out as I have used it for a long while with satisfaction. Anyway I must say that for me this ROM seems to even better in terms of smoothness and stabity.

I found out that Froyometal has some bugs and sometimes some lags, maybe due to the memory issue.

Yesterday I flashed this ROM, re-established the same situation I had in Froyometal reinstalling all my apps (almost 50 apps) through TitaniumBanckup, flashed some of the apps deleted from the ROM (FlashPlayer, barcodescanner, email, gmail, maps, street, task_froyo, VisualizationWallpaper, YouTube maybe some of them didn't need to be flashed), replaced the default laucher with LaucherPro and resumed all my settings. I even reinstalled the camera of liquid metal fashing the one for LCR and runs very well. So pretty much the same conditions I had previously...ah and here Calendar works correctly.

As far I can see, everything run fast and smooth, no lags, no problems of hardware. I made a benchmark with Quadrant and the score is around 1070, maximum for now 1098, with froyometal was around 960. And this is (in both cases) without overclocking anything (i prefer stability and battery life...for now).

I mean, for me this ROM is more than OK. If FroyoMetal v3 will be better and OC and App2sd are ready to go (I didn't manage to make them work in FroyoMetal) of course I will switch back to it, otherwise I think I can stick to this.

Anyway I flash it just yesterday, so maybe some bugs are likely to appear sooner or later.

I just got 1116 score without OC. B)
Edited by nicknameless
0

Share this post


Link to post
Share on other sites

Hi

I'm not able to set app2sd working.

I applyed the patch during the flash, and the sd card was previously partitioned from the recovery. I used the recovery menu to activate the app2sd.. but nothing has changed... can you help me?

The rom is very fast and clean!

0

Share this post


Link to post
Share on other sites

Uhm as far as I realized there are 2 main bugs related to this rom

1) move2sd is not working. Can anybody confirm this? if so, are there any chances to get this fixed?

2) google maps 5 doesn't work

is there anybody working to fix these 2 issues?

thanks

Edited by galock
0

Share this post


Link to post
Share on other sites
Uhm as far as I realized there are 2 main bugs related to this rom

1) move2sd is not working. Can anybody confirm this? if so, are there any chances to get this fixed?

2) google maps 5 doesn't work

is there anybody working to fix these 2 issues?

thanks

+1 :unsure:

0

Share this post


Link to post
Share on other sites

Move to sd option is working on me. i have already moved over 15 applications to sd and they work perfect

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.