• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROMs]AMDZero Omnia 2 (i920) 6.5/6.5.5 Testing

252 posts in this topic

Posted

im using 6.5 ultralite sense and it happens at least 4 maybe 5 times a week. i'll do a soft reset and then it works. but then it will happen again a maybe the next day.

i never experienced any problems with buttons not working, and i hardly soft reset my phone (maybe like once every 3-4 days). using 6.5 ultralight+sense

0

Share this post


Link to post
Share on other sites

Posted

I don't want to hear intermittent problems that makes my life harder lol. Okay so you mean that this issue may not be rom related? you think this could be an underlying issue with the phone or service itself?

honestly? I don't know. I think it has something to do with webview.dll file.

0

Share this post


Link to post
Share on other sites

Posted

Check it

0

Share this post


Link to post
Share on other sites

Posted

downloading......

0

Share this post


Link to post
Share on other sites

Posted

The download link for test 4 isn't working.

0

Share this post


Link to post
Share on other sites

Posted

The download link for test 4 isn't working.

4Shared is being flaky, I just tried it and it works only about 30% of the time. Just click the link and if it says invalid link, keep refreshing the page until it shows up.

0

Share this post


Link to post
Share on other sites

Posted

4Shared is being flaky, I just tried it and it works only about 30% of the time. Just click the link and if it says invalid link, keep refreshing the page until it shows up.

Downloaded Test 4 - 6.5.5 Ultralite+Sense yesterday and it is working perfectly. No problems after a whole days use

0

Share this post


Link to post
Share on other sites

Posted

4Shared is being flaky, I just tried it and it works only about 30% of the time. Just click the link and if it says invalid link, keep refreshing the page until it shows up.

i was wondering what was up with it. i'll download and let you know how extra good this rom is lol!!!

0

Share this post


Link to post
Share on other sites

Posted

i was wondering what was up with it. i'll download and let you know how extra good this rom is lol!!!

Here is a site that may interest you if you are trying to squeeze every ounce of ram out of your phone...

http://forum.xda-developers.com/showthread.php?t=925945

0

Share this post


Link to post
Share on other sites

Posted

I just encountered a problem with test #4. When receiving a video message it does not come as a video, except it comes as a slide show with a bunch of pics. I'm not sure if this happens with other Sense version, but that's cuz I don't normally receive video messages

0

Share this post


Link to post
Share on other sites

Posted

I just encountered a problem with test #4. When receiving a video message it does not come as a video, except it comes as a slide show with a bunch of pics. I'm not sure if this happens with other Sense version, but that's cuz I don't normally receive video messages

you sure it was a video, because depending on the pic quality, i can send 3 pics at a time to someone. it runs as slideshow, but shows on my phone as a MMS video with a play timer at the bottom.

0

Share this post


Link to post
Share on other sites

Posted

you sure it was a video, because depending on the pic quality, i can send 3 pics at a time to someone. it runs as slideshow, but shows on my phone as a MMS video with a play timer at the bottom.

yes im sure its a video cuz i did a test. recorded a video on my phone and sent it to myself. it sent as a video but received it as a bunch of pics. weird aint it

0

Share this post


Link to post
Share on other sites

Posted

yes im sure its a video cuz i did a test. recorded a video on my phone and sent it to myself. it sent as a video but received it as a bunch of pics. weird aint it

Thats odd. I normally don't RX video mms. Does it do the same thing on my DG21-Zero Sense rom?

0

Share this post


Link to post
Share on other sites

Posted

Thats odd. I normally don't RX video mms. Does it do the same thing on my DG21-Zero Sense rom?

Hmm i just flashed to the DG21 ZeroSense rom to try it out and I can't even receive MMS. This is weird cuz I never had a problem receiving MMS's from before on that rom. This is strange

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hmm i just flashed to the DG21 ZeroSense rom to try it out and I can't even receive MMS. This is weird cuz I never had a problem receiving MMS's from before on that rom. This is strange

check your message options under profile... it may have deleted the data file. I know for a while when cooking i910 ROMs i had to re-setup my MMS account... although I'm not sure how to access those settings in the i920.. AMD help?

EDIT: dang samsung settings... I'm not sure how to adjust those settings from windows and not the samsung UI... sorry, I'll get back to you

Edited by nickmo20
0

Share this post


Link to post
Share on other sites

Posted

AMD, I see your new Sense ROMs have the HTC phone canvas - do they have the full HTC messaging like your ZeroSense? And, the ComManager tied to a long press of the dial key, like ZeroSense (I really like that touch)?

Do you think there's enough differentiation between ZeroSense and Ultralight+Sense to make it worth loading? I'm happy with ZeroSense, and really like the HTC messaging and ComManager (Even though I have Sense disabled and SPB MS3.5 loaded). I stuck with ZeroSense for the options I mentioned, but lately it has gotten a bit unstable - a lockup every couple of days, the ram drain seems to have increased, etc...So I'm not sure if I should try the new, or stick with the old.

0

Share this post


Link to post
Share on other sites

Posted

AMD, I see your new Sense ROMs have the HTC phone canvas - do they have the full HTC messaging like your ZeroSense? And, the ComManager tied to a long press of the dial key, like ZeroSense (I really like that touch)?

Do you think there's enough differentiation between ZeroSense and Ultralight+Sense to make it worth loading? I'm happy with ZeroSense, and really like the HTC messaging and ComManager (Even though I have Sense disabled and SPB MS3.5 loaded). I stuck with ZeroSense for the options I mentioned, but lately it has gotten a bit unstable - a lockup every couple of days, the ram drain seems to have increased, etc...So I'm not sure if I should try the new, or stick with the old.

Well you could always load up spb backup and make a FULL backup, that way you can restore your phone using the ZeroSense flash.

Esentially with using ZeroSense +spb FULL restore it would be like you never tried anyother roms. Thats what I do for my wife now that I test my new roms.

Ultralite+Sense has EVERYTHING working in HTC messaging (even has facebook integration). Its a lot leaner than ZeroSense, but remember its still a test. My wife is using it and she seems to like it. so give it a try. Oh and the long Send key is mapped to the Comm manager =)

0

Share this post


Link to post
Share on other sites

Posted

AMD, I'm using the ultralite + sense rom.. Every once in a while the top icon bar will stop responding to touch. I do have battline running, maybe that is causing it but I think it did it before using that as well. I don't know how to get that bar to work again besides a soft reset.

0

Share this post


Link to post
Share on other sites

Posted

Has anything else changed in Test 4 other than the e-mail fix?

0

Share this post


Link to post
Share on other sites

Posted

Well you could always load up spb backup and make a FULL backup, that way you can restore your phone using the ZeroSense flash.

Esentially with using ZeroSense +spb FULL restore it would be like you never tried anyother roms. Thats what I do for my wife now that I test my new roms.

Ultralite+Sense has EVERYTHING working in HTC messaging (even has facebook integration). Its a lot leaner than ZeroSense, but remember its still a test. My wife is using it and she seems to like it. so give it a try. Oh and the long Send key is mapped to the Comm manager =)

Thanks, I'll try ultralite+sense next. I've used SPB backup before, but the reason I wouldn't this time is the phone has gotten a little flaky - a fresh start is called for. Now, I just need some time off to flash.

0

Share this post


Link to post
Share on other sites

Posted (edited)

One more question.. I can't seem to get ANY rotation to work, at least not for most apps. I'm trying to get remote desktop to go landscape and I can't. Installing amdzero motion agent didn't seem to do much, and orientation detector complains about not having the SDK even though I installed it (albeit, after I tried it once). Rotation Detector will not work either.

EDIT: NEVERMIND, wrong SDK version... got it now.

Edited by yieldsign2
0

Share this post


Link to post
Share on other sites

Posted (edited)

One more question.. I can't seem to get ANY rotation to work, at least not for most apps. I'm trying to get remote desktop to go landscape and I can't. Installing amdzero motion agent didn't seem to do much, and orientation detector complains about not having the SDK even though I installed it (albeit, after I tried it once). Rotation Detector will not work either.

EDIT: NEVERMIND, wrong SDK version... got it now.

Does this mean that you have auto-rotation working?

*EDIT* NM, i got it!

For anyone interested, here's the link:

http://www.modaco.com/content/i8000-verizo...orotation-v1-1/

I installed the latest version and SDK 2.0

It works a little strangely with sense...In order to get auto rotation to work for messaing is to add Start to the list. It works but ALL of sense rotates when orientation changes. I'll keep playing around, but for now it's better than no rotation (for me anyway :( )

Edited by jberd
0

Share this post


Link to post
Share on other sites

Posted

Does this mean that you have auto-rotation working?

*EDIT* NM, i got it!

For anyone interested, here's the link:

http://www.modaco.com/content/i8000-verizo...orotation-v1-1/

I installed the latest version and SDK 2.0

It works a little strangely with sense...In order to get auto rotation to work for messaing is to add Start to the list. It works but ALL of sense rotates when orientation changes. I'll keep playing around, but for now it's better than no rotation (for me anyway :( )

Let me know if you find a way to get sense NOT to rotate with the app. It keeps rotating and sense ends up getitng confused about how big it should be. I think I saw some information on how to fix this somewhere, but haven't found it again yet. For now I took it out of startup and only use it when I want to use it..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.