• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Daskalos B7610 MEGA-lit-EX

142 posts in this topic

Posted · Report post

Oh by the way, I think this is the best rom and has the most potential for a good rom and user friendly/customization I have used so far.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has anyone else noticed that their phone doesnt shut off automatically after use unless you use the lock button to turn it off?

0

Share this post


Link to post
Share on other sites

Posted · Report post

this morning i noticed that my alarm sounds are not working.

i can select sounds but when the alarm goes on it won't play the sound.

but i like it for the rest..........

greetssss tjeerdos

0

Share this post


Link to post
Share on other sites

Posted · Report post

strange i uninstalled chome and sms works again. but i tried to install it again to test a little.

but when i do that it says you previous chome will be removed.....

that i don't understand maybe you know what is going on???

i uninstalled it and sms works but windows is saying that it is still installed. and it's not in program list..

greets tjeerdos

0

Share this post


Link to post
Share on other sites

Posted · Report post

this morning i noticed that my alarm sounds are not working.

i can select sounds but when the alarm goes on it won't play the sound.

but i like it for the rest..........

greetssss tjeerdos

most of the alarm sound dont work, keep a different mp3 as alarm sound and it works fine..

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok, here is my Test-Report (only ROM, not .cabs):

1. Thank you for this new ROM!

2. To all Flasher's: Don't forget to put a file Manager in XDA_UC Folder on your Storage Card! If you don't - you can't browse your phone (as already mentioned)

I would advice you to install at least "WM Basic Applications.cab"! So you can avoide some "bugs" causing of missing files which are included in this Pack!

3. Fast! (EDIT: BLAZING FAST!) Stable! Lots of free RAM (EDIT: With xTask as StartMenu = 97MB!!!) Extremely high customizeable!

4. If you try to use this ROM without SamsungStuff (except Camera) you are rewarded by a stable and fast working ROM! Maybe you can edit some RegEntries by yourself to customize it to your special needs... If not you are welcome to visit the Thread MortScripts for everyone to name your wishes :P

5. Test-Results (NO SamsungStuff, only Daskalos_WM_BasicApplications.cab installed):

Working:

- Flashing / Booting / Calibrating System: OK

- XDA UC: OK

- ActiveSync: OK

- ThemeChanging: OK (but: your BlackTheme doesn't show every text "black on black problem")

- BLTH: OK

- WiFi: OK

- WirelessManager: OK

- GPRS: OK (but: you have to install your settings manually, but without any Problems)

- Landscape: OK

- WM Standard Lock: OK (locks ALL Buttons & Screen properly!)

- Contacts / WM Dialer / Dialing: OK

- AlarmSounds: OK (but: as already mentioned: only .wav & .mp3 and only your own AlarmTones - no standard!)

- Changing Regional Settings: OK

- Samsung Camera: OK (after installing Samsung_Camera.cab)

Not working:

- B7610 AudioGain doesn't work (Device/MyStorage/StorageCard - all the same)

- Task Manager: not working (taskmgr.exe is not signed with a trusted certificate)

- ChangingRingtone: not working - It doesn't accept any Ringtones as in your first experiment version... (Samsung Settings not installed)

EDIT: After a new Flash => RingToneChange works... strange! Nothing made different...

Questions:

- No ScreenCalibration after first boot?

Wishes for future ROMs:

- decrease Menu Font Sizes... to avoide scrolling Menus B) (Maybe you can talk to Thunder141 - he did so)

Conclusion:

- Best ROM so far for EX-tremeLite Lovers :D But be sure you can disclaim all that fu** Samsung Stuff :P

@ daskalos:

- Some Sounds are missing after Flashing & Installing WM_Basic_Apps.cab

Missing: Alarm1, Alarm3, Alarm4, Busy, Calldrop, Callwait, Dpadctl, Hwandsw, Infbeg, Lowbatt, MenuPop, Notify, PegDisconnect, Remind-01 till Remind-05, Standard, Type, Voiceprvcy

All others are working... Maybe you can add them in WMBasicApplication or delete this entries in SoundSelectionMenus?

!!! THANK YOU FOR YOUR ENDLESS WORK !!!

Here's a small donation for you: 4U693123AN282932H :P

PS: Is the CHome.cab already uploaded?

GreeZ!

Freezy1982

Edited by Freezy1982
0

Share this post


Link to post
Share on other sites

Posted · Report post

most of the alarm sound dont work, keep a different mp3 as alarm sound and it works fine..

okay thanks for your replay. but thats just it i already knew this. and did that already.

and that works until the alarm goes on. then no sound. going to reflash again i think,

thanks

tjeerdos

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hmmm Strange - the RigtoneProblem returned! ??? Why? I will reflash once again and reset some more often... maybe it's working only after the first reboot...?

New bugs: If RingtoneProblem occurs, I got some new strange behavior, too:

- Checkboxes doesn't work - only Text beside

- BacklightTimeAdjustments are gone and set to default!

Some more problems: Cert's missing: MortScript, Batti, Skype, iGO8... But "Net CF v3.5" & "SDK Certs v2.2" installed already. :D

EDIT: I think I can isolate this Problem a little bit: "SamsungCamera.cab" ... It's the only cab I haven't installed yet. And it's working fine for now. I will test more until tomorrow evening and will give a report

Edited by Freezy1982
0

Share this post


Link to post
Share on other sites

Posted · Report post

All working, but no notifications sounds :D No sms sound's and vibrations, no alarm's and no ring-ton!

But great work!! would be great if someone fix it!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Has anyone had a problem with the display not turning off automatically?

For me once the phone wakes up with a call or sms, ect...., the screen doesn't turn back off, which means the battery doesn't last long at all.

Any ideas for a fix?

****

Fixed

Need to change screen time to turn in settings.

I thought I had looked at it already.

Edited by jbarrick
0

Share this post


Link to post
Share on other sites

Posted · Report post

Compass is not working with O2 compass, it asks me to calibrate but nothing works. Motion settings in System settings works. I have installed Motion.cab and Samsung SDK 2.2 as well.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has anyone had a problem with the display not turning off automatically?

For me once the phone wakes up with a call or sms, ect...., the screen doesn't turn back off, which means the battery doesn't last long at all.

Any ideas for a fix?

Did you check your DisplayOffTime you adjusted in your Settings? As I think, this is the same the Lockscreen needs to switch off. But I will keep an eye on it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you check your DisplayOffTime you adjusted in your Settings? As I think, this is the same the Lockscreen needs to switch off. But I will keep an eye on it.

Fixed - sorry I thought I had already checked that.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello people

Sorry that I can just answer your queries only now

I will try to answer them all:

1. Compass app not working

It's because compass.dll is not in \Windows. You can install it by installing B7610 Diagnostics cab or by manually getting the compass.dll and placing it in \Windows

2. Ringtone change not working (but once working)|.

I have identified what's causing this. It's because of the included Daskalos MX Samsung Settings cab. The fixed cab will be uploaded soon.

I installed this ROM as my first and the speed is really better! Thanks Daskalos!

It is quite usable but I have a couple of small issues though.

ANILPHV in post 31 had a problem with call log linking with the phone app, and was answered in post 35 with "it should be in \Windows". How do I solve this problem? Do I uninstall Call log and Phonebook and re-install to "device"? Or must I do something else?

I also have the same problem with no ringtones being available - only "Samsung Tune" is selectable and it does not even play. What did you mean by telling him "reinstall to Storage card" ? What do I install to the card? What happens if I remove the card to use it for something else?

When I tried the "Audio record and play test" in the "B7610 diagnostics" i could not get any playback, however the voice recorder works, in-call sound works, and sounds with screen taps also work, so I am confident I don't have damaged hardware!.

To put the files in \Windows, install the call log and Phonebook cab into any storage, for example storage card. With the help of your preferred file explorer, go to Storage Card\Program Files\Daskalos\MX Call log or Mx Phonebook. Copy all the files inside the folder and paste them in \Windows

Answer for the change ringtone problem is in above

I am using Version 2 and am still having a few problems.

1) from the dialer skin I still cannot use the bottom buttons to access call log or phone book, although I can access these form the start menu.

But the SMS button does work.

2) when I slide out the keyboard to type a name to look up a number, it pulls up the MS phonebook which is fine execpt that it will not let me pick a number or txt.

it does let me slide to the left or right to see "M" "H" "H2" ect.. but I cant select any of them nor can I open the contact info page.

3)XDA UC was acting wierd in that it install almost of the the cabs to the deivce but only install 1/3 of the cabs to storage

I am also having some minor sms bugs but havent isolated what and when they occur so I can report later.

I have most all the cabs installed in daskalos locations he mentioned. ececpt for the phone log and dialer files, ect.. I have put those all in device trying to solve problems.

The olnly cabs I havent used are internet sharing and communites and my phone.

Have also been back and forth with Moble Shell 3.5 which works great. Although might go back to CHome once a good cab is here.

1. Answer is in above

2. I can't understand Question no. 2

And I can't understand the SMS problem some other people are reporting cause I haven't experience it yet :D

Edited by daskalos
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, here is my Test-Report (only ROM, not .cabs):

Wishes for future ROMs:

- decrease Menu Font Sizes... to avoide scrolling Menus :D (Maybe you can talk to Thunder141 - he did so)

GreeZ!

Freezy1982

i only used this rgu to change the fonts

;---Font Sizes

[HKEY_LOCAL_MACHINE\System\GWE\Menu\PopFnt]

"Ht"=dword:00000320

"Wt"=dword:00000320

"HtInPts"=dword:00000001

"CS"=dword:00000000

"It"=dword:00000000

"Nm"="Tahoma"

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello people

(...)

2. Ringtone change not working (but once working)|.

I have identified what's causing this. It's because of the included Daskalos MX Samsung Settings cab. The fixed cab will be uploaded soon.

And I can't understand the SMS problem some other people are reporting cause I haven't experience it yet :D

Deskalos, i cant change sounds for sms and rington, and i put to vibrate calls and sms, but nothing! No sound, and no vibration!

I hope you can help me/us!

Thank u

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

[...] 2. Ringtone change not working (but once working)|.

I have identified what's causing this. It's because of the included Daskalos MX Samsung Settings cab. The fixed cab will be uploaded soon.

[...]

@ daskalos: I identified this Problem causing by SamsungCamera.cab! (maybe Settings causes this too)

I haven't installed SamsungSettings and the Problem occurs anyway! Your ROM is stable since installing Camera! Deinstalling Camera solves the Problem!

Maybe you can adjust this cab too :D

EDIT: I checked the CertificationProblem once more... Flash => WMBasicApps => NetCFv3.5 => SDK Certs v2.2

But there are still a lot of Apps which I cannot start because Certs are missing - What do I have to install more?

@ Thunder: Thanks a lot for that Info - I will test this evening :P

GreeZ!

Freezy1982

Edited by Freezy1982
0

Share this post


Link to post
Share on other sites

Posted · Report post

And I can't understand the SMS problem some other people are reporting cause I haven't experience it yet :P

I have the SMS problem too.i can'n read or reply SMS.and i tried samsung sms, mms 6.5.x but it not work :D

sorry for my English

0

Share this post


Link to post
Share on other sites

Posted · Report post

XDA_UC dosn't run after flash^ and the file explorer not work,I don't kown why ,so I can't use this rom, so hurt!! But when I flash Megalite 23151 v210, everything is all right. ;) :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok now ,thank you !I love this rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any new news about problems, solutions, or fixed cabs???

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'm currently uploading them and a new build :) tested with O2Droid ;)

Edited by daskalos
0

Share this post


Link to post
Share on other sites

Posted · Report post

New build and cabs available at 2nd post ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks daskalos, you remembered it is around weekend again!

Downloading right now!

0

Share this post


Link to post
Share on other sites

Posted · Report post

downloading the new files now. Thanks.

Any thing different in the new build that we should look for?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.