• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][GER/WWE][ULTRA] WM 6.5.3.9_29007 (three editions)

87 posts in this topic

Posted

This ROM will be in english language...? So the text will be english etc... ;)

the wwe versions are in english

0

Share this post


Link to post
Share on other sites

Posted

the wwe versions are in english

Oh ;) Thank you

0

Share this post


Link to post
Share on other sites

Posted (edited)

"NONE ENG" v2

4 links errors on "\windows\Start Menu\settings"

-Backlight Batterie ->shortcut to ÿþ2

-Backlight Brightness ->shortcut to ÿþ2

-Backlight External ->shortcut to ÿþ2

-Energieeinstellungen (german text?¿?) ->shortcut to ÿþ2

and 4 links on "\windows\"

-_battery ->shortcut to ÿþ2

-_brightness ->shortcut to ÿþ2

-_external ->shortcut to ÿþ2

-_power ->shortcut to ÿþ2

How change performance CPU? AUTO,HIGH and LOW

more thanks!!!

Edited by second dj
0

Share this post


Link to post
Share on other sites

Posted

the camera trick worked.. thanks, didn't read first post thoroughly.. BTw, in S2U2, i get the option of directdraw now apart from GDI. Never seen that on other roms before (i think)

0

Share this post


Link to post
Share on other sites

Posted

"NONE ENG" v2

4 links errors on "\windows\Start Menu\settings"

-Backlight Batterie ->shortcut to ÿþ2

-Backlight Brightness ->shortcut to ÿþ2

-Backlight External ->shortcut to ÿþ2

-Energieeinstellungen (german text?¿?) ->shortcut to ÿþ2

and 4 links on "\windows\"

-_battery ->shortcut to ÿþ2

-_brightness ->shortcut to ÿþ2

-_external ->shortcut to ÿþ2

-_power ->shortcut to ÿþ2

How change performance CPU? AUTO,HIGH and LOW

more thanks!!!

you can ignore those shortcuts. they will be removed in next version.

CPU: perhaps install samsung settings or if you provide me with the "old" style shortcut, i can add it to rom

0

Share this post


Link to post
Share on other sites

Posted (edited)

you can ignore those shortcuts. they will be removed in next version.

CPU: perhaps install samsung settings or if you provide me with the "old" style shortcut, i can add it to rom

OK, and I need help, when reinstalling the application spbShell, went out and did not install well, menu windows have disappeared, only appears Home. Possibly registry problem, you can tell me where to active or rebuild this?

and you could tell me how to build a rom in Spanish? if possible.

thanks!!!

Edited by second dj
0

Share this post


Link to post
Share on other sites

Posted

For PowerSettings, can you try to use one of the following shortcuts to create? If that works.

Settings>System>Backlight>Brightness = 20#ctlpnl cplmain.cpl,6

Settings>System>Backlight>Battery power= 20#ctlpnl cplmain.cpl,6,1

Settings>System>Backlight>External power = 20#ctlpnl cplmain.cpl,6,2

Hey Thunder, sorry for the delay once again!

This setting shortcuts are working... But they only root to the settings of Backlihgt Adjustments...

What's about ScreenOFF Adjustments? How to set them?

BTW: At this point my script isn't working as well - wrong RegEntry and I (and my google search) don't know which entry to change :lol:

Do you have a suggestion for me?

GreeZ!

Freezy1982

0

Share this post


Link to post
Share on other sites

Posted

Erstmal muss ich bei Thunder bedanken. Die ROMS sind klasse. Ich hatte vorher schon eins von Thunder und habe heute auf das ULTRA GER gewchselt. Alles super, bis auf eine naja, kleinigkeit kann man nicht sagen. Wobei ich noch nichtmal weis ob es am ROM liegt.

Ich habe von einem Kumpel eine SMS bekommen, doch der Posteingang war leer ... zum Glück habe ich im PopUp gelesen um was es ging :-)

Doch wo ist die SMS. Nach vielem hin und her habe ich dann (warum auch immer) Flexmail installiert und siehe da ... ich habe zwei SMS (und auch zwei ActiveSync) Ordner. Sprich wenn ich im todyscreen auf die Nachricht "1 ungelesene SMS" klicke, lande ich vermutlich in dem SMS Ordner ohne SMS .... im Flexmail kann ich beie SMS Ordner anschauen aber das ist ja sicherlich nicht Sinn der Sache.

Wie verhält es sich bei Euch? Könnt ihr SMS empfangen?

0

Share this post


Link to post
Share on other sites

Posted

Erstmal muss ich bei Thunder bedanken. Die ROMS sind klasse. Ich hatte vorher schon eins von Thunder und habe heute auf das ULTRA GER gewchselt. Alles super, bis auf eine naja, kleinigkeit kann man nicht sagen. Wobei ich noch nichtmal weis ob es am ROM liegt.

Ich habe von einem Kumpel eine SMS bekommen, doch der Posteingang war leer ... zum Glück habe ich im PopUp gelesen um was es ging :-)

Doch wo ist die SMS. Nach vielem hin und her habe ich dann (warum auch immer) Flexmail installiert und siehe da ... ich habe zwei SMS (und auch zwei ActiveSync) Ordner. Sprich wenn ich im todyscreen auf die Nachricht "1 ungelesene SMS" klicke, lande ich vermutlich in dem SMS Ordner ohne SMS .... im Flexmail kann ich beie SMS Ordner anschauen aber das ist ja sicherlich nicht Sinn der Sache.

Wie verhält es sich bei Euch? Könnt ihr SMS empfangen?

Hi, Holger... Bitte schreibe die nächsten Anfragen hier auf englisch, so dass dich jeder hier verstehen und dir helfen kann... Falls du Probleme mit dem Englischen hast, nutze doch den GoogleÜbersetzer ;)

First: Please try to write it in english so everybody here can understand and help you! If you are not good in english use GoogleTranslator for a translation ;)

Google Translation of your Question:

First I have to thank Thunder. The ROMS are great. I had been one of Thunder and just changed on the ULTRA GER. All great, except one may well, no small thing to say. Although I have not even looking at whether it is ROM.

I received a text message from a buddy, but the inbox was empty ... Fortunately, I read the popup was about what it :-)

But where is the SMS. After much back and forth, I then (for whatever reason) installed Flex mail and lo and behold ... I have two SMS (and also two ActiveSync) folder. Say if I todyscreen in the message "1 unread SMS" click, it takes me probably in the SMS folder without SMS .... Flex in the mail I can look in SMS folder, but that's certainly not the intention.

What about with you? Can you receive text messages?

Answer: No Problems here with this ROM - I used the CHome Edition V2 and SMS and eMail are fine... Maybe make a test and send a SMS to yourself and check, if it's stored correctly... If not I would reflash this ROM and check it once again after the first boot without any apps installed...

GreeZ!

Freezy1982

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I have installed "NONE" rom and found out that there is some (big) lag between a phone call and actual ring/call screen.

It does not matter if the phone is locked or in wake-up state (screen on).

Please help!

Thank you.

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I have installed "NONE" rom and found out that there is some (big) lag between a phone call and actual ring/call screen.

It does not matter if the phone is locked or in wake-up state (screen on).

Please help!

Thank you.

the only real solution for this is use samsung dialer. you can install it from a cab or search the forum for some solution tries that never worked for me.

0

Share this post


Link to post
Share on other sites

Posted (edited)

the only real solution for this is use samsung dialer. you can install it from a cab or search the forum for some solution tries that never worked for me.

Actually I did install the samsung dialer, but it does not appear (I have the "normal" win. mob. dialer)

PS: I did install MX version of Daskalos. The lag is gone, but now, the screen does not go off during a call. :( (the proximity sensor is working, as checked with *#0*#)

Edited by tata_lor
0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm a complete newbie when it comes to flashing, and I have to say with all the info to be found in this forum I was able to successfully flash the ROM without having to ask anybody a single question, so kudos to all the nice folks who laid it out pretty clear and organized! I flashed my B7610 to the CHome WWE version (I didn't even know what CHOME was in the beginning) and it's been relatively painless and smooth, very few bugs I must say! Thanks Thunder for a great ROM! It's fast, stable and such a relief from the clunky and bloated WinMo ROM the phone came with. I had a few minor issues to begin with that I've either done away it or just ignored:

- no Start button on the upper left corner where it usually is, or anywhere I could find (finally decided I didn't need CHome and wanted the extra 20mb of RAM or so and thus removed it using Daskalos's app, so wasn't an issue anymore)

- couldn't disable the vibrating touch alert, and adjusting system volume using the volume buttons produced vibrations instead of sounds (installed Samsung Settings, did find them useful, and issues solved)

- could not change "themes" on SPBShell - the one where you're basically just changing colors; I just wanted the background to be black instead of the default blue (changed themes using WinMo - Home>Appearance, and that fixed it for me)

- unable to change the WinMo wallpaper under Samsung Settings, when you tap on Wallpaper you just get a blank screen that you can't do anything on (I guess this is an issue that doesn't need solving for me as I've done away with CHome, reporting it just the same)

That said, here are issues which I haven't resolved yet but aren't critical (will continue to research):

- mark as read/unread in Messaging is not available, I would like this enabled, any ideas?

- Advanced Config warning message shows up every time I start the app, even though I have checked "do not show this message anymore"

- Advanced Config keyboard backlight timeout doesn't work, backlight goes off at 5seconds even though I've set it to go off after 30seconds

- there doesn't seem to be a way to completely turn off the backlight, even under Samsung Settings? That used to be under Power in the Samsung Settings version I had, which isn't in this JC2 WWE version

And some questions:

- how to increase the font size in Messaging?

- how to remove the taskbar that comes out when you tap the top of the screen (which I assume is the Finix taskbar) :(

Haven't tested GPS yet, and I did have the missing text in camera app issue that got resolved the instant I put the 0409.mui file to Windows.

Also, I had been having memory issues with Freda (probably the nearest thing to the iBook reader that we can get for WinMo, and it's free and has a great developer!) that a lot of other Omnia users were having, that a lot of non-Omnia users were not having, that seems to have completely disappeared after I flashed to this ROM.

So far everything else is great. I'm marvelling at my still over 200MB free storage space and over 70MB free RAM. It's never been this much! So happy!

Edit: Also, switching on 'enable to end running programs by tapping "X"' doesn't work

Edited by ally1
0

Share this post


Link to post
Share on other sites

Posted

I put my answers in yur text

I'm a complete newbie when it comes to flashing, and I have to say with all the info to be found in this forum I was able to successfully flash the ROM without having to ask anybody a single question, so kudos to all the nice folks who laid it out pretty clear and organized! I flashed my B7610 to the CHome WWE version (I didn't even know what CHOME was in the beginning) and it's been relatively painless and smooth, very few bugs I must say! Thanks Thunder for a great ROM! It's fast, stable and such a relief from the clunky and bloated WinMo ROM the phone came with. I had a few minor issues to begin with that I've either done away it or just ignored:

- no Start button on the upper left corner where it usually is, or anywhere I could find (finally decided I didn't need CHome and wanted the extra 20mb of RAM or so and thus removed it using Daskalos's app, so wasn't an issue anymore)

*** It's Win MO 6.5.3, so Start Button is lower left symbol

- couldn't disable the vibrating touch alert, and adjusting system volume using the volume buttons produced vibrations instead of sounds (installed Samsung Settings, did find them useful, and issues solved)

- could not change "themes" on SPBShell - the one where you're basically just changing colors; I just wanted the background to be black instead of the default blue (changed themes using WinMo - Home>Appearance, and that fixed it for me)

- unable to change the WinMo wallpaper under Samsung Settings, when you tap on Wallpaper you just get a blank screen that you can't do anything on (I guess this is an issue that doesn't need solving for me as I've done away with CHome, reporting it just the same)

That said, here are issues which I haven't resolved yet but aren't critical (will continue to research):

- mark as read/unread in Messaging is not available, I would like this enabled, any ideas?

*** No Idea

- Advanced Config warning message shows up every time I start the app, even though I have checked "do not show this message anymore"

*** Could be that settings files is read-only. Will have a look at that

- Advanced Config keyboard backlight timeout doesn't work, backlight goes off at 5seconds even though I've set it to go off after 30seconds

- there doesn't seem to be a way to completely turn off the backlight, even under Samsung Settings? That used to be under Power in the Samsung Settings version I had, which isn't in this JC2 WWE version

And some questions:

- how to increase the font size in Messaging?

- how to remove the taskbar that comes out when you tap the top of the screen (which I assume is the Finix taskbar) :(

*** That's WinMo Default, not Finix.

Haven't tested GPS yet, and I did have the missing text in camera app issue that got resolved the instant I put the 0409.mui file to Windows.

*** OK with that. Next rom will have the mui files inside for wwe, too

Also, I had been having memory issues with Freda (probably the nearest thing to the iBook reader that we can get for WinMo, and it's free and has a great developer!) that a lot of other Omnia users were having, that a lot of non-Omnia users were not having, that seems to have completely disappeared after I flashed to this ROM.

*** Can't say anything to Freda.

So far everything else is great. I'm marvelling at my still over 200MB free storage space and over 70MB free RAM. It's never been this much! So happy!

Edit: Also, switching on 'enable to end running programs by tapping "X"' doesn't work

*** That's an 6.5.3 issue, too. Could only be resolved by 3rd party software like AMEBA or something else.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for this ROM. I'll try this with Freezy1982's Titanium.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for this ROM. I'll try this with Freezy1982's Titanium.

that works very well.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for this ROM. I'll try this with Freezy1982's Titanium.

that works very well.

Nice to hear, guys :(

BTW: Thunder - I'm using this ROM (CHome Edition GER) since you cooked your V2 => Working great!!! Stable and functional... Thanks once again for your work!

0

Share this post


Link to post
Share on other sites

Posted

I am using HOST ENG version, till now didn't have any issues and running great..Only problem is after a day without reboot the memory consumption goes bad and HOST keep quitting, I even used CleanRAM but doesn't help. I reboot and it works fine again.

0

Share this post


Link to post
Share on other sites

Posted

I am using HOST ENG version, till now didn't have any issues and running great..Only problem is after a day without reboot the memory consumption goes bad and HOST keep quitting, I even used CleanRAM but doesn't help. I reboot and it works fine again.

i noticed, too, that host is using much of the available ressources

0

Share this post


Link to post
Share on other sites

Posted

Been using WWE Chome version for about a week now (with Chome disabled) and it's been great - no operational bugs whatsoever! At least for all the functions I use. I tried two other custom ROMS from two other chefs but found this one to be the best!

0

Share this post


Link to post
Share on other sites

Posted

Been using WWE Chome version for about a week now (with Chome disabled) and it's been great - no operational bugs whatsoever! At least for all the functions I use. I tried two other custom ROMS from two other chefs but found this one to be the best!

thanks for mention that.

0

Share this post


Link to post
Share on other sites

Posted

waaaaooow... this ROM is fast! :D

and stable..

thanks a lot thunder..

0

Share this post


Link to post
Share on other sites

Posted

waaaaooow... this ROM is fast! :D

and stable..

thanks a lot thunder..

you're welcome

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey guys,

I got some trouble with my hardware keyboard layout using the NONE Version of your ROM. I want to have quertz hardware keyboard layout, but I got another layout on the Hardware Keyboard, the touchscreen keyboard is quertz.

What is the reason for this, or how I can change this?

Thanks for your work.

Best regards,

Doirid

P.S.: Maybe I know where the problem is, I flashed my device with an official rom and got the swedish csc on my device. Can I just flash a german csc on my device? Where I can get a german csc?

Edited by Doirid
0

Share this post


Link to post
Share on other sites

Posted

Hey guys,

I got some trouble with my hardware keyboard layout using the NONE Version of your ROM. I want to have quertz hardware keyboard layout, but I got another layout on the Hardware Keyboard, the touchscreen keyboard is quertz.

What is the reason for this, or how I can change this?

Thanks for your work.

Best regards,

Doirid

P.S.: Maybe I know where the problem is, I flashed my device with an official rom and got the swedish csc on my device. Can I just flash a german csc on my device? Where I can get a german csc?

I think I know what you mean.

Visit the site below and search link to multi CSC by thunder post #15. Then look for my post #55 on the issue of using different CSC casing different keyboard layout

http://www.modaco.com/content/b7610-omnia-...10-build-28244/

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.