MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.

Mobile Broadband dongles

216 posts in this topic

Posted · Report post

Same with me, i have the E1550, i have sent the modem the AT command using putty on my XP machine, the modem is flashing blue when in the vega, but when you go to select network it just stays on 'searching' with nothing found ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I have a ZTE MF112 on 3. The Vega seems to spot it, it scans networks and I can connect to one of the '3' networks it finds. I get signal bars but no data access it would appear.

I created an APN with the '3internet' APN name (and tried the three.co.uk APN too).

Any ideas? (I did switch off the internal CD ROM too).

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi guys i have the same problem and i also have a signal ive managed to connect my dongle to my vega and it seeit it but now have no idea how to get it to connect to the web !!! its a pay as you go dongle and i cant figure out the last part can anyone shed light on the final settings ?

thanks Sean

Edited by sratty1
0

Share this post


Link to post
Share on other sites

Posted · Report post

This may be a ridiculous query lol but here goes iff i buy a dongle can i use my spare contract sim that has unlimited data on it ? Or has it got to be a specific sim?

0

Share this post


Link to post
Share on other sites

Posted · Report post

This may be a ridiculous query lol but here goes iff i buy a dongle can i use my spare contract sim that has unlimited data on it ? Or has it got to be a specific sim?

If its an older usim (for a 3g phone) you can put it in and use it (although you will be breaching your contract restrictions). It may work for a short time but you will quickly find you dont really have unlimited internet (no matter what the advertisment said whan you took out your contract). Check the T.C.'s of your 3 contract, if you use more than 500mb of data in a day that counts as excessive use and you will be capped. If you have a newer plan from 3 with 'all you can eat data' they are unlimited data but only if used in a phone (and they know from the IMEI number that its a modem not a phone). Therfore they are unlimited for data but still restricted. Clever marketing.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Cool thanks for the response there not sily lol. Just didnt want to have another contract as id probably not use it much anyway. Its a tmobile sim from my old iphone 3gs i might try it see what happens.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a 3 mobile e353 dongle will it work with the vega?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there - I'm trying to get my Three 3G dongle working - I've disabled CD mode on the dongle, but when I plug it into my VegaComb Vega it asks connects, lets me search for networks, but won't let me setup an APN.

if I add an APN then it doesn't seem to save it at all?

Anyone got any tips?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Got it working - it didn't like being in USB host mode before I plugged in my dongle - works brilliantly.

Cheers for everyone that has worked on this - saves me buying a MiFi for now :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi there - I'm trying to get my Three 3G dongle working - I've disabled CD mode on the dongle, but when I plug it into my VegaComb Vega it asks connects, lets me search for networks, but won't let me setup an APN.

if I add an APN then it doesn't seem to save it at all?

Anyone got any tips?

I've got an Huawei E353 from Three. Is yours the same?

I've disabled CD and MicroSD and tried switching to host mode before and after plugging in the dongle but get the same results as you.

Any other steps you took?

Cheers

Edited by simonta
0

Share this post


Link to post
Share on other sites

Posted · Report post

I just use my MIFI Huawei E585. that way i dont have anything sticking out of my vega and it also wifi

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry to open an oldish thread but I am really struggling to get my 3 dongle to work. It's a Huawei E160g. I get a green then blue flashing light. But I can't get on to step 5 of the bakedbean method. I can't get to the point of opening the wireless settings menu.

I have also tried to create an APN for the dongle but, whilst it will allow me to create it, it then doesn't appear.

I'm running Vegacombe and wonder if that is part of the problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well if you are working with the Honey comb version the process chage a little, until you have a flshing led on your huawei that indicate two things firs the dongle has conected as external storage device, or its ready to set the apn.

if the first case you need turn in off that option

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well if you are working with the Honey comb version the process chage a little, until you have a flshing led on your huawei that indicate two things firs the dongle has conected as external storage device, or its ready to set the apn.

if the first case you need turn in off that option

Sorry, but I don't understand this response. I have got a flashing LED (it starts green and then turns to blue)> What should I be doing next?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry to open an oldish thread but I am really struggling to get my 3 dongle to work. It's a Huawei E160g. I get a green then blue flashing light. But I can't get on to step 5 of the bakedbean method. I can't get to the point of opening the wireless settings menu.

I have also tried to create an APN for the dongle but, whilst it will allow me to create it, it then doesn't appear.

I'm running Vegacombe and wonder if that is part of the problem?

What version of honeycomb are you using? Some versions don’t have working 3g.

When trouble shooting 3g I always install corvus5 with the phone apk's and test in there. It's simple to set-up (once you know how to access the 3g setting which are hidden a little) and it works solidly for testing. If I can get the modem working with an operating system I know works well I then try it on the new operation system (Vegacomb, VegaICS ect.).

Just to check, have you disabled the CD ROM emulation on the modem?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks for the response Richard. I'm running vegacomb 3.2 Update 3

I think I have disabled CD ROM emulation - though not sure how to check.

Edit:

Ran through disabling CD ROM emulation. Just fired the VEGA up again and all seems to work fine. TYVM for all the help.

Edited by Bogside
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.