• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Location Services not working in windows phone 7

4 posts in this topic

Posted

I have turned on the location aware setting from the 'Settings' menu, but still all apps including Bing Maps and Search

have difficulty in finding my current location(the latitude and longitude).

It used to work fine some time back.

I have tried resetting the phone, but still nothing happens.

How do I find if this is a hardware issue ?

0

Share this post


Link to post
Share on other sites

Posted

I presume you have set up the correct country in the region settings?

Try Market place app called Outdoor Trekker excellent app but the free trial available will show you if everything is working correctly or not.

Also in Settings/Applications/Maps check you have Use my location option turned on as that may be the problem.

0

Share this post


Link to post
Share on other sites

Posted

I presume you have set up the correct country in the region settings?

Try Market place app called Outdoor Trekker excellent app but the free trial available will show you if everything is working correctly or not.

Also in Settings/Applications/Maps check you have Use my location option turned on as that may be the problem.

yes..all settings are fine..but it does not detect ;)

0

Share this post


Link to post
Share on other sites

Posted

Hi,

focus has A-GPS , so I suggest you to connect to Wifi / 3G Data, then stand in a clear skyview and wait for couple mins.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.