• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[APP] Recovery Manager v0.36 [BETA]

313 posts in this topic

Posted

Try it again now....

Bit of a late reply - sorry I was trying Cm7 for a few days. I'm back to Froyo now and Recover manager still doesn't recognise clockwork 3.0.0.6 for me even with a database update?

0

Share this post


Link to post
Share on other sites

Posted

BUG:

recovery manager tells me B08 orange uk is newer than B10

0

Share this post


Link to post
Share on other sites

Posted

i've just installed recovery manager 0.34 and clockwork 3.0.6 (through recovery manger), and recovery manager doesn't detect neither clockwork nor my firmware (which is FLB r8a). i didn't mod anything (apart removing some apps from FLB rom). not an issue for me, i'm just reporting it.

0

Share this post


Link to post
Share on other sites

Posted

i've just installed recovery manager 0.34 and clockwork 3.0.6 (through recovery manger), and recovery manager doesn't detect neither clockwork nor my firmware (which is FLB r8a). i didn't mod anything (apart removing some apps from FLB rom). not an issue for me, i'm just reporting it.

same here, another issue that occurred to me, firstly I updated from 2.5.1.8 (RM didn't recognize it) to 3.0.0.6 and couldn't boot recovery (stuck on the greenie), tried again and now recovery works fine, but as Ficus said, RM doesn't recognize both the firmware (r8a) and Clockwork (3.0.0.6)

0

Share this post


Link to post
Share on other sites

Posted

Is there a way to ran it under CM7?

0

Share this post


Link to post
Share on other sites

Posted

Had same prob so i just used recovery-clockwork-3.0.0.5-blade UniversalAndroot-1.6.2-beta5 RecoveryManager_v0.34b just went great np at all hope this helps :huh:

0

Share this post


Link to post
Share on other sites

Posted

Is there a way to ran it under CM7?

Its listed in the Known Issues, there is also a entry on CM's bug tracker.. I am told that if you install move the application to internal storage it works, but I don't use CM so I cant say for sure.

0

Share this post


Link to post
Share on other sites

Posted

i cant install any recovery...i get currently installed recovery unrecognised.

Debug info:

version: v.0.34 beta

device: blade

recovery partition:

mdt0: 00480000 00020000"recovery"

recovery md5:

ad1b8be4afbc2db3c09d944fe32f240

firmware md5:

62aff9524cfd71da7f89602f858aa898

i realy can´t get this to work... i have tryed different RA and Clokwork and i always get the same message "currently installed recovery unrecognised."

THX/Andreas

0

Share this post


Link to post
Share on other sites

Posted

i cant install any recovery...i get currently installed recovery unrecognised.

Debug info:

version: v.0.34 beta

device: blade

recovery partition:

mdt0: 00480000 00020000"recovery"

recovery md5:

ad1b8be4afbc2db3c09d944fe32f240

firmware md5:

62aff9524cfd71da7f89602f858aa898

i realy can´t get this to work... i have tryed different RA and Clokwork and i always get the same message "currently installed recovery unrecognised."

THX/Andreas

have you tried .35 and updated the database?

0

Share this post


Link to post
Share on other sites

Posted

Hi, Sebastian:

I've heard lot about you. I use ZTE V9, and i have few questions:

1 Does your Recovery Manager v0.34 support V9?

2. Do you have some Clockwork for it?

3. Is there any custom rom for v9(Android froyo)?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

hi, yes i have tried the 0,35b and with no sucess.

I have tried now with this image

recovery-clockwork-3.0.0.6-blade.img - MD5: 4b949d51c54501e1a3dd0a4c6095766e (ckecksum from Astro is OK)

Debug info:

version: v.0.35 beta

device: blade

recovery partition:

mdt0: 00480000 00020000"recovery"

recovery md5:

5a90c90049d324abbc50e9ceedf37ef7

firmware md5:

62aff9524cfd71da7f89602f858aa898

(I´ve searched another thread where somone stated out that the recoverypartition was to big? I have no idéa what that means...)

THX /Andreas

0

Share this post


Link to post
Share on other sites

Posted

clockwork was installed despite of "installed recovery unrecognised." It couldn´t add the firmware, but if i rebooted and held in vol- it worked. /Andreas

0

Share this post


Link to post
Share on other sites

Posted

Hi, Sebastian:

I've heard lot about you. I use ZTE V9, and i have few questions:

1 Does your Recovery Manager v0.34 support V9?

2. Do you have some Clockwork for it?

3. Is there any custom rom for v9(Android froyo)?

Thanks in advance

1) yes

2) yes

3) no

in that order

look for the files ending in -v9.img here: http://android.podtwo.com/recovery/

the next version will let you download with-in app

0

Share this post


Link to post
Share on other sites

Posted

0.34 force-closes on me on today's nightly build 22 of CM - log attached

logcat.txt

0

Share this post


Link to post
Share on other sites

Posted

Hello Sebastian,

are you able to help me please

i have followed your steps to debrand and install roms on my orange SF but i cannot get passed this stage

i am not a techno geek but can follow step by step instuctions

Troubleshooting

If you get the following error message…

"The application Recovery Manager (process com.podtwo.RecoveryManager) has stopped unexpectedly. Please try again."

…make sure you have rooted your phone. Instructions on how to root can be found on the previous page.

If you have already rooted your phone, root it again. Then from the app list on your phone, go to Settings -> Manage Applications -> Recovery Manager -> Clear data -> OK. Now turn off your phone and turn it on again. Launch Recovery Manager from the app list on your phone and follow from Step 32.

thanks in advance

Simon

0

Share this post


Link to post
Share on other sites

Posted

If you have already rooted your phone, root it again. Then from the app list on your phone, go to Settings -> Manage Applications -> Recovery Manager -> Clear data -> OK. Now turn off your phone and turn it on again. Launch Recovery Manager from the app list on your phone and follow from Step 32.

Im not sure where those instructions came from, but if you are doing a clear data and rebooting, then you WILL need to run Androot again, it is only a tempory root, and once you reboot it wont be rooted anymore.

0

Share this post


Link to post
Share on other sites

Posted

Im not sure where those instructions came from, but if you are doing a clear data and rebooting, then you WILL need to run Androot again, it is only a tempory root, and once you reboot it wont be rooted anymore.

Can I Use this root for LG P500?

0

Share this post


Link to post
Share on other sites

Posted

Hi Seb

I don't know if you have seen the thread

http://android.modaco.com/content/zte-blad...ions-gen1-gen2/

But it appears that new Phones are arriving with different base address.

It has been suggested that Recovery Manager could help by stopping users flashing the wrong clockworks to their device.

The XML file with all the Clockwork versions on would need a GEN1/GEN2 entry and then the app would need to do what the "Ask Mr Pig" app does to work out if the user is about to try something stupid.

What do you think?

0

Share this post


Link to post
Share on other sites

Posted

Hi Seb

I don't know if you have seen the thread

http://android.modaco.com/content/zte-blad...ions-gen1-gen2/

But it appears that new Phones are arriving with different base address.

It has been suggested that Recovery Manager could help by stopping users flashing the wrong clockworks to their device.

The XML file with all the Clockwork versions on would need a GEN1/GEN2 entry and then the app would need to do what the "Ask Mr Pig" app does to work out if the user is about to try something stupid.

What do you think?

I had been giving some thought to just that, since I want to add the downloading for recovery images to the next version, I already have the code that can detect the model, and from the sound of KK's new app I was going to detect the type of device in the same way.

I have a x880 version of clockwork already on my site, and I've also got a alternative version of it for the v9 since it seems they have done the same with the 2.2 versions of the v9.

I did ask back in the 'its wedensday' thread about how we where going to deal with it, I guess the G1/G2 is the answer :D

0

Share this post


Link to post
Share on other sites

Posted

I did ask back in the 'its wedensday' thread about how we where going to deal with it, I guess the G1/G2 is the answer :D

*cough* It's Gen1/Gen2 now... :D

0

Share this post


Link to post
Share on other sites

Posted

app says "installed recovery is not recognized of something like that"

but clockwork is installed correctly (can boot in recovery mode)

0

Share this post


Link to post
Share on other sites

Posted

app says "installed recovery is not recognized of something like that"

but clockwork is installed correctly (can boot in recovery mode)

Did you do an update database? press menu to get that.

I was almost ready to put out another update, but now we have G1/G2 I want to add a bit more support for that... so a while yet :D

0

Share this post


Link to post
Share on other sites

Posted

Did you do an update database? press menu to get that.

I was almost ready to put out another update, but now we have G1/G2 I want to add a bit more support for that... so a while yet :D

Yes it' oki after update

Sebastian you have saved my life

i have frazlied my blade last week

i got a new one this week but no fastboot mode

with my job i'm in a different hotel / city each day

so i need blade for navigation / emails

thank you

a big huge kiss

if you come in france you ll get a real one

cheers

Alice

0

Share this post


Link to post
Share on other sites

Posted

Did you do an update database? press menu to get that.

I was almost ready to put out another update, but now we have G1/G2 I want to add a bit more support for that... so a while yet :D

Btw, I did a hexedit on the x880 recovery image (3.0.1.4) and it looks like you've used the Gen1 baseaddress when you've run the mkboot command. Not sure if it matters as long as the CONFIG_PHYS_OFFSET and the ram_console is correct but I thoght it might be worth mentioning.

I think I've managed to make an edify install script to detect Gen1 and Gen2 during install so we can make ROMs in the future that installs the right boot.img and ril-libs for each platform. However, I do not have a Gen2 phone to test on.

0

Share this post


Link to post
Share on other sites

Posted

I tried the Seb recovery manager on my GEN2 V880 and having FC's. Tried to open the application several times.

PigFish output:

Mr pigfish says you have a G2 model.

ram_console: 0x02500000

system RAM: 0x02600000

Stock Rom details:

Model: ZTE-U V880

Android ver: 2.2

Baseband ver: P729CUB01

Kernel: 2.6.32.9-perf zte-kernel@Zdroid-SMT

Build: UNI_CN_V880 1.1

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.