Sign in to follow this  
Followers 0
Toney 2008

Need Help - Stuck at dell logo, Recovery Mode & Fastboot corrupted, QDL stucked at "Wait for ADB device"

8 posts in this topic

It's a Dell Streak unlocked, US version.

When downgrading from O2 2.1 to O2 1.6, it failed to boot up and stucked at the Dell logo. Tried to use QDL to recovery, tried to use the ADB driver coming from the QDL tools, but stucked at "Wait for ADB device".

Any advice are welcome! Thank you!

Edited by Toney 2008
0

Share this post


Link to post
Share on other sites
It's a Dell Streak unlocked, US version.

When downgrading from O2 2.1 to O2 1.6, it failed to boot up and stucked at the Dell logo. Tryed to use QDL to recovery, tryed to use the ADB driver coming from the QDL tools, but stucked at "Wait for ADB device".

Any advice are welcome! Thank you!

i got the same !

Dell o2 unlocked

QDL starts ok - later stucked at "Wait for ADB device"

0

Share this post


Link to post
Share on other sites

I tried in Win XP and Win 7, both failed. Anyone has any idea to help?

Thank you!

0

Share this post


Link to post
Share on other sites
I tried in Win XP and Win 7, both failed. Anyone has any idea to help?

Thank you!

The problemm is in what - u cant install adb(me 2) atall becourse u lost bootloader on your streak

1 way is to use omnia repai tool (jtag instrument) not so cheap 300 $ per devise , that will add new bootloader

2- way is to somehow use qdl only with 9002 driwer ......

Needs Dj Steve help

0

Share this post


Link to post
Share on other sites
The problemm is in what - u cant install adb(me 2) atall becourse u lost bootloader on your streak

1 way is to use omnia repai tool (jtag instrument) not so cheap 300 $ per devise , that will add new bootloader

2- way is to somehow use qdl only with 9002 driwer ......

Needs Dj Steve help

Thank you for your information, idetected!

Hope I can figure it out.

0

Share this post


Link to post
Share on other sites
I tried in Win XP and Win 7, both failed. Anyone has any idea to help?

Thank you!

at last i find the way, and now my streak unbricked

1- thereare 2 wersions of qdl"l 8)) and u & me install a wrong wersion with no fastboot&recovery repair !

u need just download streakflash.zip from:

http://streakdroid.com/downloads/djsteve/

run new qdl 8)

0

Share this post


Link to post
Share on other sites
at last i find the way, and now my streak unbricked

1- thereare 2 wersions of qdl"l 8)) and u & me install a wrong wersion with no fastboot&recovery repair !

u need just download streakflash.zip from:

http://streakdroid.com/downloads/djsteve/

run new qdl 8)

Yes, that's it. I got it work. Oh, my god! idetected, you are a genius. You helped me out! I am so glad to have you here in MoDaCo.

0

Share this post


Link to post
Share on other sites

Hi,

The camera application stopped working after upgrade, so trying to back to 1.6, it stuck at DELL Logo, The link you mentioned is removed and I cannot find streakflash.zip.

Please help!

Thanks.

Yes, that's it. I got it work. Oh, my god! idetected, you are a genius. You helped me out! I am so glad to have you here in MoDaCo.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.